1026R in Shop
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
Like Tree17Likes

Thread: 1026R in Shop

  1. Top | #1
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 08:00 PM
    Location
    Preston County WV
    Posts
    13,503
    Thanks
    3,299
    Thanked 2,501 Times in 1,611 Posts

    1026R in Shop

    Took the tractor this past Sat in to get the creeping taken care of and a seal replaced on MM pto . Hadn't heard from the dealer so called today. Seems they have replaced the seal 2 times on this visit and once last summer. Leave is set and about 6 hrs later or over night and a drop maybe 2 drops of hyd fluid.. Just wondering if anyone else has had any problem like this.
    Shop foreman told me , everything seems tight ,no movement on shaft, even put a different type seal in and still doing same thing..

    He was checking a few things but so far hadn't come up with anything!!
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Aug 2013
    Last Online
    09-02-2019 @ 03:04 PM
    Location
    southern illinois
    Posts
    56
    Thanks
    0
    Thanked 2 Times in 2 Posts
    mine went to shop with around 30 hours on the clock for a new gear box,,, it was slinging gear lube out the seal,, after taking the MMM off,,, I looked at the gear box and there was a lot of slop in the input shaft,, like the bearing was out,, they agreed,, new gear box installed all is fine now,,, check for slop in bearing,, that may be your problem..

  4. Top | #3
    Myasis Dragon's Avatar
    Join Date
    Sep 2013
    Last Online
    09-21-2019 @ 06:48 PM
    Location
    Ottawa, Ohio
    Posts
    373
    Thanks
    25
    Thanked 63 Times in 47 Posts

    Maybe it's not the seal?

    Could there be a pitted spot in the shaft or a porous shaft casting? I've seen a rubber seal wear a groove in a polished shaft before, but I would think that would take several hundred hours to occur. Maybe a more experienced technician needs to examine it.
    Just call me Jon, not Myasis Dragon (Hint: My a** is draggin') 2013 1025r FILB (Factory installed loader & Backhoe - 260 & H120), 60D mower w/electric over hydraulic (independent) lift, R4 tires, psrumor's seat springs, Kenny D's bolt-on hooks, bxpanded piranha tooth bar on a 49" bucket and a 61" bucket for snow and light material, County Line post hole digger, County Line landscape rake, counterfeit JD box scraper, homemade 4' x 8' farm wagon, Fimco 30 gallon 3ph sprayer.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 08:00 PM
    Location
    Preston County WV
    Posts
    13,503
    Thanks
    3,299
    Thanked 2,501 Times in 1,611 Posts
    Quote Originally Posted by Myasis Dragon View Post
    Could there be a pitted spot in the shaft or a porous shaft casting? I've seen a rubber seal wear a groove in a polished shaft before, but I would think that would take several hundred hours to occur. Maybe a more experienced technician needs to examine it.
    Quote Originally Posted by teddy the tractor View Post
    mine went to shop with around 30 hours on the clock for a new gear box,,, it was slinging gear lube out the seal,, after taking the MMM off,,, I looked at the gear box and there was a lot of slop in the input shaft,, like the bearing was out,, they agreed,, new gear box installed all is fine now,,, check for slop in bearing,, that may be your problem..
    Myasis Dragon ,,,Thanks for info will call shop foreman and mention this to him. Oh tractor has about 350 hrs had around 235 or so last summer when the first one was replaced.

    teddy the tractor.. Was this on the mmm throwing grease or the tractor ? Mine is the tractor with just a drop or two of hyd fluid , either way thanks for the reply.
    Last edited by etcallhome; 04-05-2014 at 05:12 AM.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  7. Top | #5
    JKR
    JKR is offline
    JKR's Avatar
    Join Date
    Sep 2013
    Last Online
    10-13-2019 @ 12:35 PM
    Location
    Hudson Valley NY
    Posts
    1,223
    Thanks
    52
    Thanked 107 Times in 97 Posts
    Quote Originally Posted by Myasis Dragon View Post
    Could there be a pitted spot in the shaft or a porous shaft casting? I've seen a rubber seal wear a groove in a polished shaft before, but I would think that would take several hundred hours to occur. Maybe a more experienced technician needs to examine it.
    I agree 100%

  8. Top | #6
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 08:00 PM
    Location
    Preston County WV
    Posts
    13,503
    Thanks
    3,299
    Thanked 2,501 Times in 1,611 Posts
    Just talked with shop foreman and they was checking those items and thinking maybe a hair line crack in case, hadn't had any on series 1 but there is always a first.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  9. Top | #7
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 08:00 PM
    Location
    Preston County WV
    Posts
    13,503
    Thanks
    3,299
    Thanked 2,501 Times in 1,611 Posts

    Update 4-09-14

    Talked with shop foreman today , bringing tractor back in the shop, they had rechecked the shaft found no burrs. They didn't have any more seals so received a shipment and was going to try one more today. Will know more tomorrow morning if still leaking next step new mm pto shaft..

    Hoping this takes care of the drip , or could be maybe 2 more weeks without tractor.. I'm getting lonely.
    Gizmo2 and farmgirl19 like this.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  10. Top | #8
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 03:44 PM
    Location
    New York
    Posts
    34,447
    Thanks
    5,847
    Thanked 3,991 Times in 2,948 Posts
    Quote Originally Posted by etcallhome View Post
    Talked with shop foreman today , bringing tractor back in the shop, they had rechecked the shaft found no burrs. They didn't have any more seals so received a shipment and was going to try one more today. Will know more tomorrow morning if still leaking next step new mm pto shaft..

    Hoping this takes care of the drip , or could be maybe 2 more weeks without tractor.. I'm getting lonely.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD,
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  11. The Following User Says Thank You to Gizmo2 For This Useful Post:

    etcallhome (04-09-2014)

  12. Top | #9

    Join Date
    Feb 2014
    Last Online
    06-18-2016 @ 01:13 PM
    Location
    south central PA
    Posts
    153
    Thanks
    2
    Thanked 21 Times in 13 Posts
    oh man! 2 weeks can be a long time.
    Not sure keep throwing seals at it is right approach but what do I know. The original and 2 seals later I'm thinking would lead me in another direction. just sayin

  13. Top | #10
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 08:00 PM
    Location
    Preston County WV
    Posts
    13,503
    Thanks
    3,299
    Thanked 2,501 Times in 1,611 Posts
    Quote Originally Posted by potential View Post
    oh man! 2 weeks can be a long time.
    Not sure keep throwing seals at it is right approach but what do I know. The original and 2 seals later I'm thinking would lead me in another direction. just sayin
    Shop foreman thought maybe they damaged the 2nd one ,so they wanted to check their work. Plus they did take a closer look at the shaft and felt it is OK . Should know something some time tomorrow.
    Gizmo2 likes this.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 4 1 2 3 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •