1023e fuel filter blocked
Results 1 to 7 of 7

Thread: 1023e fuel filter blocked

  1. Top | #1

    Join Date
    Jun 2013
    Last Online
    08-28-2018 @ 08:09 PM
    Location
    sheridan arkansas
    Posts
    48
    Thanks
    0
    Thanked 3 Times in 3 Posts

    1023e fuel filter blocked

    Hi everyone,
    I had an experience I would like to pass on that might help someone else. I recently used my tractor to spread 20 tons of SB2 gravel. While working, I noticed my fuel was on empty so i stopped and filled up the machine. When I tried to start it, it ran rough. I figured it had picked up some air in the fuel even though I hadn't run it dry. It finally started running but every time i put load on the engine it would stall. Just like it was starving for fuel. Well it was. the fuel filter under the left side floor board was blocked. I removed it and could barely blow throw it. I replaced it with a new filter and all is well. I was surprised that a new machine with 70 hours on it would have a blocked fuel filter so early on. Just thought I would share if anyone else has this problem.

  2. The Following User Says Thank You to relaytech For This Useful Post:

    etcallhome (05-05-2014)

  3. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  4. Top | #2
    felixm22's Avatar
    Join Date
    May 2013
    Last Online
    10-04-2019 @ 02:29 PM
    Location
    Concord, NH
    Posts
    3,964
    Thanks
    320
    Thanked 453 Times in 340 Posts
    I be interested to see a pic of it. Do you treat your diesel? Maybe you got bad fuel or you are growing alge.
    John Deere 318, 50in deck, 54in blade w/ power angle

    Looking for JD Parts check here on JD's official parts website.

    Have no idea where to start with JD Parts check here for a how to.

  5. Top | #3
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 08:19 PM
    Location
    Preston County WV
    Posts
    13,503
    Thanks
    3,299
    Thanked 2,501 Times in 1,611 Posts
    Thanks glad you found your problem. Like you I noticed this winter while blowing snow, rpm would drop 8-1200 rpm and then after a few secs run OK.
    Changed that filter , then a couple of weeks later changed the main engine filter. Guess I'm lucky my about 18 mo old and had around 325 hrs. ..
    Guess I was real lucky compared to yours and others saying the same thing.
    OH isn't it so nice to change that filter. Didn't notice if you have bh if not it is a big PIA to chg with subframe in the way.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  6. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  7. Top | #4

    Join Date
    Jun 2013
    Last Online
    08-28-2018 @ 08:09 PM
    Location
    sheridan arkansas
    Posts
    48
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by felixm22 View Post
    I be interested to see a pic of it. Do you treat your diesel? Maybe you got bad fuel or you are growing alge.
    i didnt treat my fuel during the winter. but i have run 2 tanks thru it.

  8. Top | #5
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 08:19 PM
    Location
    Preston County WV
    Posts
    13,503
    Thanks
    3,299
    Thanked 2,501 Times in 1,611 Posts
    Quote Originally Posted by relaytech View Post
    i didnt treat my fuel during the winter. but i have run 2 tanks thru it.
    I buy 20-30 gal at a time using 5 gal cans from a bulk dealer, and I still treat mine summer or winter.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  9. Top | #6
    HydroHarold's Avatar
    Join Date
    Aug 2012
    Last Online
    06-28-2019 @ 11:07 PM
    Location
    Mid Hudson Valley NY
    Posts
    3,554
    Thanks
    321
    Thanked 332 Times in 253 Posts
    Quote Originally Posted by relaytech View Post
    -I replaced it with a new filter and all is well. I was surprised that a new machine with 70 hours on it would have a blocked fuel filter so early on. Just thought I would share if anyone else has this problem.
    Fuel system blockages certainly aren't the fault of the tractor. Maybe you got some fuel right after the truck dumped his delivery or your supplier is getting crappy fuel from some second hand distributor, getting dirt into the tank via broken filler (happened to me with gas), etc. TREAT the fuel regardless, summer and winter, that treatment stuff has ingredients to make low sulpher diesel fuel more appatizing to engines.

    The only reason I can think of for the location of that filter is that it is in the lowest part of the fuel system to catch heavy sediments and/or water. I learned on this forum it also is supposed to "protect" the primary fuel pump, but I'd like to see some sort of drain along with the filter at this location.
    2013(12) 1026r TLB 54 QH front blade, 54D Auto Connect deck, ballast box, carryall

    '04 GX335, 48C, Johnny Bucket Jr., PowerFlow W/7bu. bagger, 42 snow blower, 48 Plow, JD front dethatcher, 10 Cart, Little-Brown Henway, Stihl 026P/20", Stihl 241/16", Stihl BG 85 blower, Stihl KombiMotor 110 w/string trimmer/brush cutter/edger/pole saw/hedge trimmer, Snapper 21" WB, Snapper 8/24 snow blower

    "...and visions of green CUT sugarplums dance in his head..."

    NRA Life Member

  10. Top | #7
    fuelhog2000's Avatar
    Join Date
    May 2012
    Last Online
    03-01-2019 @ 08:10 PM
    Location
    Dummer N.H.
    Posts
    716
    Thanks
    306
    Thanked 105 Times in 82 Posts
    Mine did that at 40 hours.

    Sent from my XT901 using Tapatalk
    2011 1026R 54"MMM, D120 loader w/snowbucket and bucket quick attach conversion, 5' bush hog, middlebuster, 260 backhoe
    Remember: Too tight is two pieces

  11. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •