help 3pt hitch pulsing
Results 1 to 7 of 7

Thread: help 3pt hitch pulsing

  1. Top | #1
    jd1023epro's Avatar
    Join Date
    Aug 2012
    Last Online
    08-16-2018 @ 10:47 PM
    Location
    great valley ny
    Posts
    288
    Thanks
    4
    Thanked 6 Times in 6 Posts

    help 3pt hitch pulsing

    My 1025r is 3 hrs past the 50 hr service the oil was all clean the strainer had a few things but not alot today I used it it worked fine till lunch time and when i went back out I noticed that the 3pt hitch would jump in the up position and wouldn't stop until I tightened (-) the drop speed knob. So if any one can help I don't really want to send it in

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Dec 2013
    Last Online
    09-13-2019 @ 04:47 PM
    Location
    Western WA
    Posts
    1,202
    Thanks
    8
    Thanked 149 Times in 124 Posts
    Check that the linkage hasn't come loose. Mine did, the result was that the 3pt would not hold position - the lever kept falling. Might be a related issue.
    1025r TLB, 54" Bucket, R4 Tires (metal valve stems!) with Beet Juice, 60D Mower Deck - mechanical lift, 42" Titan Pallet Forks w/Bale spear, 54" ETA Box Blade, 72" ETA Landscape Rake, iMatch, Ken's Bolt on Hooks and Diff pedal extension, Piranha Tooth Bar and psrumor's Seat Springs

  4. Top | #3
    jd1023epro's Avatar
    Join Date
    Aug 2012
    Last Online
    08-16-2018 @ 10:47 PM
    Location
    great valley ny
    Posts
    288
    Thanks
    4
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by W9GFO View Post
    Check that the linkage hasn't come loose. Mine did, the result was that the 3pt would not hold position - the lever kept falling. Might be a related issue.
    the selector lever is not falling.... the 3piont hitch keeps "trying" to hold position, so it jumps up and down... If I close the speed control valve all the way it will stay up... I am thinking that it is a problem in the control valve....

    I checked the feedback linkage it seems to be as it came from the dealer.. both nuts are tight no play..
    Last edited by jd1023epro; 08-27-2014 at 07:36 PM.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Apr 2013
    Last Online
    09-21-2016 @ 12:12 PM
    Location
    Horseheads NY
    Posts
    32
    Thanks
    0
    Thanked 3 Times in 3 Posts
    I've had to adjust the feedback linkage on mine before, I don't have a serivce manual, so I'll let and expert chime in on the proper procedure, but this is what I did.. I pushed on the feedback linkage in both directions and the pulsing stopped when I pushed it toward the tractor, if it stops pulsing (as mine did) adjust linkage in that direction.

  7. Top | #5

    Join Date
    May 2013
    Last Online
    09-12-2019 @ 05:02 PM
    Location
    Eastern Panhandle WV
    Posts
    1,010
    Thanks
    16
    Thanked 168 Times in 96 Posts
    Quote Originally Posted by moshiersr View Post
    I've had to adjust the feedback linkage on mine before, I don't have a serivce manual, so I'll let and expert chime in on the proper procedure, but this is what I did.. I pushed on the feedback linkage in both directions and the pulsing stopped when I pushed it toward the tractor, if it stops pulsing (as mine did) adjust linkage in that direction.
    I would like to know how this is done to make the adjustment. Mine just started doing this about a month ago and is irritaing, specially at higher speeds.
    2019 3046r, 385A BH, FEL, JD Ballist box, 6' 3pt hitch rake, 4 way 48" snow blade, 7' 3pt hitch drag blade
    Zero turn Z445, 5' 3pt hitch woods mower, 42" Artillian Pallet forks W/Adapter for snow plow, Standard 3pt hitch receiver to move trailers.
    I haul the tractor with a 2015 2500HD Chevrolet Silverado 4X4 6.6L Duramax W/Allison transmission a 2013 18' 7500lb dove tail trailer made by Appilachian trailers.
    Stihl MS271 Farm Boss Chain Saw 18" blade, Piranha Bar.

  8. Top | #6
    Brians2032R's Avatar
    Join Date
    Oct 2012
    Last Online
    03-07-2019 @ 08:48 AM
    Location
    Lafayette, IN
    Posts
    583
    Thanks
    54
    Thanked 62 Times in 55 Posts
    My 1026R only did that one time. Went to gargage to start it up, then 3pt. started pulsing up and down real fast. Shut it off, let it sit for awhile, then fired it back up, never did it again. Seems I remember reading several posts about others doing this.
    2014 John Deere 2032R
    H130 FEL, 54" Front Blade modded to 70", "Priceless" Artillian 42" pallet forks.http://www.artillian.com/
    I-Match hitch, Ballast Box, Box Blade, Landscape Rake, Rear Blade
    Traded in: 1026R w/fel, 60" auto conn. deck. Great tractor. Will be missed.
    Sold to fil: 445 w/54" deck, snow blade/plow, 3pt. hitch
    Sold to father: JD stx38 Has outrun it's hood.

  9. Top | #7

    Join Date
    Jul 2018
    Last Online
    09-02-2019 @ 06:59 AM
    Location
    Italy
    Posts
    19
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BillieS View Post
    I would like to know how this is done to make the adjustment. Mine just started doing this about a month ago and is irritaing, specially at higher speeds.
    I think I have the same problem, how did you fix the problem.
    I attach the link with video, it's a bit slow but if you wait you can download.
    http://nicolaperon75.myqnapcloud.com...i?ssid=0RujIJ7

    Thank you
    Nicola
    John Deere 1026 R
    year 2012
    Autoconnect 54 D
    http://www.deleks.com/it/pale-ribalt...-trattore.html

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •