1026R Losing Power and Stalling
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
Like Tree19Likes

Thread: 1026R Losing Power and Stalling

  1. Top | #1
    Mow_Diddley's Avatar
    Join Date
    May 2012
    Last Online
    07-19-2015 @ 09:09 AM
    Location
    Bellevue, Michigan
    Posts
    36
    Thanks
    1
    Thanked 6 Times in 3 Posts

    1026R Losing Power and Stalling

    I just finished mowing 4 of the 6 acres I needed to mow today and the tractor stalled while under WOT. I got it started, but have yet to get it running long enough to mow with. Tractor has 281.5 hours, and the mower is a 60"MM. After working on it for at least an hour, I tried to start it again and it barely run. Turned it off, let it sit, and it started. It will run at WOT with the mower removed, for about 3 minutes. Then it coughs and stalls again.

    From what I can find, it is 1 of 3 probable causes:

    1. Clogged fuel filter by the tank. The filter with the sediment bowl is perfectly clear. I even removed it to check and bled the system. No difference.
    2. Bad electric fuel pump. Obviously a cheap Chinese pump. That's my guess.
    3. Kinked hose. Just now showing up? I'll look again to be sure.
    4. Injector pump. Doubtful, but with my luck.

    Guesses? Suggestions?

    Of course it's out of warranty now. Besides, in a previous post I bashed the dealer for work their tech did. The term "incompetent" didn't go over well for a 25 year veteran tech. I didn't care. It WAS incompetent!

    I have WAY too many projects going to have my 2 year old tractor down right now. Any other suggestions would be GREATLY appreciated!

    Thanks!
    Wayne

    '12 JD 1026R, 60D Mower, FEL, 40 Gal Boom Sprayer
    '13 JD Gator 825I

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Yesterday @ 09:06 PM
    Location
    Joelton TN
    Posts
    19,768
    Thanks
    1,065
    Thanked 4,286 Times in 2,579 Posts
    Sounds like a classic "bad fuel supply" problem. When is the last time you changed your filters? Have you checked your air filter?
    xcopterdoc likes this.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

  4. Top | #3
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 06:03 PM
    Location
    New York
    Posts
    34,127
    Thanks
    5,763
    Thanked 3,940 Times in 2,904 Posts
    Is this the tractor that also has the small filter under the seat or hard to find place?
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD, The Wife
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Yesterday @ 09:06 PM
    Location
    Joelton TN
    Posts
    19,768
    Thanks
    1,065
    Thanked 4,286 Times in 2,579 Posts

    1026R Losing Power and Stalling

    Quote Originally Posted by Gizmo2 View Post
    Is this the tractor that also has the small filter under the seat or hard to find place?
    Yes. It's under the left floor board near the tank.

    If you look at the fuel lines in this picture (with the floor board removed) you'll get the idea of its location. You can also see the electric fuel pump behind the engine.

    Click image for larger version. 

Name:	ImageUploadedByTapatalk1410140735.144473.jpg 
Views:	118 
Size:	374.1 KB 
ID:	32535
    Last edited by dieselshadow; 09-07-2014 at 08:45 PM. Reason: added picture
    Gizmo2, xcopterdoc and Traction like this.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

  7. The Following User Says Thank You to dieselshadow For This Useful Post:

    Gizmo2 (09-07-2014)

  8. Top | #5
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 06:03 PM
    Location
    New York
    Posts
    34,127
    Thanks
    5,763
    Thanked 3,940 Times in 2,904 Posts
    xcopterdoc likes this.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD, The Wife
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  9. Top | #6
    coaltrain's Avatar
    Join Date
    May 2014
    Last Online
    Yesterday @ 05:57 PM
    Location
    NW Penna
    Posts
    19,743
    Thanks
    1,054
    Thanked 3,058 Times in 2,223 Posts
    Clogged fuel tank cap vent?

    Loosen the fuel cap a little and see if it still does the same thing.
    ~Stan~
    It is what it is
    Knowledge is power, ignorance is bliss
    2520 w/200CX w/62D2

  10. The Following User Says Thank You to coaltrain For This Useful Post:

    Mow_Diddley (09-08-2014)

  11. Top | #7
    Mow_Diddley's Avatar
    Join Date
    May 2012
    Last Online
    07-19-2015 @ 09:09 AM
    Location
    Bellevue, Michigan
    Posts
    36
    Thanks
    1
    Thanked 6 Times in 3 Posts
    Quote Originally Posted by coaltrain View Post
    Clogged fuel tank cap vent?

    Loosen the fuel cap a little and see if it still does the same thing.
    I didn't think about that one! Thanks!

    Tonight I will check the vent and replace the filter under the floorboard.
    It hasn't been changed, unless it was done at the 50 hour service.
    The air filter needs to be replaced, but it's clean. The air flow indicator looks good. Maybe I'll change that out also.

    I was thinking about adding a low pressure fuel gauge permanently where it is visible. Has anyone done this? Does anyone know what the pressure is feeding the injector pump?

    '12 JD 1026R, 60D Mower, FEL, 40 Gal Boom Sprayer
    '13 JD Gator 825I

  12. Top | #8

    Join Date
    Nov 2013
    Last Online
    11-07-2017 @ 10:34 AM
    Location
    upstate ny
    Posts
    45
    Thanks
    2
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by Mow_Diddley View Post
    I was thinking about adding a low pressure fuel gauge permanently where it is visible. Has anyone done this? Does anyone know what the pressure is feeding the injector pump?
    The tech manual gives a maximum pressure of 5.4psi (and a minimum flow rate of 3.4oz in 15 sec).
    '13 1025r (375hrs), psrumors' seat springs, h120 fel & 52" ratchet rake, 54d mmm (autoconnect & mechanical lift), imatch, wood-decked countyline carry-all
    ballast box, artillian fronthoe & 42x3" forks w/backrest, jd 47" front snowblower w/chute actuator, everythingattachments 48" box blade & 60" scrape blade

  13. Top | #9
    Mow_Diddley's Avatar
    Join Date
    May 2012
    Last Online
    07-19-2015 @ 09:09 AM
    Location
    Bellevue, Michigan
    Posts
    36
    Thanks
    1
    Thanked 6 Times in 3 Posts
    I did buy a new "sediment" filter and a new air filter last night, but I didn't get a chance to get them on.Probably Thursday now. I did crack the fuel cap, but it barely started. About the 4th try it took off and ran OK. Hoping the sediment filter is the culprit!

    '12 JD 1026R, 60D Mower, FEL, 40 Gal Boom Sprayer
    '13 JD Gator 825I

  14. Top | #10
    HydroHarold's Avatar
    Join Date
    Aug 2012
    Last Online
    06-28-2019 @ 11:07 PM
    Location
    Mid Hudson Valley NY
    Posts
    3,554
    Thanks
    321
    Thanked 332 Times in 253 Posts
    Quote Originally Posted by dieselshadow View Post
    Sounds like a classic "bad fuel supply" problem. When is the last time you changed your filters? Have you checked your air filter?
    Have you checked what's in your fuel cans or what's coming out of the dealer's diesel hose? I had a real bad time with the local MohmarMart's gas supply, water, gummy stuff, little chunks of "stuff".... It was cracked fuel tank filler fittings in the drive way!
    2013(12) 1026r TLB 54 QH front blade, 54D Auto Connect deck, ballast box, carryall

    '04 GX335, 48C, Johnny Bucket Jr., PowerFlow W/7bu. bagger, 42 snow blower, 48 Plow, JD front dethatcher, 10 Cart, Little-Brown Henway, Stihl 026P/20", Stihl 241/16", Stihl BG 85 blower, Stihl KombiMotor 110 w/string trimmer/brush cutter/edger/pole saw/hedge trimmer, Snapper 21" WB, Snapper 8/24 snow blower

    "...and visions of green CUT sugarplums dance in his head..."

    NRA Life Member

  15. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 3 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •