2305 PTO keeps running
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
Like Tree8Likes

Thread: 2305 PTO keeps running

  1. Top | #1

    Join Date
    Sep 2014
    Last Online
    09-30-2014 @ 04:19 PM
    Location
    Ohio
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    2305 PTO keeps running

    After tilling the garden I tried to stop the PTO but tiller kept turning. Tried the PTO switch several times but no luck. Shut tractor off and switched lever to mid PTO, started back up, now the rear PTO stopped but the mid PTO is running with PTO switch off. With the switch on the tractor does shutdown if I get off the seat. Took panel apart and checked switch with meter and checks good.

    Any ideas on what to check next

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 07:28 AM
    Location
    New York
    Posts
    34,197
    Thanks
    5,770
    Thanked 3,954 Times in 2,914 Posts
    I have no idea as to your problem, sorry.
    But welcome to GTT Hemmstutz.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD, The Wife
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  4. Top | #3

    Join Date
    Sep 2014
    Last Online
    06-01-2018 @ 07:10 PM
    Location
    North Carolina, Confederate States of America
    Posts
    71
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I know you said you checked it but my bet would still be the switch.If you will start the tractor and cut the pto switch off if you can without hopping off unplug the pto switch and see if it cuts off. If so then it's probably the switch if not then there is possibly a short somewhere.

    This test is assuming the switch is normally "open" when the pto is disengaged. More than likely this is the case but without the schematic then idk. If the switch is normally "closed" then it shouldn't change anything. I'll edit or post another reply depending on when if I can dig up the schematic for the thing.
    Last edited by dale3887; 09-25-2014 at 08:50 PM.
    farmgirl19 likes this.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Today @ 08:08 AM
    Location
    Joelton TN
    Posts
    19,792
    Thanks
    1,065
    Thanked 4,296 Times in 2,584 Posts
    The PTO switch (if turned on) should prevent the tractor from starting. I'm thinking the problem is the hydraulic solenoid valve is stuck somehow.
    Gizmo2, 636mullet and farmgirl19 like this.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

  7. Top | #5
    felixm22's Avatar
    Join Date
    May 2013
    Last Online
    07-21-2019 @ 01:57 PM
    Location
    Concord, NH
    Posts
    3,964
    Thanks
    320
    Thanked 453 Times in 340 Posts
    I would check to see if there is power at the solenoid when the PTO switch is off. If there is then I would guess you have a relay stuck of some kind of short in the switch. If there is no power to the solenoid and it continues to run than I would guess that the solenoid is stuck open.

    You will be iterated in section 27 part 52 below

    Click image for larger version. 

Name:	MP38954________UN06NOV06.jpg 
Views:	23 
Size:	85.6 KB 
ID:	33162

    TRANSAXLE HOUSING AND REAR COVER
    Cart key PART NO. PART NAME QTY SERIAL NO. REMARKS
    1 LVA802797 Housing Kit 1 (A) (B) (INCLUDES PARTS MAR KED (C)), (SUB FOR LVA801875)
    2 LVU800980 Pipe 1 (C) BREATHER
    3 LVU800508 Bearing 1 (C)
    4 CH17285 Stud 1 (C)
    5 R101509 Bearing 1 (C)
    6 M800460 Stud 1 (C)
    7 LVU800932 Stud 1 (C)
    8 LVU802919 Gasket 1 CENTER PLATE (NOT INCLUDED IN KIT), (SUB FOR LVU802919)
    9 M807387 Stud 5
    10 M806040 Seal 1 (C)
    Cart key PART NO. PART NAME QTY SERIAL NO. REMARKS
    11 LVU800930 Seal 1 (C)
    12 CH16469 Pin 2 (C)
    13 LVU800931 Stud 1 (C)
    14 M802301 Needle Bearing 1 (C)
    15 LVU800628 Stud 2 (C)
    16 LVU800797 Plate 1 (C)
    17 19M7865 Bolt 2 (C)
    18 LVU800799 Gasket 1 SIDE COVER (NOT INCLUDED IN KIT)
    19 LVU800479 Stud 1 (C)
    20 CH19997 Packing 2
    Cart key PART NO. PART NAME QTY SERIAL NO. REMARKS
    21 LVU800802 Pipe 1
    22 LVA801011 Kit 1 SIDE COVER
    23 M807387 Stud 3
    24 15H559 Pipe Plug 1 1/4"
    25 M806044 Bushing 1
    26 LVU800801 Gasket 1
    27 LVA801876 Kit 1 PTO VALVE CASE
    28 CH10568 Packing 1
    29 M806057 Plug 1
    30 PT13744 Plug 1
    Cart key PART NO. PART NAME QTY SERIAL NO. REMARKS
    31 M89128 Bolt 2
    32 CH19085 Bolt 2
    33 14M7273 Nut 5 M8
    34 12M7065 Lock Washer 5 8 mm
    35 LVU800478 Stud 2 (C)
    36 CH18386 Bolt 24
    37 M807387 Stud 5
    38 M802255 Pin 10
    39 LVU800462 Bolt 1
    40 M808459 Gasket 1
    Cart key PART NO. PART NAME QTY SERIAL NO. REMARKS
    41 LVA802798 Cover Kit 1 (A) (B) REAR COVER, (SUB FOR LVA801010)
    42 LVU802920 Gasket 1 (NOT INCLUDED IN KIT), (SUB FOR LVU800800)
    43 34H327 Spring Pin 1 5/16" X 1"
    44 CH16469 Pin 2
    45 R140036 Plate 1 SIGHT PLUG
    46 R140037 Gauge 1
    47 AM881425 Pressure Relief Valve 1 PTO
    48 M805974 Shim 1
    49 M806205 Shim 1
    50 CH10569 Packing 1
    Cart key PART NO. PART NAME QTY SERIAL NO. REMARKS
    51 M808469 Valve 1
    52 LVU800865 Solenoid 1 PTO
    .. LVA802796 Housing Kit 1 (A) TRANSAXLE HOUSING (INCLU DES PARTS MARKED (B) AND LVU80 3048 SHAFT AND CH11550 BEARING )
    (A) WHEN REPLACING FOR THE FIRST TIME, REFER TO DTAC SOLUTION 70105.
    John Deere 318, 50in deck, 54in blade w/ power angle

    Looking for JD Parts check here on JD's official parts website.

    Have no idea where to start with JD Parts check here for a how to.

  8. Top | #6

    Join Date
    Sep 2014
    Last Online
    09-30-2014 @ 04:19 PM
    Location
    Ohio
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I unhooked the connector going to the solenoid and had 0VDC at connector with PTO off. Turned switch to on and had 14VDC. I took apart the solenoid and checked the spool, but nothing looked wrong with it. Maybe I will replace the solenoid and try that. Hope it's nothing more serious though!

  9. Top | #7

    Join Date
    Sep 2014
    Last Online
    06-01-2018 @ 07:10 PM
    Location
    North Carolina, Confederate States of America
    Posts
    71
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hemms that sounds right. I doubt the solenoid is bad. Lemme take another look there may be a relay somewhere stuck open my bet is relay or switch if the solenoid looks good. Check the relay noted in this diagram if you can find it :P My bet is the relay is bad if the switch is ok.


    Click image for larger version. 

Name:	PU02890________UN10MAY10.jpg 
Views:	19 
Size:	29.8 KB 
ID:	33169



    key PART NO. PART NAME QTY SERIAL NO. REMARKS
    1 LVU22742 Bracket 1 RELAY MOUNTING
    2 LVA16573 Wiring Harness 1 PTO CUTOUT
    3 LVA13729 Relay 2 SEALED, SPDT, 40A NO, 30A
    4 19M7640 Cap Screw 2 M5 X 12
    5 14M7375 Flange Nut 2 M5
    6 19M7560 Cap Screw 1 M6 X 16
    7 14M7303 Flange Nut 1 M6
    8 R105388 Tie Band 14
    Last edited by dale3887; 09-26-2014 at 08:21 AM.

  10. Top | #8
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Today @ 08:08 AM
    Location
    Joelton TN
    Posts
    19,792
    Thanks
    1,065
    Thanked 4,296 Times in 2,584 Posts
    A relay can't be bad if there was voltage at the connector when turned on, no voltage when turned off. The electrical side of the system seems to be ok.
    56FordGuy, farmgirl19 and felixm22 like this.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

  11. Top | #9

    Join Date
    Sep 2014
    Last Online
    06-01-2018 @ 07:10 PM
    Location
    North Carolina, Confederate States of America
    Posts
    71
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Good point. I'm bad about throwing things out there without a full schematic. Diesel does make a good point. You're probably OK electrically it's probably on the hydro side of it now which I can't help with as I don't know really anything about hydros.

  12. Top | #10

    Join Date
    Apr 2014
    Last Online
    06-09-2015 @ 12:00 AM
    Location
    Southville, Ky
    Posts
    321
    Thanks
    14
    Thanked 55 Times in 44 Posts
    Quote Originally Posted by dieselshadow View Post
    A relay can't be bad if there was voltage at the connector when turned on, no voltage when turned off. The electrical side of the system seems to be ok.
    the relay could still be bad

    if he is checking the control side of the relay coming from the switch which is reading correct.
    BUT
    the load side of the relay could be stuck in the closed position (this could happen if the contacts weld together and do not release when de-energized).

    check voltage on the load side of the relay to to verify it is opening when switch is off.
    5304 likes this.
    316, 332, 425, 430, 4200, 4300, 4720 w/cab, 54" front blade, 5' rear blade, 2 bottom JD plow, 4' JD tiller, 5' Woods tiller

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •