1026R intermittent shut off
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 48
Like Tree52Likes

Thread: 1026R intermittent shut off

  1. Top | #1

    Join Date
    Jan 2013
    Last Online
    Yesterday @ 12:15 PM
    Location
    N.W. WISC.
    Posts
    193
    Thanks
    1
    Thanked 34 Times in 26 Posts

    1026R intermittent shut off

    I seem to have a gremlin in my electrical system of my 2012 - 1026R
    If I run it over an hour it will suddenly just shut off, much as if I just jumped off the seat!
    The warmer it gets (NOT OVERHEATING by any means!!) the worse it becomes & shuts off.
    Did it twice today while raking the trails with a 48" rake, not really hard work, both within
    10 minutes, once while raising bucket & last was just driving to go drop rake off.

    Usually it starts right back up with a restart, display says "shft to neut"

    Had this issue since 24 hours (bought used, now out of warranty) has 72 hours on it.

    I have removed both the key & the PTO/RIO switch, cleaned the contacts & applied dielectric grease.
    Checked the seat switch connector, & changed the fuel solenoid relay.

    When it first happened, it would stay dead like the key was shut off.
    Now it just QUITS, but the panel stays active and tells me to "shft to neut"
    Runs great otherwise, no smoke, fresh fuel, new filters & I use a diesel additive.

    Did NOT do it last winter when I was bucketing snow for 2 hours.

    My local dealer service tech is very helpful but also stumped.
    Any thoughts, ideas or suggestions?
    Thank you all!!
    1026R FEL
    60" back blade
    48" rake
    48" box blade
    ballast box
    boom pole
    SB1148 snow blower

    RCR 1548 3 point brush mower
    Husqvarna 46" tractor mower
    Bobcat 2300 UTV with Rapid Link
    Land Plane LP1160

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Guest
    Join Date
    Apr 2013
    Last Online
    01-22-2018 @ 07:31 PM
    Location
    Tennessee
    Posts
    1,919
    Thanks
    392
    Thanked 256 Times in 196 Posts
    I would think the seat switch is faulty, but that's just my opinion.
    Duke Snyder likes this.

  4. Top | #3
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Yesterday @ 09:06 PM
    Location
    Joelton TN
    Posts
    19,768
    Thanks
    1,065
    Thanked 4,286 Times in 2,579 Posts
    Do you have any electrical modifications to your safety circuits like RIO bypass or seat switch bypassed? If so, check those out and verify they aren't the issue.

    Does it happen when you hit the reverse pedal. Was the PTO on?
    Duke Snyder likes this.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Jan 2013
    Last Online
    Yesterday @ 12:15 PM
    Location
    N.W. WISC.
    Posts
    193
    Thanks
    1
    Thanked 34 Times in 26 Posts
    Quote Originally Posted by Tonton View Post
    I would think the seat switch is faulty, but that's just my opinion.
    I tried the butt wiggle to see if that was it, didn't seem to have any effect.
    Maybe I am doing it wrong??

    I also moved the wires going to the fuel solenoid that were close to rubbing on the corner of the engine block.
    1026R FEL
    60" back blade
    48" rake
    48" box blade
    ballast box
    boom pole
    SB1148 snow blower

    RCR 1548 3 point brush mower
    Husqvarna 46" tractor mower
    Bobcat 2300 UTV with Rapid Link
    Land Plane LP1160

  7. Top | #5

    Join Date
    Jan 2013
    Last Online
    Yesterday @ 12:15 PM
    Location
    N.W. WISC.
    Posts
    193
    Thanks
    1
    Thanked 34 Times in 26 Posts

    No safety switch modifications

    Quote Originally Posted by dieselshadow View Post
    Do you have any electrical modifications to your safety circuits like RIO bypass or seat switch bypassed? If so, check those out and verify they aren't the issue.

    Does it happen when you hit the reverse pedal. Was the PTO on?
    Have not modified the PTO/RIO switch as only the snow blower is PTO driven, no mower, etc.
    Seat switch has not been modified & won't be as I have grand kids.

    Never had it happen in reverse.

    I do greatly appreciate the help & ideas!!
    Thank you!
    1026R FEL
    60" back blade
    48" rake
    48" box blade
    ballast box
    boom pole
    SB1148 snow blower

    RCR 1548 3 point brush mower
    Husqvarna 46" tractor mower
    Bobcat 2300 UTV with Rapid Link
    Land Plane LP1160

  8. Top | #6
    HouseMouse's Avatar
    Join Date
    Aug 2014
    Last Online
    07-21-2019 @ 07:38 AM
    Location
    Witness Protection Program.
    Posts
    967
    Thanks
    6
    Thanked 101 Times in 80 Posts
    With the tractor running.... Try jiggling the ignition switch?

    Then I would defiantly look at the Seat Kill Switch.

    Lastly for this morning.... I would replace the fuel filter under the left-side floor board.
    Last edited by HouseMouse; 10-20-2014 at 04:53 AM.
    Duke Snyder and Levi like this.
    2017 Ford F350, 6.7, DRW, 4x4.

    1026R with block heater and Curtis Cab, iMatch, Ken's Bolt on Hooks combo, 54" Front Mount snow blower, 60" MMM, H-120 FEL, Ballast Box, 100Lbs wheel weights, BB2048, sprayer with 7' boom, Front Mount HeavyHitch, John Deere tow behind spreader, 260 Backhoe With BXPanded Thumbs, Bro-Tek 1.5" Spacers.

  9. Top | #7
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Yesterday @ 09:06 PM
    Location
    Joelton TN
    Posts
    19,768
    Thanks
    1,065
    Thanked 4,286 Times in 2,579 Posts
    The last owner to report this had a short in the wiring for the fuel solenoid right up against the engine block. You said you already checked that, but I would look at it pretty hard.
    Duke Snyder likes this.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

  10. Top | #8

    Join Date
    Jan 2013
    Last Online
    Yesterday @ 12:15 PM
    Location
    N.W. WISC.
    Posts
    193
    Thanks
    1
    Thanked 34 Times in 26 Posts

    Key switch, seat switch, fuel filter

    Quote Originally Posted by HouseMouse View Post
    With the tractor running.... Try jiggling the ignition switch?

    Then I would defiantly look at the Seat Kill Switch.

    Lastly for this morning.... I would replace the fuel filter under the left-side floor board.
    I have tried wiggling the key switch, as well as the PTO/RIO switch , can't get it to stop when I do that, maybe something bad inside switch(s) ?? Same for seat switch.

    As far as the filter, doesn't slow down or sputter & starts right back up in a second.
    Filter is new as well as fuel, checked both filters.

    Wondering if something is heating up more the longer it's used & opening up??

    Thank you for your reply & help!!
    1026R FEL
    60" back blade
    48" rake
    48" box blade
    ballast box
    boom pole
    SB1148 snow blower

    RCR 1548 3 point brush mower
    Husqvarna 46" tractor mower
    Bobcat 2300 UTV with Rapid Link
    Land Plane LP1160

  11. Top | #9

    Join Date
    Jan 2013
    Last Online
    Yesterday @ 12:15 PM
    Location
    N.W. WISC.
    Posts
    193
    Thanks
    1
    Thanked 34 Times in 26 Posts

    Wire short on block

    Quote Originally Posted by dieselshadow View Post
    The last owner to report this had a short in the wiring for the fuel solenoid right up against the engine block. You said you already checked that, but I would look at it pretty hard.
    I moved these away last year & zip tied them away from the block. Click image for larger version. 

Name:	20140713_094806.jpg 
Views:	65 
Size:	1.55 MB 
ID:	34243
    Still look fine, not against block.

    Any chance the solenoid gets hot & drops out??
    I replaced the solenoid relay this summer along with the filters.

    I can run it ALL day dragging logs & limbs out of the woods & bucketing logs to the wood splitter, but then I am shutting it off after 30 minutes of run time. It's only when I run for and hour or more straight, why I am thinking something is heating up & moving causing a circuit break momentarily?

    Thank you for your help & replies!!
    1026R FEL
    60" back blade
    48" rake
    48" box blade
    ballast box
    boom pole
    SB1148 snow blower

    RCR 1548 3 point brush mower
    Husqvarna 46" tractor mower
    Bobcat 2300 UTV with Rapid Link
    Land Plane LP1160

  12. Top | #10
    HouseMouse's Avatar
    Join Date
    Aug 2014
    Last Online
    07-21-2019 @ 07:38 AM
    Location
    Witness Protection Program.
    Posts
    967
    Thanks
    6
    Thanked 101 Times in 80 Posts
    Quote Originally Posted by Duke Snyder View Post
    I moved these away last year & zip tied them away from the block. Click image for larger version. 

Name:	20140713_094806.jpg 
Views:	65 
Size:	1.55 MB 
ID:	34243
    Still look fine, not against block.

    Any chance the solenoid gets hot & drops out??
    I replaced the solenoid relay this summer along with the filters.

    I can run it ALL day dragging logs & limbs out of the woods & bucketing logs to the wood splitter, but then I am shutting it off after 30 minutes of run time. It's only when I run for and hour or more straight, why I am thinking something is heating up & moving causing a circuit break momentarily?

    Thank you for your help & replies!!
    Kool! Going to check my tractor today for this issue. Although my 26R runs fine....... Good brain food.

    Don't suppose you could narrow down the location of this wiring for all of us otherwise... don't think the wife will appreciate me sending her down under the engine on bare ground. (LOL).
    Last edited by HouseMouse; 10-20-2014 at 10:21 AM.
    2017 Ford F350, 6.7, DRW, 4x4.

    1026R with block heater and Curtis Cab, iMatch, Ken's Bolt on Hooks combo, 54" Front Mount snow blower, 60" MMM, H-120 FEL, Ballast Box, 100Lbs wheel weights, BB2048, sprayer with 7' boom, Front Mount HeavyHitch, John Deere tow behind spreader, 260 Backhoe With BXPanded Thumbs, Bro-Tek 1.5" Spacers.

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 5 1 2 3 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •