SCV Issue? Bucket not responding as it should
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
Like Tree25Likes

Thread: SCV Issue? Bucket not responding as it should

  1. Top | #1

    Join Date
    Sep 2013
    Last Online
    01-09-2015 @ 05:11 PM
    Location
    VT
    Posts
    4
    Thanks
    4
    Thanked 2 Times in 1 Post

    SCV Issue? Bucket not responding as it should

    Hi all, I have a new issue with my tractor and wanted to run it by the geniuses here before taking it to the dealer. I have a 1 1/2 year old 1026r. This is my first FEL problem.

    When I push the stick all the way to the right (presumably to "quick-dump") instead of uncurling, the bucket curls.

    Also, when uncurling without the "quick-dump" the tractor seems to be working very hard and the RPMs drop as if I'm nearly maxing it out.

    Any thoughts?

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    56FordGuy's Avatar
    Join Date
    Jan 2012
    Last Online
    Yesterday @ 09:15 PM
    Location
    Wyoming
    Posts
    10,029
    Thanks
    482
    Thanked 1,658 Times in 1,088 Posts
    Double check your quick connectors are fully seated.
    Gizmo2, farmgirl19 and Milharri like this.
    -Blake

    Your mileage may vary.

    JD 6410
    Some other stuff

    YouTube- Life in Wyoming

  4. Top | #3
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 06:35 PM
    Location
    New York
    Posts
    34,208
    Thanks
    5,772
    Thanked 3,955 Times in 2,915 Posts
    Are the hoses connected to the correct ports? I cannot count the number of times I've connected hoses wrong.
    etcallhome and farmgirl19 like this.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD, The Wife
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 09:32 PM
    Location
    Preston County WV
    Posts
    13,390
    Thanks
    3,263
    Thanked 2,459 Times in 1,584 Posts
    Quote Originally Posted by Gizmo2 View Post
    Are the hoses connected to the correct ports? I cannot count the number of times I've connected hoses wrong.
    Yep my guess is he has the hoses connected WRONG. Been there,,,Done that ,,,
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  7. Top | #5
    nicksteck's Avatar
    Join Date
    Aug 2014
    Last Online
    11-29-2017 @ 03:20 PM
    Location
    Lake Elmo, MN
    Posts
    222
    Thanks
    31
    Thanked 26 Times in 18 Posts
    Quote Originally Posted by etcallhome View Post
    Yep my guess is he has the hoses connected WRONG. Been there,,,Done that ,,,
    dam black and blue are hard to see in poor light
    etcallhome and HydroHarold like this.
    2016 2032R - Turf Tires - 62" MMM Auto Connect - H130 FEL 53" Bucket - Piranha Tooth Bar - Ken's Hook's - Artillian Forks 24'' 42'' - IMatch - Ballast box - 54" 3 pt Snowblower - JD 45 Gallon 3 pt sprayer - CMP Attachments 3 pt Dethatcher - - JD Core Aerator - Trac-Vac 880 - 2060 Box Blade

  8. Top | #6
    Senior GTT Super Slacker Gizmo2's Avatar
    Join Date
    Jan 2011
    Last Online
    Yesterday @ 06:35 PM
    Location
    New York
    Posts
    34,208
    Thanks
    5,772
    Thanked 3,955 Times in 2,915 Posts
    Quote Originally Posted by nicksteck View Post
    dam black and blue are hard to see in poor light
    Our 2320 came with six different color Caps/Markings for the FEL. Me "being Polish" thought, that's cool!
    It's people like me that give the Polish a bad name.
    Keith

    JD 2320, 200CX FEL/61" bucket , 46 BH/16" bucket, Artillian Forks, 72" Snow Blade, Landscape Rake, Ballast Box, PHD, The Wife
    BX42 Chipper, XUV 560 Gator, Z915B ZTrak

  9. Top | #7

    Join Date
    Sep 2013
    Last Online
    01-09-2015 @ 05:11 PM
    Location
    VT
    Posts
    4
    Thanks
    4
    Thanked 2 Times in 1 Post
    Thanks for all of the input I really appreciate it. I've checked the lines, they're all in the correct ports.

    How should I go about checking if they're seated correctly? Will they be obviously askew? Or is there something more subtle I should look for?

    Thanks Again.

  10. Top | #8
    Keeper of the GTT Cookies dieselshadow's Avatar
    Join Date
    Nov 2011
    Last Online
    Yesterday @ 09:25 PM
    Location
    Joelton TN
    Posts
    19,801
    Thanks
    1,065
    Thanked 4,296 Times in 2,584 Posts
    Quote Originally Posted by colin View Post
    Thanks for all of the input I really appreciate it. I've checked the lines, they're all in the correct ports.

    How should I go about checking if they're seated correctly? Will they be obviously askew? Or is there something more subtle I should look for?

    Thanks Again.
    Pull on the hoses one at a time. If it's not seated correctly, it'll pop right out of the QD (quick disconnect).
    farmgirl19 likes this.
    - Jason

    GreenTractorTalk.com Rules, Policies, and Terms of Use

    Subscribe to dieselshadowman on YouTube

    2720 w/ 200CX FEL
    , Ken's weld-on hooks, Fit Rite Hydraulics Top and Tilt kit, Artillian forks.
    1954 60 - getting full restoration, 1964
    110 round fender in the shop for crustoration
    Ferris IS3200Zzero turn mower

  11. The Following User Says Thank You to dieselshadow For This Useful Post:

    colin (11-07-2014)

  12. Top | #9
    arlen's Avatar
    Join Date
    Apr 2012
    Last Online
    Yesterday @ 09:25 PM
    Location
    South East Minnesota
    Posts
    3,149
    Thanks
    335
    Thanked 416 Times in 314 Posts
    Even if the look right, I would pull them all out, and reseat them.
    It's a good idea to do that once in a while to get everything nice and oily again.
    Gizmo2 and farmgirl19 like this.
    4720 66hp Open Station, Power Beyond, 3rd, 4th and 5th Rear SCV, iMatch, 400cx with SSQA, 3rd Loader Function, MX6, BoDozer Grapple
    JD 320D Skid Loader
    Gator 865r...Fully Pimped Out

    X748SE 24hp, 647 Tiller, 54" front blade, 47 Snow Blower, 62C deck, JD disk

    JD 997 Zero Turn

    Farmall B

    2 miniature donkeys, 1/8 hp (each)

  13. The Following 2 Users Say Thank You to arlen For This Useful Post:

    colin (11-07-2014), keane (11-07-2014)

  14. Top | #10

    Join Date
    May 2014
    Last Online
    Yesterday @ 09:08 PM
    Location
    Somerset, Pa.
    Posts
    438
    Thanks
    87
    Thanked 46 Times in 34 Posts
    With the tractor not running (and the loader blocked against any potential movement), check your hyd. quick couplers to make the the center "pin" in each one takes about the same amount of force to depress/open as it's mate. If you find one that seems "softer", or requires less force to push it in, replace it. The pins in the male/female couplers open each other up as they press together when you connect them. If you have one with a broken spring, it's mate won't open completely and you'll have a blocked or restricted flow path.

    I did plastic injection molding for 35 years. We used a lot of quick couplers on the lines to the hyd. motors and cylinders used on our molds. This issue happened much more frequently that you might expect.
    farmgirl19 and felixm22 like this.
    Jim

    1025R...H120 loader w/53" bucket, Piranha tooth bar and Ken's BOH, psrumors seat springs, Frontier AP12F w/42" forks, 60D mower w/autoconnect, Frontier 647 tiller, Frontier SB1164 w/hyd. chute rotation and deflector linear actuator, Frontier ballast box, 72" County Line landscape rake, Fimco 40 gal 3 pt hitch sprayer, Paumco fork spade.

    Toro Z Master, 60" deck and DFS collection system

    orange dirt bikes, Yamaha Stratoliner and '68 Dart GTS...

  15. The Following 5 Users Say Thank You to OldmanX For This Useful Post:

    arlen (11-07-2014), colin (11-07-2014), farmgirl19 (11-12-2014), felixm22 (11-07-2014), keane (11-07-2014)

  16. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •