hour meter flashing
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
Like Tree20Likes

Thread: hour meter flashing

  1. Top | #1

    Join Date
    Nov 2014
    Last Online
    05-30-2019 @ 06:59 PM
    Location
    Young Harris Ga
    Posts
    16
    Thanks
    0
    Thanked 3 Times in 1 Post

    hour meter flashing

    Hi all I have a 2012 1023E and the hour meter started flashing It tracks the hours, but flashes what looks like a code or message rEFE or r6F6 basically it looks like r E without the horizontal line on top F and the E wo line on top again. I asked the jd service guys and they did not know.

    The glow plug light has never worked on this tractor either...any ideas out there? It was stumbling at start up, but I replaced the fuel filters and it runs good now. Thanks!

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    GTT's Pilot in Command (PIC) farmgirl19's Avatar
    Join Date
    Apr 2013
    Last Online
    @
    Location
    Texas
    Posts
    8,562
    Thanks
    1,503
    Thanked 1,149 Times in 751 Posts
    I can not help with your question, but still wanted to say...

    Levi likes this.
    If man had enough horse sense to treat his wife like a Thoroughbred, she'd never grow into an old nag.

    If you climb in the saddle, be ready for the ride!

    Happiness is contagious; Be a carrier!

  4. Top | #3

    Join Date
    Nov 2014
    Last Online
    05-30-2019 @ 06:59 PM
    Location
    Young Harris Ga
    Posts
    16
    Thanks
    0
    Thanked 3 Times in 1 Post
    thanks Farmgirl

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    etcallhome's Avatar
    Join Date
    Jan 2011
    Last Online
    Today @ 12:25 PM
    Location
    Preston County WV
    Posts
    13,469
    Thanks
    3,294
    Thanked 2,492 Times in 1,605 Posts
    Welcome from West Virginia just wondering do all the lights flash or work on the ROPS. Possible one of those is not working, check and see if the turn light switch(rocker switch on dash) got bumped and and maybe in a halfway position


    farmgirl19 and OxPath like this.
    Gene

    Have fun and be safe !!!
    USAR 8yr 8 mo SSG 99th ARCOM
    JD 1025R, H120 FEL 54" bucket, 54" mmm Auto Conn, 54" Front blade, JD back hoe ,JD IMatch, 48" Bush Hog tiller, Middlebuster from MF dealer, used King Kutter 5' rear blade, a new 47" JD Front blower and Original Tractor cab w/heater.
    We have a Red Honda Pioneer 700-4 (4 seater) w/soft top , doors, and winch.

  7. Top | #5
    Guest
    Join Date
    Apr 2013
    Last Online
    01-22-2018 @ 07:31 PM
    Location
    Tennessee
    Posts
    1,919
    Thanks
    392
    Thanked 256 Times in 196 Posts


    I had a 1023E and never saw this happen. Wondering what could be the cause.

  8. Top | #6
    HouseMouse's Avatar
    Join Date
    Aug 2014
    Last Online
    09-28-2019 @ 05:17 AM
    Location
    Witness Protection Program.
    Posts
    967
    Thanks
    6
    Thanked 101 Times in 80 Posts
    Try disconnecting the battery for about 15 seconds to reset everything. If it comes back.... (You didn't hear it from me). could just be an electrical fluke? But, if it comes back, might mean some sort of dealer issue. $$$
    Levi likes this.
    2017 Ford F350, 6.7, DRW, 4x4.

    1026R with block heater and Curtis Cab, iMatch, Ken's Bolt on Hooks combo, 54" Front Mount snow blower, 60" MMM, H-120 FEL, Ballast Box, 100Lbs wheel weights, BB2048, sprayer with 7' boom, Front Mount HeavyHitch, John Deere tow behind spreader, 260 Backhoe With BXPanded Thumbs, Bro-Tek 1.5" Spacers.

  9. Top | #7
    Bill Berger's Avatar
    Join Date
    Oct 2014
    Last Online
    Today @ 05:21 AM
    Location
    Duplin County, NC
    Posts
    1,063
    Thanks
    7
    Thanked 186 Times in 99 Posts
    Mine does the same thing, but only when the PTO is engaged.
    I only have 10.6 hrs. on my meter.
    The I.R.S. must love poor folks, they create more and more every day.

  10. Top | #8
    HouseMouse's Avatar
    Join Date
    Aug 2014
    Last Online
    09-28-2019 @ 05:17 AM
    Location
    Witness Protection Program.
    Posts
    967
    Thanks
    6
    Thanked 101 Times in 80 Posts
    Quote Originally Posted by Bill Berger View Post
    Mine does the same thing, but only when the PTO is engaged.
    I only have 10.6 hrs. on my meter.
    Yup! My 26R does that too... only when the PTO knob is engaged, motor running and the implement is not operating for some reason or another. Normal.
    2017 Ford F350, 6.7, DRW, 4x4.

    1026R with block heater and Curtis Cab, iMatch, Ken's Bolt on Hooks combo, 54" Front Mount snow blower, 60" MMM, H-120 FEL, Ballast Box, 100Lbs wheel weights, BB2048, sprayer with 7' boom, Front Mount HeavyHitch, John Deere tow behind spreader, 260 Backhoe With BXPanded Thumbs, Bro-Tek 1.5" Spacers.

  11. Top | #9
    OxPath's Avatar
    Join Date
    Oct 2013
    Last Online
    Today @ 10:39 AM
    Location
    Central New York
    Posts
    3,602
    Thanks
    795
    Thanked 1,018 Times in 635 Posts
    Quote Originally Posted by Fastshivy View Post
    Hi all I have a 2012 1023E and the hour meter started flashing It tracks the hours, but flashes what looks like a code or message rEFE or r6F6 basically it looks like r E without the horizontal line on top F and the E wo line on top again. I asked the jd service guys and they did not know.

    The glow plug light has never worked on this tractor either...any ideas out there? It was stumbling at start up, but I replaced the fuel filters and it runs good now. Thanks!

    It sounds like you're describing rtFt, as a "t" is displayed in the LCD panel exactly as you state. However, I didn't find a rtFt code referenced in the technical manual. The codes that are referenced in the manual are all multiple word codes that are somewhat descriptive of the error.

    The only (vaguely) similar codes shown are "RIGht Bulb Error" and PtO CoiL FAULt. As far as I know, there is no such thing as a right Fault and I'm just throwing this out there. (In other words, it's just me thinking out loud and I'm making a baseless statement to give you something to work with. Please don't give my words any credibility.) I suppose you could easily check your right hazard bulbs and quickly determine if there is any relation to your code. Otherwise, I've got nothing.

    Maybe your dealer can help out if you describe the code as rtFt.
    Levi likes this.
    - Phil -
    *Spinner Free* LT160 Garden Tractor
    *Spinner Free* 3320 eHydro - 300CX Loader - 72" HLA SnowPusher 2500 - TSC Post Hole Digger - BB2172 Box Blade
    *Spinner Free* John Deere 26G Compact Excavator - 18" HD bucket - 30" ditching bucket - PA15B 12" planetary drive auger
    Ken's Bolt On Grab Hooks - Artillian 42" Forks - Edge Tamers

  12. Top | #10

    Join Date
    Nov 2013
    Last Online
    11-07-2017 @ 10:34 AM
    Location
    upstate ny
    Posts
    45
    Thanks
    2
    Thanked 14 Times in 9 Posts
    Quote Originally Posted by OxPath View Post
    It sounds like you're describing rtFt, as a "t" is displayed in the LCD panel exactly as you state. However, I didn't find a rtFt code referenced in the technical manual. The codes that are referenced in the manual are all multiple word codes that are somewhat descriptive of the error.:
    I found a mention of rtFt (Right Turn FaulT) at 240-15-9 ("lighting circuit diagnosis 1023E").
    Probably just an editing oversight that it didn't make the list of codes at 240-10-9.

    If not normal: "Output is open circuit or shorted. Test bulb; check lamp
    ground wires 010k and 010c Blk. Check 135b and 135c Grn wires."
    farmgirl19, Levi and OxPath like this.
    '13 1025r (375hrs), psrumors' seat springs, h120 fel & 52" ratchet rake, 54d mmm (autoconnect & mechanical lift), imatch, wood-decked countyline carry-all
    ballast box, artillian fronthoe & 42x3" forks w/backrest, jd 47" front snowblower w/chute actuator, everythingattachments 48" box blade & 60" scrape blade

  13. The Following 2 Users Say Thank You to Spackle For This Useful Post:

    dieselshadow (11-17-2014), farmgirl19 (11-17-2014)

  14. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •