2305 main driveshaft wiggle
Results 1 to 3 of 3

Thread: 2305 main driveshaft wiggle

  1. Top | #1

    Join Date
    Mar 2011
    Last Online
    04-13-2016 @ 10:13 PM
    Location
    La Porte Indiana
    Posts
    124
    Thanks
    3
    Thanked 9 Times in 9 Posts

    2305 main driveshaft wiggle

    I have a 2010 2305, about 150 easy hours. While under it serviceing it tonight I noticed the rear of the main driveshaft has a wiggle to it. This is not the rear u joint that I have neglected to grease. I was planning on doing that, and thats how I came upon the loose connection. It seems to be where the rear of the driveshaft connects to the spline coming out of the transmission. It isn't like it moves a half inch back n forth but there seems to be more movement there than I would like to see. I tried to get a video of it but it didn't come out very well.

    I would hate to take it to the dealer for this if it is nothing.

    Has anybody else experienced this?

    Thanks for any input.
    2010 2305
    200cx loader and 62"mmm
    artillian pallet forks
    modified harbor freight quick hitch
    5' rear blade
    47" snowblower and 54" front blade
    custom weight cylinder
    custom 3 pt 2" receiver
    3 pt carryall

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Henri88's Avatar
    Join Date
    May 2014
    Last Online
    05-28-2018 @ 07:31 AM
    Location
    Northern N.B. Canada
    Posts
    65
    Thanks
    11
    Thanked 7 Times in 6 Posts
    Same here! Been like that for as long as I can remember. Mine is a 2008 with 550hrs. so far so good.
    2008 JD 2305 , Rotary cutter 4' Howse , mid mount mower 54'' , f.e. loader 200CX , tiller RT1150 Frontier , cultivator PC1001 Frontier , middle buster PM1001 Frontier , JD 47'' front snowblower , pallet forks , 4' box blade Agriease , grass-sweeper , quick hitch Speeco , trailer hitch , cab Jodale-Perry , trailer 16' galvanized Easy-Hauler ,

  4. Top | #3
    ejb69's Avatar
    Join Date
    Dec 2011
    Last Online
    10-08-2019 @ 05:04 AM
    Location
    Green Bay / Pembine Wi
    Posts
    2,274
    Thanks
    53
    Thanked 126 Times in 122 Posts
    My 1026 has a bit of play too. Doesn't seem to be the in the u joints. The splines seem to be where the play is on mine.

    Sent from my SM-T900 using Tapatalk
    Eric

    2011 1026R / H120 / 60D auto-connect, independent-lift mmm / 54" snowblower / 4' KK Pro rotary mower / KK 4' tiller

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •