LCD say Engine Run
Results 1 to 6 of 6
Like Tree6Likes
  • 1 Post By JimR
  • 1 Post By Big
  • 1 Post By Green Boy
  • 3 Post By kylew

Thread: LCD say Engine Run

  1. Top | #1

    Join Date
    Jul 2014
    Last Online
    07-15-2019 @ 10:52 AM
    Location
    Ontario,Canada
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post

    LCD say Engine Run

    Have never seen it before but when running tractor this morning the LCD was blinking Engine Run. Anyone know what this is. Tried a google search but nothing. due to LCD display it was actually more like En6inE run
    Dano
    2014 JD 1023E
    2008 JD X300
    Terex PT30
    1949 Ferguson TE20

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jun 2014
    Last Online
    Today @ 10:21 AM
    Location
    Berlin, MA
    Posts
    4,676
    Thanks
    95
    Thanked 880 Times in 674 Posts
    Not sure on the 1023E but on many machines that just means that the hours being displayed are the hours the engine has been run. Some machines count hours based on engine run time. Some count hours based on "the key is turned on" hours.
    Levi likes this.
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  4. Top | #3

    Join Date
    Jul 2014
    Last Online
    07-15-2019 @ 10:52 AM
    Location
    Ontario,Canada
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    Yes i now the hours but never seen the engine run readout before. Usually just stays on the hours.
    Dano
    2014 JD 1023E
    2008 JD X300
    Terex PT30
    1949 Ferguson TE20

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    Big
    Big is online now
    Big's Avatar
    Join Date
    Jan 2018
    Last Online
    Today @ 12:06 PM
    Location
    Greenville SC
    Posts
    1,297
    Thanks
    105
    Thanked 228 Times in 164 Posts
    I don't know what the issue is but does the readout literally spell "En6inE run" cause that's not the same as Engine run. I think JD uses a combo of letters and numbers for trouble codes. Just trying to clarify for everyone that it might not be a misspelled word but literally "En6inE run"
    PJR832 likes this.
    -2017 2032R, 220r Loader, I-Match, Ken's Extended Top Hook, MMM, JD Ballast Box, Dual rear SCV's, Single Point Hydraulic Connection, Landscape Rake, Tarter Tiller, Boom Pole, Middle Buster/Potato Plow, Drag Harrow, Single Row Hipper, 5' Enorossi sickle bar, 3 point spike drag, Titan 42" Forks, 60" Box Blade, Landpride 3 point spreader, Leinbach 5' Disc.

    -Bobcat 325G Mini Ex
    -Toro Dingo 322 with many attachments
    -Honda Pioneer 700

  7. Top | #5

    Join Date
    Jul 2014
    Last Online
    07-15-2019 @ 10:52 AM
    Location
    Ontario,Canada
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    Yes it could be a code but looks like engine run. Will try and get a pic of it.
    etcallhome likes this.
    Dano
    2014 JD 1023E
    2008 JD X300
    Terex PT30
    1949 Ferguson TE20

  8. Top | #6
    kylew's Avatar
    Join Date
    Jan 2018
    Last Online
    Today @ 11:35 AM
    Location
    Grass Lk, Michigan
    Posts
    1,267
    Thanks
    218
    Thanked 271 Times in 226 Posts
    From the tech manual:

    Diagnostic Trouble Codes
    The error codes are displayed on the LCD panel to indicate a problem on certain outputs and the reasons for not being able to turn on the fuel solenoid. The error codes will be displayed for 2 seconds every 10 seconds as long as the fault persists, except for Fuel Solenoid OFF codes. Fuel Solenoid can be OFF, if during initial power-up, PTO switch is ON or Neutral switch is OFF.
    NOTE: Fault will have to be active for at least 0.5 seconds before the error is displayed to avoid nuisance errors.

    Attachment 640498

    There are some more codes listed that I didn't include, but not relevant to this conversation.

    I take the code to mean that an attempt was made to crank the engine but it was already running.
    Green Boy, could you have bumped the key or something?
    Last edited by kylew; 07-27-2018 at 06:47 PM.
    Levi, RetiredDoc and PJR832 like this.
    🌠Back in my day we had 9 planets🌠

    2014 1025R TLB
    60D AutoConnect Mower●H120 Loader●260 Backhoe●BB2048 Box Blade●RB2060L Back Blade●RC2048 Rotary Cutter●JD 60" Quick Hitch Plow Blade●Ken's Bolt-on Hooks●Ken's Diff Pedal●Ken's I-Match Hook●Ken's Backhoe Steps●Titan 42" Forks w/Headache Rack●Titan Ballast Box●Titan Toothbar w/23WTL Tiger Teeth●3" Edge Tamers●BXpanded 6" Bucket, Ripper & Bucket Quick Change●This & That Mods●Other Stuff I Forgot About●

    The Mrs. has 2014 X360

  9. The Following User Says Thank You to kylew For This Useful Post:

    Green Boy (07-28-2018)

  10. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •