MM Deck issues on my 1026R.........Help needed !!!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20

Thread: MM Deck issues on my 1026R.........Help needed !!!

  1. Top | #1

    Join Date
    Jul 2011
    Last Online
    01-31-2019 @ 12:58 PM
    Location
    Dubuque, IA
    Posts
    92
    Thanks
    0
    Thanked 9 Times in 6 Posts

    MM Deck issues on my 1026R.........Help needed !!!

    I received my 1026R 10 days ago. I had a 60D MM deck, 53" FEL and 48" box blade installed. I had the salesperson disconnect the deck and try to reconnect it. We could not get the auto connect to work. I had their head mechanic stop by and work on it. We could not figure it out. What is the experience any 1026R owners are having with the 60D MM deck? I am interested in a picture of you deck unhooked. Especially the front connecting arms. I appreciate your help.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Aug 2011
    Last Online
    12-15-2013 @ 06:38 PM
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello figured i'd chime in and let you know a JD dealer told me Deere has, or is putting out a kit to change the auto connect back to do it yourself. -Joe.

  4. Top | #3

    Join Date
    Jul 2011
    Last Online
    01-31-2019 @ 12:58 PM
    Location
    Dubuque, IA
    Posts
    92
    Thanks
    0
    Thanked 9 Times in 6 Posts

    Really?

    Joe,

    I hope that is not so. I appreciate the return response. Any 1026owners out there?






    Quote Originally Posted by joe30690 View Post
    hello figured i'd chime in and let you know a JD dealer told me Deere has, or is putting out a kit to change the auto connect back to do it yourself. -Joe.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Jan 2011
    Last Online
    10-15-2019 @ 05:32 AM
    Location
    Maryland
    Posts
    885
    Thanks
    5
    Thanked 312 Times in 237 Posts
    The auto-connect decks require some extra attention by the dealer to get them to connect properly. There are too many variables to expect the deck to work properly right out of the crate. The first one we set up at the dealership required several hours of adjusting/tweaking and even had to order a new latch rod since original was not quite right. Since our setup guy now knows what to look for, he can adjust/tweak much quicker now. They are working very well after some patient adjusting. I have not heard of kit to make them manual hook-up. Hopefully after deere makes a few more, they can get their tolerances a little closer so they work better out of the crate. This is not all that unusual for new model design. Keep after your dealer to get it right for you.

  7. Top | #5

    Join Date
    Aug 2011
    Last Online
    @
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    adjusting/tweaking

    I'm not a 1026r owner.... yet.

    I hope after adjusting/tweaking on shop floor, the mower drive shaft will line up and couple with the tracktor PTO on less than perfectly flat ground.

    Joe

  8. Top | #6

    Join Date
    Aug 2011
    Last Online
    07-10-2015 @ 08:54 AM
    Location
    Central Alabama
    Posts
    10
    Thanks
    7
    Thanked 1 Time in 1 Post

    Got mine today

    My 1026r was delivered today and I got the 60" autoconnect also. I haven't had any problem taking it off. The first time I did it, I forgot to release the deck wheel locks on the wheel pins. Once I releases them, it came right off. The only other thing I did was release the lock on the discharge side of the deck located on the rest of the deck. I've put it on twice and haven't had any problems yet.

  9. Top | #7

    Join Date
    Aug 2011
    Last Online
    07-10-2015 @ 08:54 AM
    Location
    Central Alabama
    Posts
    10
    Thanks
    7
    Thanked 1 Time in 1 Post

    Got mine today

    My 1026r was delivered today and I got the 60" autoconnect also. I haven't had any problem taking it off. The first time I did it, I forgot to release the deck wheel locks on the wheel pins. Once I releases them, it came right off. The only other thing I did was release the lock on the discharge side of the deck located on the rest of the deck. I've put it twice and haven't had any problems yet. (rest should be rear, my phone won't let me change it).

  10. Top | #8

    Join Date
    Aug 2011
    Last Online
    07-10-2015 @ 08:54 AM
    Location
    Central Alabama
    Posts
    10
    Thanks
    7
    Thanked 1 Time in 1 Post
    I'll try to take some pics soon and send them.

  11. Top | #9
    shock-n-awe's Avatar
    Join Date
    Jul 2011
    Last Online
    06-22-2015 @ 10:18 AM
    Location
    N.E. WI
    Posts
    109
    Thanks
    10
    Thanked 4 Times in 4 Posts
    I have the 60" autoconnect on my 1023. The only thing that ever gives me any trouble on occasion is the locking release bar to disconnect from the lifting arms. Other than that, it has been on and off and cutting like a dream.
    I was not aware of the dealers having trouble setting them up, but as stated above, keep after them and they'll get it right for you. I would not consider the "kit" to take it off manually. This is a sweet set up, and once your dealer gets it adjusted, you will love it!
    Mowin' till it's Snowin'!

    1023E
    445


    Former member of "The Ready First Combat Team" The Rock 3AD, Germany

  12. Top | #10

    Join Date
    Jul 2011
    Last Online
    01-31-2019 @ 12:58 PM
    Location
    Dubuque, IA
    Posts
    92
    Thanks
    0
    Thanked 9 Times in 6 Posts

    Bent bolt on deck

    On the front of my deck where the attaching arms are located, a bolt holds the arm up to assist in auto connect. The bolt is bent after 5o yds of cutting. a major wear point on the deck. I'm heading to the dealer.

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 2 1 2 LastLast

Similar Threads

  1. 1026r mower deck
    By bob in forum Sub Compact Utility Tractors (SCUT)
    Replies: 8
    Last Post: 08-27-2013, 10:48 AM
  2. 1026R Autoconnect issues.
    By johnh in forum Sub Compact Utility Tractors (SCUT)
    Replies: 21
    Last Post: 01-31-2012, 09:49 PM
  3. 1026R Winter Deck Storage
    By Goodscout in forum Sub Compact Utility Tractors (SCUT)
    Replies: 10
    Last Post: 11-27-2011, 06:45 AM
  4. 1026R auto-connect deck fixed
    By Goodscout in forum Sub Compact Utility Tractors (SCUT)
    Replies: 9
    Last Post: 09-11-2011, 08:10 AM
  5. 455 Deck Hanging Issues
    By KyMtnclimber in forum Lawn & Garden Tractors
    Replies: 10
    Last Post: 04-07-2011, 09:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •