Mower deck shuts down intermittently
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
Like Tree34Likes

Thread: Mower deck shuts down intermittently

  1. Top | #1

    Join Date
    Oct 2016
    Last Online
    09-12-2019 @ 09:42 PM
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post

    Question Mower deck shuts down intermittently

    New to site and hoping for some advice/help. Half and hour into cutting 3 acres of grass the mowing deck stopped cutting. However engine continued to run. PTO switch was still on, PTO indication light still on, and temp gauge was normal. I shut off PTO switch and pulled it back on and the mowing deck reengaged and I continue to cut for about 10 minutes when it happened again. I was able to repeat the process of shutting off PTO switch and turning it back on to get deck turning again. However, after a brief period it shut down again. I can reengage PTO but after brief period it will shut off again.

    Any thoughts, ideas, comments appreciated.

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    Drifterbike's Avatar
    Join Date
    Jul 2015
    Last Online
    Yesterday @ 01:40 PM
    Location
    Hampton Ill
    Posts
    2,715
    Thanks
    1,086
    Thanked 317 Times in 278 Posts
    Sounds like a RIO problem. does it cut out when you are backing up. when this happened to my son he had no idea about the RIO switch.
    BetterThanATonka likes this.
    2018 2038R 220R FEL, 72" Mower, Radial tires, wheel spacers, dual rear SVCs, CtA grapple, single point for FEL, 60" broom with front hitch;2018 1025R 54"auto connect, HDAP tires, Quick Hitch, Ballast Box, Etc...;1967 1020 3cylinder gas, #47 FEL, 72" Landpride Grooming Mower, 6ft box blade, For Sale(no Hurry); life Member NRA since 1974

  4. Top | #3

    Join Date
    Oct 2016
    Last Online
    09-12-2019 @ 09:42 PM
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post
    Thanks for feedback. There is no RIO switch on the tractor that I am aware of. I have put the tractor in reverse in past and it continues to cut when I do that. Tractor is a 2011 model year with only 130 hrs on it.
    Drifterbike likes this.

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4
    RandyM's Avatar
    Join Date
    Sep 2010
    Last Online
    03-14-2017 @ 10:30 AM
    Location
    Stoughton, Wisconsin
    Posts
    6,594
    Thanks
    1,047
    Thanked 1,063 Times in 674 Posts
    Sooooo, what machine are we actually discussing?
    etcallhome, pcabe5 and Levi like this.
    Randy __________________________________________________ ___ Be Safe!

    2009 - 2305 w/62 MMM **** 2008 - 2520 w/72 MMM **** 200CX w/49 bucket
    Weight Box w/extension ***** LandPride RTR 1558 Tiller ******* 54 Snow blower
    60 Gallon Demco Sprayer *** 60 Broom ** BB2060 Box Blade**SS2036B Spreader
    Everything Attachments ETA-PluggerV2-60 Aerator

    The more I learn, the less I know.

  7. Top | #5

    Join Date
    Oct 2016
    Last Online
    09-12-2019 @ 09:42 PM
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post
    Good question. Just realized I had not included that info. It is a 1023E model year 2012 with 60" mid mount mower
    etcallhome, pcabe5, Levi and 1 others like this.

  8. Top | #6
    RandyM's Avatar
    Join Date
    Sep 2010
    Last Online
    03-14-2017 @ 10:30 AM
    Location
    Stoughton, Wisconsin
    Posts
    6,594
    Thanks
    1,047
    Thanked 1,063 Times in 674 Posts
    Quote Originally Posted by greenfield View Post
    Good question. Just realized I had not included that info. It is a 1023E model year 2012 with 60" mid mount mower
    Looks like we need you serial number to narrow this down. I am trying to confirm you do not have the RIO switch. Model year is not good enough to do this. Have you gone through all the switch testing per your manual?
    Levi likes this.
    Randy __________________________________________________ ___ Be Safe!

    2009 - 2305 w/62 MMM **** 2008 - 2520 w/72 MMM **** 200CX w/49 bucket
    Weight Box w/extension ***** LandPride RTR 1558 Tiller ******* 54 Snow blower
    60 Gallon Demco Sprayer *** 60 Broom ** BB2060 Box Blade**SS2036B Spreader
    Everything Attachments ETA-PluggerV2-60 Aerator

    The more I learn, the less I know.

  9. Top | #7

    Join Date
    Oct 2016
    Last Online
    09-12-2019 @ 09:42 PM
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post
    Serial number is: 1LV1023EJAE110049

    I have not done the electrical testing. Waiting for arrival of tech manual so I can look at electrical schematic.
    Levi likes this.

  10. Top | #8
    RandyM's Avatar
    Join Date
    Sep 2010
    Last Online
    03-14-2017 @ 10:30 AM
    Location
    Stoughton, Wisconsin
    Posts
    6,594
    Thanks
    1,047
    Thanked 1,063 Times in 674 Posts
    Quote Originally Posted by greenfield View Post
    Serial number is: 1LV1023EJAE110049

    I have not done the electrical testing. Waiting for arrival of tech manual so I can look at electrical schematic.
    Your owners manual has some basic testing to help narrow down safety switch issues.
    Randy __________________________________________________ ___ Be Safe!

    2009 - 2305 w/62 MMM **** 2008 - 2520 w/72 MMM **** 200CX w/49 bucket
    Weight Box w/extension ***** LandPride RTR 1558 Tiller ******* 54 Snow blower
    60 Gallon Demco Sprayer *** 60 Broom ** BB2060 Box Blade**SS2036B Spreader
    Everything Attachments ETA-PluggerV2-60 Aerator

    The more I learn, the less I know.

  11. Top | #9

    Join Date
    Oct 2016
    Last Online
    09-12-2019 @ 09:42 PM
    Location
    NY
    Posts
    12
    Thanks
    0
    Thanked 3 Times in 1 Post
    I can look at some of the switches and wiring connectors to make sure there are good connections and check continuity. I will mention that I don't suspect seat switch as the engine has never cut out when this situation occured.
    RandyM, etcallhome, pcabe5 and 1 others like this.

  12. Top | #10
    RandyM's Avatar
    Join Date
    Sep 2010
    Last Online
    03-14-2017 @ 10:30 AM
    Location
    Stoughton, Wisconsin
    Posts
    6,594
    Thanks
    1,047
    Thanked 1,063 Times in 674 Posts
    OK, I have verified, you do not have the RIO switch for your machine. Also, I am thinking that your issue maybe intermittent at this time and may take some patience to get this worked out. I am thinking it is one of your safety switches (most likely the PTO), at least that is where to start. The seat switch would shut down the machine and not just the PTO.
    pcabe5, Levi, Drifterbike and 1 others like this.
    Randy __________________________________________________ ___ Be Safe!

    2009 - 2305 w/62 MMM **** 2008 - 2520 w/72 MMM **** 200CX w/49 bucket
    Weight Box w/extension ***** LandPride RTR 1558 Tiller ******* 54 Snow blower
    60 Gallon Demco Sprayer *** 60 Broom ** BB2060 Box Blade**SS2036B Spreader
    Everything Attachments ETA-PluggerV2-60 Aerator

    The more I learn, the less I know.

  13. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Page 1 of 3 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •