Blowing fuses switch to high gear
Results 1 to 6 of 6
Like Tree5Likes
  • 3 Post By 69project
  • 2 Post By BillieS

Thread: Blowing fuses switch to high gear

  1. Top | #1
    Wilhelm911's Avatar
    Join Date
    Mar 2014
    Last Online
    03-17-2019 @ 06:06 PM
    Location
    Eastern PA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blowing fuses switch to high gear

    Hey everyone,
    Friday I had the tractor (1025r) out to mulch some leaves, went to switch from low to high gear and the tractor shuts off. No power, blew the 10amp F08 ignition run fuse. Replaced and worked fine. Switched into high, no problems. Today I switch to high, tractor shuts off. Went through 4 fuses. Obviously there is an electric issue. I didnt really get to dig into it yet. Any pointers where to start looking? I do have the rio bypass and seat shutoff mods done if this matters. Thanks!

    Sent from my SM-G900P using Tapatalk
    Last edited by Wilhelm911; 10-23-2016 at 04:41 PM.
    Using Tapatalk

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2

    Join Date
    Jun 2014
    Last Online
    Today @ 06:23 AM
    Location
    Berlin, MA
    Posts
    4,658
    Thanks
    95
    Thanked 878 Times in 672 Posts
    What model is "the tractor"???
    D160 Mower/Bagger.
    2014 2032R tractor/H130 FEL w/Bolt-On Hooks/54" Snow Plow/iMatch Quick-Hitch/County Line 5' Scraper blade/County Line Carry-All/Artillian 42" Forks & QH Adapter/JD Ballast Box/Frontier SB1164 3PH Blower/Leinbach PHD/Wallenstien BX42 Chipper

  4. Top | #3
    Wilhelm911's Avatar
    Join Date
    Mar 2014
    Last Online
    03-17-2019 @ 06:06 PM
    Location
    Eastern PA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Its a 1025R. Sorry about that.

    Sent from my SM-G900P using Tapatalk
    Using Tapatalk

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    Dec 2015
    Last Online
    10-08-2019 @ 05:53 AM
    Location
    North Carolina
    Posts
    1,273
    Thanks
    71
    Thanked 174 Times in 161 Posts
    Quote Originally Posted by Wilhelm911 View Post
    Hey everyone,
    Friday I had the tractor (1025r) out to mulch some leaves, went to switch from low to high gear and the tractor shuts off. No power, blew the 10amp F08 ignition run fuse. Replaced and worked fine. Switched into high, no problems. Today I switch to high, tractor shuts off. Went through 4 fuses. Obviously there is an electric issue. I didnt really get to dig into it yet. Any pointers where to start looking? I do have the rio bypass and seat shutoff mods done if this matters. Thanks!

    Sent from my SM-G900P using Tapatalk
    I would start with your mods and make sure you don't have a bare wire shorting to ground. It that is not it then start at your battery connections and go through each ground connection after that.

    JD Parts should have the basic wire schematic to try and trouble shoot from.

    Good luck. Mystery electrical problems are no fun to work on.
    MoMiner, BigJim55 and bama1025r like this.

  7. Top | #5

    Join Date
    May 2013
    Last Online
    10-11-2019 @ 11:03 AM
    Location
    Eastern Panhandle WV
    Posts
    1,029
    Thanks
    16
    Thanked 168 Times in 96 Posts
    I would start with the left side of the tractor, where the shifter is located. It sounds like a wire has worn through and once in a while it hits the shifter located on the left side.
    56FordGuy and MoMiner like this.
    2019 3046r, 385A BH, FEL, JD Ballist box, 6' 3pt hitch rake, 4 way 48" snow blade, 7' 3pt hitch drag blade
    Zero turn Z445, 5' 3pt hitch woods mower, 42" Artillian Pallet forks W/Adapter for snow plow, Standard 3pt hitch receiver to move trailers.
    I haul the tractor with a 2015 2500HD Chevrolet Silverado 4X4 6.6L Duramax W/Allison transmission a 2013 18' 7500lb dove tail trailer made by Appilachian trailers.
    Stihl MS271 Farm Boss Chain Saw 18" blade, Piranha Bar.

  8. Top | #6
    RandyM's Avatar
    Join Date
    Sep 2010
    Last Online
    03-14-2017 @ 10:30 AM
    Location
    Stoughton, Wisconsin
    Posts
    6,594
    Thanks
    1,047
    Thanked 1,061 Times in 672 Posts
    Or maybe a bad neutral safety switch.
    Randy __________________________________________________ ___ Be Safe!

    2009 - 2305 w/62 MMM **** 2008 - 2520 w/72 MMM **** 200CX w/49 bucket
    Weight Box w/extension ***** LandPride RTR 1558 Tiller ******* 54 Snow blower
    60 Gallon Demco Sprayer *** 60 Broom ** BB2060 Box Blade**SS2036B Spreader
    Everything Attachments ETA-PluggerV2-60 Aerator

    The more I learn, the less I know.

  9. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •