5055E will not start.
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By jd5210

Thread: 5055E will not start.

  1. Top | #1

    Join Date
    May 2018
    Last Online
    05-07-2019 @ 04:46 PM
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    5055E will not start.

    400 hours on tractor. Will not start. Seems to be not getting fuel. I checked fuel line at the filter and it’s good to there. Any fuses (other than the ones under steering wheel)

  2. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  3. Top | #2
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Yesterday @ 10:33 PM
    Location
    Indiana
    Posts
    4,404
    Thanks
    464
    Thanked 329 Times in 277 Posts
    what year? mechanical or HPCR injection?
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  4. Top | #3

    Join Date
    May 2018
    Last Online
    05-07-2019 @ 04:46 PM
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    2013 I’ll have to look up the type injection

  5. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

  6. Top | #4

    Join Date
    May 2018
    Last Online
    05-07-2019 @ 04:46 PM
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there a fuse or relay for the injection pump?
    Attached Thumbnails Attached Thumbnails 3084C746-FC5F-43A4-A716-E25AB12F143D_1556890139543.jpeg  

  7. Top | #5

    Join Date
    May 2015
    Last Online
    Today @ 07:04 AM
    Location
    VA
    Posts
    157
    Thanks
    0
    Thanked 20 Times in 19 Posts
    I believe theres a fuel shutoff selinoid. You need to look at the operators manual and see if you have a fuel shut off fuse or have you tried disconnecting the coldweather start sensor.
    Last edited by RAM2940; 05-03-2019 at 03:57 PM.

  8. Top | #6

    Join Date
    Sep 2011
    Last Online
    10-17-2019 @ 07:35 PM
    Location
    US
    Posts
    51
    Thanks
    2
    Thanked 17 Times in 14 Posts
    Are you blowing any fuses? And does the fuse blow as soon as you turn the key?

    If yes, to both questions, I believe the problem is the thermistor sensor (thermistors are temperature variable resistors used as sensors.). On the thermostat housing there is a sensor that is connected to a two wire harness that goes to the injection pump; this is the "cold start advance" portion of the system so it starts easier when cold by advancing the timing.

    When the sensor on the thermostat housing fails it shorts out and blows the fuse. Try unplugging it, replace fuse and see if it starts and runs. The part # is RE503242, if you are quick changing it, you don't have to drain the coolant, just make sure it's not hot at the time. You will want a pan under the tractor to catch the coolant, so as not too have to clean it up.

    To comply with the exhaust emissions regulation, the timing of injection pump should be around 6 to 9 degrees before TDC.

    These timing values do not allow proper start-up operations when engine is cold. To ease engine start-up, a cold advance system gives to the injection pump a temporary over-timing.

    When coolant temperature is below 50 C (122 F), the solenoid valve is activated and opens the cold advance circuit.
    Attached Thumbnails Attached Thumbnails 3029-temp-sensor.jpg  
    1010 likes this.

  9. Top | #7

    Join Date
    May 2018
    Last Online
    05-07-2019 @ 04:46 PM
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All the fuses I know of are good
    I unplugged the cold sensor.
    But haven’t been able to get any info on fuel shut off solenoid.

  10. Top | #8
    johnH123's Avatar
    Join Date
    Feb 2015
    Last Online
    Yesterday @ 10:33 PM
    Location
    Indiana
    Posts
    4,404
    Thanks
    464
    Thanked 329 Times in 277 Posts
    I would remove the fuel shutoff solenoid and see if it start working.
    - 2002 John Deere 4510 TLB PR,
    -Woods BB60X 60" rotary cutter
    -Countyline box blade,
    -Allis Chalmers sickle mower,
    -RED windrow rake,
    -titan 48" 3000 pound forks/bale spear
    - Farm Star rear bale spear

    Yamaha Rhino 700, Yamaha Rhino 660,
    Murray 624 mower/38" deck

  11. Top | #9
    1010's Avatar
    Join Date
    Apr 2018
    Last Online
    Today @ 04:39 PM
    Location
    Mississippi
    Posts
    184
    Thanks
    6
    Thanked 27 Times in 24 Posts
    So the tractor is turning over with the key. it's just not starting? Right?

  12. Remove Advertisements
    GreenTractorTalk.com
    Advertisements
     

Similar Threads

  1. JD 2520 Will not start - neutral start safety switch
    By surveyor in forum Medium Frame Compact Utility Tractors (MCUT)
    Replies: 0
    Last Post: 08-07-2017, 10:44 AM
  2. MFWD indicator light not working 5055E
    By Beanboy in forum Utility Tractors
    Replies: 3
    Last Post: 09-16-2016, 10:08 PM
  3. New for 2015 5055E - not impressed
    By Jim Timber in forum Utility Tractors
    Replies: 10
    Last Post: 05-21-2015, 08:47 PM
  4. Replies: 11
    Last Post: 03-06-2015, 05:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •