Green Tractor Talk banner
1 - 6 of 6 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Today after cutting grass for the first time I decided to blow of the top of the mower deck to remove grass and i found a 2” bolt and the nut under one of the belt pulleys, I just installed the deck the same day and it was not there before! So after removing the mower deck I climb under the tractor and started looking. I found it was one of the two bolts that holds a plastic bell housing cover in place, this is under the floor board area and it’s size was a #10 mm wrench and socket, after installing it I check the other side and it to was loose, just wanted everyone else to know you may want to check them on your tractor.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: kylew

·
Premium Member
Joined
·
15,955 Posts
There is a recent thread on here from another 1-series owner with the same issue.
 

·
Registered
Joined
·
935 Posts
Did you use LocTite? You should use Blue LocTite on the threads so they will not loosen up again.
 

·
Premium Member
'20 1025R, 120R, 54D
Joined
·
2,470 Posts
This has been reported a few times since I joined back in September. Was one of the first thing I checked when my 1025R arrived.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #6 ·
Did you use LocTite? You should use Blue LocTite on the threads so they will not loosen up again.
No I didn’t think of it but will today thinking of using the nylon lock nuts, thanks for the help.


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top