Green Tractor Talk banner

1 - 8 of 8 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter #1
Yesterday I mounted my tiller and was doing some test runs and it seemed the PTO engaged really hard and made the tiller jump when it engaged. I only engage the PTO at idle, but it still really bangs when it engages. I didin't remember this happening last year so I called my dealer as today is the last day of my warranty. They said they've never heard of a problem and said that's just how they are. I dropped it off at the dealer anyway because I don't believe that. Anyone else experience this?
 

·
Administrator
Joined
·
20,894 Posts
I suspect your ICC (instrument control cluster) is at fault here. It's supposed to ramp the current up to the PTO solenoid over a period of 2 seconds to smoothly engage the PTO clutch. The other scenario could be a mechanical issue with the clutch itself, but I think it's far more likely the ICC is faulty. Here's an excerpt from the tech manual.

1 series PTO circuit function.jpg
 

·
Administrator
Joined
·
20,894 Posts

·
Registered
Joined
·
732 Posts
Here's another thread started by Sawdust with some good info about the 1 series PTO.
Not sure what tractor you have. (think 1 series, but not sure) But this is exactly what was happening to me. Every time, even at idle when starting the rear pto for the blower I would snap the shear pin on the pto shaft. Like you the pto was slamming on, rather then ramping up. The pto solenoid was malfunctioning, causing it to slam on and off, and run intermittently at times. Then not at all, all together.

Just wish I was under warranty when it happened. But I have been reading it hear about 4 or 5 members with pto issues that sound similar.

edit: after reading your TITLE again, I see its a 1026r :flag_of_truce:
 

·
Registered
Joined
·
48 Posts
On my 1023 my pto makes a rattling noise when it is turned on but idle up on the engine it goes away. John Deere says this is normal on 1 series . It will get quiet when it gets about 2000 rpm's. I work there and this is supposed to be normal ? Anyone else had this issue and has this issue happened with anyone else? Thought about trading or selling for a new one but who would buy a tractor with this kind of pto noise.still under a year of warranty, so wait it out or trade? Great size and very handy tractor but this issue..
 

·
Registered
Joined
·
937 Posts
Yesterday I mounted my tiller and was doing some test runs and it seemed the PTO engaged really hard and made the tiller jump when it engaged. I only engage the PTO at idle, but it still really bangs when it engages. I didin't remember this happening last year so I called my dealer as today is the last day of my warranty. They said they've never heard of a problem and said that's just how they are. I dropped it off at the dealer anyway because I don't believe that. Anyone else experience this?
Mine slams on as well, has done it since day one. Previously I had stated that I wanted a manual engage so that I could "ease into it." Then diesel told me about the 2 second ramp up. I will be taking mine in eventually.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
709 Posts
Just wish I was under warranty when it happened. But I have been reading it hear about 4 or 5 members with pto issues that sound similar.
Sawdust, Was it expensive to fix?
 
1 - 8 of 8 Posts
Top