Green Tractor Talk banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
423 Posts
Discussion Starter #1
Hey guy's mounted my mmm last night and now my 2000 pto doesn't turn on. 540 will work in 540 position. It will not work in 540/2000 position. The 2000 only position doesn't work either. I haven't used this since last fall. The dealer replaced the linear actuator this winter. First time trying to mow this year, no go. Shouldn't the mid pto turn on without anything attached? Is there a position switch for the pto selector lever? Any suggestions?
 

·
Premium Member
Joined
·
1,706 Posts
Is someone setting in the seat when you are trying to run the mid pto?
 

·
Premium Member
Joined
·
423 Posts
Discussion Starter #3
Ya I'm in the seat. I had my RIO shut off and am wondering if that's causing a problem after the service work on the actuator. Did they program something wrong during setup?
 

·
Premium Member
Joined
·
2,565 Posts
Mine won't turn on in the highest position if I recall correctly. Has to be lowered a bit
 

·
Premium Member
Joined
·
6,013 Posts
Mine will run in all height positions with or without something hooked up.

Ya I'm in the seat. I had my RIO shut off and am wondering if that's causing a problem after the service work on the actuator. Did they program something wrong during setup?
Have you tried it since then?
 

·
Premium Member
Joined
·
423 Posts
Discussion Starter #7
hey guy's thanks for the responses. I went into the RIO program, went through the disable steps and the PTO works again. Don't know what was wrong but it works, so again Thanks for your responses.
 

·
Registered
Joined
·
459 Posts
hey guy's thanks for the responses. I went into the RIO program, went through the disable steps and the PTO works again. Don't know what was wrong but it works, so again Thanks for your responses.
Wonder if they enabled the RIO when they worked on your actuator??
 

·
Premium Member
Joined
·
423 Posts
Discussion Starter #9
Wonder if they enabled the RIO when they worked on your actuator??
That's my guess, but I would think the PTO should have still worked until I backed up and RIO shut it off.
I'm just happy I got it to work without hauling it to the dealer.
 
1 - 9 of 9 Posts
Top