Green Tractor Talk banner

1 - 11 of 11 Posts

Registered
Joined
6 Posts
Discussion Starter #1
I am currently restoring a 1961 2010. When we bought it the head was off because someone had left the rain cap off and filled cylinder 1 with water. The water also got stuck in the manifold and froze cracking and expanding it; That was an expensive fix having found out the 2010 gas manifold is well only a 2010 gas manifold no other tractor used it. With that sorted we had the head redone and all new rings and crankshaft races, new points, plug wires(custom made) and autolite plugs (and trying to figure out the cap/firing order) it came to life after being apart for who knows how long. Anyways I am learning what parts are missing as we go. Here is so far what I am looking for: One left(as sitting on tractor) side sheet metal; A serial number tag; and some of the throttle linkage that is under the dash.
 

Registered
Joined
11,415 Posts
Welcome from northeastern Pennsylvania.

You have a real project. Please keep us updated on your progress.
 

Administrator
Joined
20,366 Posts
Welcome to GTT!

You may want to post an ad in our "wanted to buy" forum. Someone out there may have what you're looking for. :good2:
 

Registered
Joined
21,524 Posts
Looking forward to seeing your build. I had a 2010 gas (row crop) many years ago - great tractor!
 

Registered
Joined
21,524 Posts
The only real problem I had with mine is I had to park it on the level or with the nose uphill - when downhill the updraft carb would flood just sitting there.

Back then it was a working tractor and never looked at a fix - just had to remeber to pull in the barn instead of backing it in.
 

Super Moderator
Joined
7,916 Posts
I have found from what little I was able to run it. It didn't want to refire hot. It has a Wico distributor.
You mentioned you replaced the breaker points, ignition wires and spark plugs. Did you replace the condenser (capacitor p/n AT14684)? The ignition coil might also be suspect. I'd replace the condenser and then reevaluate your hot starting concern.
 

Registered
Joined
6 Posts
Discussion Starter #8
Not yet. I think looking to see if this email an electronic ignition set up for the Wico.
And trying to sort out the wiring harness; it is a total mess. All I get when it runs is the gen light on the dash. But the generator is charging (I switched it back when we got it it had an alternator on it) and not fully sure it's wired right. Plus I don't think the voltage regulator is grounded properly.
 

Registered
Joined
23 Posts
I am currently restoring a 1961 2010. When we bought it the head was off because someone had left the rain cap off and filled cylinder 1 with water. The water also got stuck in the manifold and froze cracking and expanding it; That was an expensive fix having found out the 2010 gas manifold is well only a 2010 gas manifold no other tractor used it. With that sorted we had the head redone and all new rings and crankshaft races, new points, plug wires(custom made) and autolite plugs (and trying to figure out the cap/firing order) it came to life after being apart for who knows how long. Anyways I am learning what parts are missing as we go. Here is so far what I am looking for: One left(as sitting on tractor) side sheet metal; A serial number tag; and some of the throttle linkage that is under the dash.
I'm also fixing up a 2010 but its mostly hydraulic and pto issues...theres a wrecker not far from here that may have some of what your needing but the shipping from Canada my not be worth it but ill check if you want
 
1 - 11 of 11 Posts
Top