Green Tractor Talk banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hello all,
cruised around this site for a while but finally made an account due to my recent purchase of a 322. some wiring got chewed off buy previous owners dog and ive been struggling with it. got a connector that got disconnected from the machine. Ive got schematics for the tractor but I am not very good at reading or understanding them. im hoping somebody has a picture of this plug wired in so I can reference it. I am pretty sure the red and pink wires that are not connected were at one point and time hooked up to the connector. There were also two ground wires that were not connected and I thought they should be so i hooked them up. got the mower to crank but no start. thinking the grounds were going to the connector now.
Thanks
794331
794329
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
thanks for the feedback flywheight,
Wouldn't x27 connector be this one shown and the one underneath would be x26? I'm thinking x18 is the one thats off the tractor. Maybe the two ground wires I spliced together were supposed to go into x18 then to the transistor module.
 

Attachments

·
Chief Stick-picker-upper
Joined
·
19,790 Posts
Wouldn't x27 connector be this one shown and the one underneath would be x26?
I do believe you're correct.
I'll edit the connector numbers.


I'm thinking x18 is the one that's off the tractor. Maybe the two ground wires I spliced together were supposed to go into x18 then to the transistor module.
I think you're correct on that one also.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top