Green Tractor Talk banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Just bought this and having problems getting the 4WD to engage. Linkage seems to be working ok. Any suggestions?
 

·
Super Moderator
Joined
·
5,457 Posts
Best place to ask for help is in the Gator forum.:gtfam:
 

·
Premium Member
Joined
·
4,564 Posts
Double check the front u-joints at the pumpkin. Especially the right side. During a sharp turn they have a bad habit of sliding out a quarter inch and disengaging from the spider gears. My guess is somebody changed the dust seal with an aftermarket and it is stiffer and shorter than the deere one or it was not stretched out lengthwise so it is trying to pull the U joint out when it was installed. It might be engaging just fine just not transferring the power to one wheel. You can use a prybar to pop it back in while rolling it a little to line up.

I have never had an issue with it not engaging but sometimes I have to back up a little or bump the throttle to disengage.

I think they changed the part to have CV joints at both ends now but since I’ve got the correct boot it is not been a problem so I have just left it.

Hopefully one of the mods can move this for you to the correct location.

:wgtt:
 

·
Premium Member
Joined
·
373 Posts
Welcome from MI :good2:
 

·
Premium Member
Joined
·
1,786 Posts
Not this one, is it?
 

Attachments

·
Registered
Joined
·
361 Posts

·
Registered
Joined
·
361 Posts
Here is a link to the Operators Manual for a HPX, if you don’t have one.

OMM175870




Excerpt from manual below:

 

·
Registered
Joined
·
361 Posts
1 - 10 of 10 Posts
Top