Green Tractor Talk banner

1 - 9 of 9 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
heres an odd one hope someone can answer,, I have a 2013 1025 with less than 40 hours on the clock,, parked it in the shop which is heated last week,, put the rear 400 pound ballast down,, today I went to move it,, the bucket works fine,, but 3 point wouldn't raise,, tried several times starting and stopping tractor,, no luck,, unloaded the weights off the heavy hitch bar,, started tractor up,, it lifted the empty hitch bar,, so I lowered the 3 point and loaded the weights back on and all is good,,, dipstick shows full of hydro fluid,, can't explain this one,, anyone have an idea why it wouldn't work one time then start working again?? thanks,,
 

·
Administrator
Joined
·
18,258 Posts
Do you have a backhoe and/or the power beyond option? If so make sure the coupler is connected back together, unplug, clean, and reconnect it to be sure.
 
  • Like
Reactions: Gizmo2

·
Registered
Joined
·
342 Posts
Do you have a backhoe and/or the power beyond option? If so make sure the coupler is connected back together, unplug, clean, and reconnect it to be sure.
The power beyond for my backhoe is in the main loop. I made the mistake of not shutting off the tractor while unplugging the BH one day and it dead-headed the main pump and I quickly shut it off. I doubt that is the issue. My best guess would be an air bubble in the rock shaft?


Mr. Moose
 

·
Registered
Joined
·
892 Posts
If it just bogs down the motor a bit and doesn't move I agree with above. Loosen drop rate knob. I had the same thing happen to me.. I thought I broke something but luckily it was just my pride. ;)

Jim
 

·
Registered
Joined
·
56 Posts
Discussion Starter #6
no back hoe attachment,, wish I had one,, maybe someday,, and no power beyond kit,, will look at the knob under the seat tomorrow,, works now,, can't explain it,,, thanks for the comments
 

·
Registered
Joined
·
709 Posts
Mine did the same thing a few months ago while I was using my box blade. It quit working while I was in the middle of a project. It started working again in a couple of minutes or so and has not done it again yet.
:unknown:
 

·
Registered
Joined
·
56 Posts
Discussion Starter #8
go figure we pay good $$ for a piece of equipment and it wants to lay down on you when you need it,,hope it works today,, I will need it here in southern Illinois it started with thunder and lightning this morning,, temp of 30 degrees,, an hour later it is 25 still thunder and a lot if sleet,, they say heavy sleet and snow today just hope the power holds on..
 

·
Registered
Joined
·
48 Posts
On my 1023e there is a recall to replace rock shaft .mine was leaking down even when rate of drop valve was closed. Do it if under warranty
 
1 - 9 of 9 Posts
Top