Green Tractor Talk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hello,

I just got a used 335 & it worked good for a few weeks, now the power or rpms don't increase when the blades are engaged and it will hardly cut and wants to almost die out. any suggestions? I'm sure it has to be simple, It seems like some type of governor problem and if so where is it on this Kawasaki engine.

I found an exposes circuit board, open to the elements on the right side when you raise the hood. could it be a problem with a module on this board? I need to find a manual that tells me what is what. the problem may not be with the engine but with the part that's telling the engine what to do.

Ok I seen a tractor diagram & the circuit board is ok. seems like the mower is bogging down the engine, could the spindles be shot? I pumped them up with grease, or has the engine just lost power & can't handle the traverse and the blades together? In any grass at all the traverse speed slows and the blades spin slow. Any solutions?

I just finished cutting with my 29 year old 17hp 265 and I now think that the engine doesn't have power for some reason
 

·
Registered
Joined
·
12,291 Posts
Hello,

I just got a used 335 & it worked good for a few weeks, now the power or rpms don't increase when the blades are engaged and it will hardly cut and wants to almost die out. any suggestions? I'm sure it has to be simple, It seems like some type of governor problem and if so where is it on this Kawasaki engine.
:dunno:did u try changing ur gas filter? if not-that's where i would start at. :thumbup1gif:
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
used 335 that won't throttle up

Hello,

I just got a used 335 & it worked good for a few weeks, now the power or rpms don't increase when the blades are engaged and it will hardly cut and wants to almost die out. any suggestions? I'm sure it has to be simple, It seems like some type of governor problem and if so where is it on this Kawasaki engine.
I found an exposes circuit board, open to the elements on the right side when you raise the hood. could it be a problem with a module on this board? I need to find a manual that tells me what is what. the problem may not be with the engine but with the part that's telling the engine what to do.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I found an exposes circuit board, open to the elements on the right side when you raise the hood. could it be a problem with a module on this board? I need to find a manual that tells me what is what. the problem may not be with the engine but with the part that's telling the engine what to do.
Ok I seen a tractor diagram & the circuit board is ok. seems like the mower is bogging down the engine, could the spindles be shot? I pumped them up with grease, or has the engine just lost power & can't handle the traverse and the blades together? In any grass at all the traverse speed slows and the blades spin slow. Any solutions?
 

·
Registered
Joined
·
1,751 Posts
More than likely you are only running on one cylinder. With it running unplug the wire from the spark plugs. Find out what cylinder is dead. When you unplug the good cylinder the engine will die.

Sent from my LGL52VL using Tapatalk
 
1 - 6 of 6 Posts
Top