Green Tractor Talk banner
1 - 17 of 17 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
When I turn the key to run the dash lights come on and I hear a click. When I turn the key to the start position nothing happens. In the past I have been able to push and play with the forward hydro pedal down and up and after a few try’s it was like I hit the right spot and it would start. That has stopped working. Battery is putting out over 14v. Lights come on bright. Any thoughts?
 

·
Premium Member
Joined
·
17,071 Posts
14V for the battery seems kind of high. Have you checked the battery voltage while attempting to crank the engine or better yet had the battery load tested? Do the lights dim while cranking?
 

·
Registered
Joined
·
5,006 Posts
Start by cleaning all conections.
Batt posts
Then follow red and black cables to where they conect
Red..probly at starter post
Black.......frame or block/engine

sounds stupid...just do it.

If you have a battery load tester ..try it..If not ..go to HF or ace and get one

Theres another trick to try if your handy ...I'll hold off on that for a bit
 

·
Administrator
Joined
·
22,646 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Start by cleaning all conections.
Batt posts
Then follow red and black cables to where they conect
Red..probly at starter post
Black.......frame or block/engine

sounds stupid...just do it.

If you have a battery load tester ..try it..If not ..go to HF or ace and get one

Theres another trick to try if your handy ...I'll hold off on that for a bit
Start by cleaning all conections.
Batt posts
Then follow red and black cables to where they conect
Red..probly at starter post
Black.......frame or block/engine

sounds stupid...just do it.

If you have a battery load tester ..try it..If not ..go to HF or ace and get one

Theres another trick to try if your handy ...I'll hold off on that for a bit
Cleaned all cables and battery post. Still not cranking. I consider myself handy. If you have other suggestions please pass them on! Thanks. John
 

·
Registered
Joined
·
5,006 Posts

·
Administrator
Joined
·
22,646 Posts
Is the seat switch still in working order?
Is the PTO light on possibly?
 

·
Registered
Joined
·
393 Posts
@Lambertville John I’ve had this issue with my 4300, it sounds like yours is a HST like mine. If the pedals are not in neutral it won’t start, so it could be the switch for that. It could also be one of the other interlocks- seat, pto, mid pto (if installed), I think that’s the key ones.
Then dirty battery temininals and starter motor terminals, then check the plug into the starter motor. I’ve had mine vibrate out. Give it a clean too.
Then it could be the relays, if it won’t crank.
You can run a jumper lead to the starter motor, but it must be in neutral, park brake on, otherwise it can run you down.
Give those easy fixes a go, if still no good, then have a look through the manual. It’s available as a download (for $) from jd and it’s part number TM1677
 

·
Registered
Joined
·
5,006 Posts
Like He said....

You can run a short ...12" piece of wire.

Unplug small wire off starter
Take jumper and touch from that ( small wire) terminal on starter too ...the HOT post ( big one)
on starter........Starter will spin.
This bypasses Everything

Be sure Brake is set and if a Manual trans that its in Nuetral.

If the key is in on...It WILL start.

This will confirm
Battery is good
Connections are Good
Starter is good

In my case...if I just tickled the starter ...then put small wire back on starter..It would STarT.
Never found the gremlin in that tractor...its gone.

As someone mentioned .."thermistors"....mine don't have them ...Yours may.

Good advice on pedal switches above if your hydro drive.
If your Manual trans...then clutch switch ...possible nuetral switch...etc.
 

·
Registered
Joined
·
2,765 Posts
the key is in your first post in my opinion....the playing with the peddles and sometimes it starts.......that switch is out of adjustment or bad....the tractor needs to see no imput from either peddle to crank and something is triggering that issue

on my 4500 power reverser it will not crank if PR is in F or R ......same applies to Hystat......just find the position switch

i dont have your type of tractor "hystat" just applying mechanical logic to the situation

im guessing when its all said n done its part number tva13319 (appears to be a serial number break in there )

if this link works i would look at part item number 29 will give you a idea where to look for it on your tractor
 

·
Registered
Joined
·
393 Posts
Tire Automotive tire Motor vehicle Tread Synthetic rubber

Under the tractor you will find the neutral switch, it’s tucked in above the front drive shaft and hydro filter. The yellow arrow is what you need to have a look for.
The red arrow is one of the many zerks that require grease. There’s a few shafts involved in the twin pedal arrangement, and if they’re not slippery then it won’t return to neutral.

The cruise control magnet is adjacent to the forward pedal stem, if you follow the wire loom it’ll lead to the magnet and the neutral switch (purple arrow)

Automotive tire Motor vehicle Green Hood Trunk

And the blue shows a few more zerks.
 

Attachments

  • Like
Reactions: ttazzman

·
Registered
Joined
·
4 Posts
Discussion Starter · #17 ·
By the way, @Lambertville John, welcome to GTT, hopefully you’ll find this helpful and continue to contribute to the forum with a little more about yourself and your tractor. 😀👍🏼
Thank you junglestyle. I have thought all along that the problem was tied to some safty switch. Did not know about all the grease fittings you pointed out. My tractor is a 2000, I replaced the cruise magnet one other time about 10 years ago because of the same problem. 10 years ago it solved my problem. I did just replace it again when I had this problem but it did not solve the problem this time. I have adjusted it and it is starting now. Still need to play with the forward hydro pedal every now and then. I will look into the other safety switch under the tractor and get grease into those new fittings you pointed out. Thank you!
 
1 - 17 of 17 Posts
Top