Green Tractor Talk banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

I have been having hydraulic problems with this tractor for a few months involving no hydraulic pressure to my rear implement and losing power steering. Recently, I was pulling offset disks when our 4430 slowed down to a stop. At this point I was able to raise the disks extremely slowly at the full hydraulic speed. With the disks in the air the tractor was unable to move in any gear. Once I opened the cab I was able to hear the horrible knock coming from the hydraulic pump in the front of the tractor. Was told the pump was the problem from our local dealer and I removed the pump and had them rebuild it. Installed the rebuilt pump. First thing I did was raise the disks which now moved extremely fast up and down. I had good brake pressure and power steering. Put the tractor in gear and it just rolled at a speed slower than the slowest gear and it moved at the same speed no matter the gear selection. I do have forward and reverse but it moves at the same speed in each direction. It has a brand new hydraulic fluid, brand new hydraulic filter, and I cleaned the screen in front of the axle. Kinda stumped at this point. My only guess is maybe their is air trapped somewhere? Any help would be appreciated.

Thanks Jon
 

·
Premium Member
Joined
·
7,505 Posts
It may be the transmission pump.
Did you clean screen #30 shown in the drawing?
 

Attachments

·
Registered
Joined
·
1,830 Posts
Sorry to tell you but that's a typical scenario of replacing frt hyd pump without proper diagnostics performed. 1st red flag was when you stated "tractor wouldn't move" because frt pump has zero to do with tractor moving. Something is wrong with trans pump output & my 1st guess without the aid of diagnostics is the trans pump drive shaft is stripped or trans pump gears have failed. You can inspect pump driveshaft for wear by removing 3 pt centerlink bracket then unscrew the hex plug that's revealed then pull driveshaft out of trans.
 

·
Registered
Joined
·
930 Posts
What transmission do you have? Power shift or Quad range? The pump that zebra five pictured is a Quad range. If you have power shift, I t is totally different. The 4430 system works by transmission pump supplying oil to transmission functions first, and whatever is left goes to supply main pump. Since hydraulics are now working, I can only assume the trans pump is supplying oil to main pump. I assume you changed hydraulic filter( s) also. You really need to check transmission pressures and flow to locate problem. Have you tried all transmission gears?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6 (Edited)
What transmission do you have? Power shift or Quad range? The pump that zebra five pictured is a Quad range. If you have power shift, I t is totally different. The 4430 system works by transmission pump supplying oil to transmission functions first, and whatever is left goes to supply main pump. Since hydraulics are now working, I can only assume the trans pump is supplying oil to main pump. I assume you changed hydraulic filter( s) also. You really need to check transmission pressures and flow to locate problem. Have you tried all transmission gears?
It is a powershift. I have tried all the gears with no change in speed but I do have forward and reverse. I started it today to move it into the shop and it is moving slightly faster than it was the other day. The problem is I dont own a gauge to check my hydraulic pressure. The hydraulic filter was changed. Everything works as normal, good pressure to the implement, power steering, good brake pressure, PTO engages and disengages, clutch has good pressure to it and returns to the home position, shifts smoothly into each gear as it should, it does not have front wheel assist. Is it possible that their is air stuck somewhere that needs to be bled?
 

·
Registered
Joined
·
1,830 Posts
The only good way to diagnose the 4430 powershift trans problem is with a 300# gauge and more gauges up to 4 are even better. Another possibility is a slipping damper clutch in engine flywheel. If there was any air in hyd system it should bleed itself out with operation unless trans pump was sucking air.
 

·
Registered
Joined
·
10,261 Posts
Another possibility is a slipping damper clutch in engine flywheel.
Below is the clutch disk Jim mentioned. It is always engaged. It acts as a dampener. I've seen the inner portion(springs and hub) break loose from the disk itself. Another think is the clutch surface comes apart(disintegrates), causing the tractor to barely move on it's own. But, you need to check the power shift clutch pressures first.
 

·
Registered
Joined
·
10,261 Posts
Yes I cleaned that screen. It did have black metallic particles in the screen. Not a ton of metal but a decent amount.
I went back to review your reply to Zebrafive. Black metallic particles are from cast iron. The rear section of the power shift transmission is known as the Brake Pack, or Planetary Brake Pack. It's housings are made of cast iron.

In the image below, Item # 10 is the First Planetary Brake (cast iron) housing. There are 4 of these housings in all.
Item # 1 is the Planetary Assembly itself. The housing is made of cast iron. It's likely the black particles are from either of these items.
The transmission Clutch Pack and Brake Pack pressures must FIRST be checked. If the pressures are within tolerance, the transmission has a Mechanical Failure; and most likely from the Planetary Brake Pack.


On the right rear, lower of your transmission, there is a Shift Valve housing. The shifter cables go to this housing. On this housing, there are plugs with letters and numbers next to them. C1, C2, & C3. B1, B2, B3 & B4. To test the Clutch Pack and Brake Pack Pressures, these plugs must be removed; and a 300 psi gauge installed. See if there is a plug with LUBE next to it. You made be able to diagnose it with only one gauge in the LUBE test port. You will need a 60 PSI gauge for that.
 

·
Registered
Joined
·
3 Posts
having same issues, with my 4430

I an educating myself on my 4430 issues, this seems a lot like mine. what did you ever figure out?
where can I find more info on hyd testing?
can someone repost the diagrams?
 

·
Registered
Joined
·
1,830 Posts
JD closed center systems are very complicated. My advice to you is acquire a JD 4430 tech manual & study it diligently.
 

·
Registered
Joined
·
3 Posts
JD closed center systems are very complicated. My advice to you is acquire a JD 4430 tech manual & study it diligently.
I couldn't agree with you more, I have been gathering gauges and o-ring fittings, building a hyd test kit, I had a JD 4430 service manual but it was a b/w copy, gray pressure line pics are not very helpful. that manual is now a door stop.
just bought a new serv manual from deere. fixed several issues, figured out how to isolate a few things, building a pressure test chart, and when I get the numbers I intend to come pester you and the forum again, because I value your experience, and there is only one way to get that experience and that is hands on.
 
1 - 14 of 14 Posts
Top