Green Tractor Talk banner
1 - 5 of 5 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
5085e flashing N as soon as the tractor is started. Code says “reverser in gear at start” and something about not-neutral switch. Checked all fuses and relays. Tractor was moving when parked. I have swapped the reverser controller and still no change.
 

· Registered
Joined
·
1 Posts
I have similar problem but mine just doesn't move. When you put in forward or reverse the N light goes out but no movement. It is as if solenoid is not on. Started a few months agao after transmission oil change. No codes no nothing. I have swaped relay, checked FNR fuse. Still nothing. Problem once vanished after I let tractor warm up about 30 min. Now its no movement even after heating up. Does anyone else have additional ideas?
 

· Registered
Joined
·
1 Posts
I've seen this problem posted on various sites with not much information how it was resolved. Turned out on my 2012 5093e, it was the clutch pedal position switch had gone bad. It's a flimsy little switch that apparently is activated by the clutch pedal. Cost me $450 to find out. Mobile tech jumped it out and I'm rolling again. The part number for the switch and wiring harness is AL158036. JD only sells it as an assembly. And it's in the $100 range. Great way to get $100 for a $5 dollar switch I guess. Anyway search for the part on the JD online parts to see exact location. Since I have an old 2640 and a 5200 my tractor is 5093e years only has 771 hours and the only problems I've had have been sensor related. Hope this helps someone resolve this problem..
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top