Green Tractor Talk banner
1 - 10 of 10 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
The tractor wouldn't start but cranks over. Identified in-line fuel pump not operating. Applied 12V current to fuel pump using spare terminal on ignition key . Fuel pump operates. Pumps fuel.
Tractor still won't fire.
We assume further function(s) need activating. Fuse 03 blows when replaced. We've missed something that is probably on fuse 03 -possibly fuel shut off. Is this right? Anything else on F03?
We're assuming a dead short in wiring loom from F03 . Could it be something else?
We don't have a list of fuse functions , nor a manual.
 

·
Registered
Joined
·
261 Posts
Try disconnecting the cold start sensor at connector, wires come out of injection pump and go to sensor at thermostat housing, then replace fuse and see if it starts, this is a common issue.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Try disconnecting the cold start sensor at connector, wires come out of injection pump and go to sensor at thermostat housing, then replace fuse and see if it starts, this is a common issue.
O.K. Thanks for that. I'll need to get more ten amp fuses from JD to try that . I'm new to the tractor but I see the thermostat housing has a clip - on wire on the side and there's another wire underneath which is fixed . I'm picking it's the one on the side that you're talking about.
Unfortunately the JD fuses are a smaller size than is common on vehicles down here, and it's Sunday . So that's something to try tomorrow when we get more fuses from the JD dealer . . .we hope.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #4 ·
O.K. Thanks for that. I'll need to get more ten amp fuses from JD to try that . I'm new to the tractor but I see the thermostat housing has a clip - on wire on the side and there's another wire underneath which is fixed . I'm picking it's the one on the side that you're talking about.
Unfortunately the JD fuses are a smaller size than is common on vehicles down here, and it's Sunday . So that's something to try tomorrow when we get more fuses from the JD dealer . . .we hope.
Will the fuel pump be O.K. running off the 12 V supply off the ignition key. We were detecting a short across the wires to it , which is why we made the alternative connection. Will we have to reinstate the originals?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #7 ·
Try disconnecting the cold start sensor at connector, wires come out of injection pump and go to sensor at thermostat housing, then replace fuse and see if it starts, this is a common issue.
Found some fuses at supercheap autos; disconnected engine temperature sensor as you suggested; put in new fuse ; turned key; engine started immediately.
Nice work RAM2940.
We can see replacement sensor available online from China for $60 .
Is it essential to have one working? Temperatures here never go below 1deg. C.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top