Green Tractor Talk banner

1 - 7 of 7 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Just wondering if this is a fairly common issue with the 60D? We owned an X-Series with a 62C deck for years, and the only time the belt came off was when it broke, which was every 5 years or so. This is our first year mowing with the 60D and it's already derailed the belt. So just wondering if this is fairly common with this deck or just a fluke?

Worst part was I was up in Wisconsin on a 3 week fishing trip when it happened. Wife was not pleased, but at least it didn't happen until a week before I got home. It was pretty easy to put back on, and I already have a spare in the garage. But if this is a regular thing, I'll need to teach her how to do it herself.
 

·
Registered
Joined
·
1,583 Posts
My guess is that a stick or rock was kicked up on top of the deck by the wheels. That object got caught between the belt & pulley, causing the belt to come off of the pulleys.

That is why I now have fenders on the front wheels of my X739. They greatly reduce the amount of trash that gets kicked up on top of the deck.
 

·
Registered
Joined
·
1,928 Posts
I’ve run the 60” deck under a 1025r since June 2014. Never had the belt come off. My guess is some object, probably a stick, got between belt and pulley while deck was running. This could knock the belt off. It can happen.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
1,689 Posts
Ditto. 2 yrs of mowing and haven't lost the belt yet.
 

·
Registered
Joined
·
1,291 Posts
Same here, in 4 years never had the belt kick off. something must have gotten caught up in it. For good measure though, I'd be sure to check all pulleys and tensioners for anything loose, bent, etc
 

·
Registered
Joined
·
239 Posts
I agree with the comments about the sticks and/or debris getting kicked up. Been mowing since 2013 and have not had any issues with the belt coming off.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
57 Posts
Discussion Starter #7
Thanks folks. Everything was in good order when I put it back together. We have small sticks in the yard quite a bit. But we did with the 62C, too. Hopefully just a fluke.
 
1 - 7 of 7 Posts
Top