Green Tractor Talk banner

1 - 10 of 10 Posts

·
Registered
Joined
·
129 Posts
Discussion Starter #1
The outside temperature gage on my 2014 825i Gator isn't working on the dash cluster. The owner's manual says one of the causes is sensor failure. Can anyone tell me where the air temperature sensor is located on my Gator? I've recently had the dealer install a winch and I'm hoping it's just become disconnected by the service tech by accident. I'd much rather fix it myself if I can. A trip to the dealer ties up my Gator for two-three days of sun tanning on the dealer's lot before they get to it. :(
 

·
Registered
Joined
·
361 Posts
There is a air temperature gauge on the 825i?
 

·
Registered
Joined
·
256 Posts
There is no Sensor installed for the dash display Afaik .. the display does a pre check when you turn it on that leads you to believe it should, shows -188 on startup as I recall.. John deere did not enable that function from the manufacturer in India I guess ..I looked into it and was thinking of retro fitting a sensor ..no luck yet
 

·
Registered
Joined
·
129 Posts
Discussion Starter #4
There is a air temperature gauge on the 825i?
Yes Bill there is. The read out is in the top center of the instrument cluster. You can set it to read in Fahrenheit or Celsius. Mine stopped working after it came back from the dealer to have the winch installed. I assume there is a sensor that may have been disconnected during the winch installation. If I knew where the sensor was located, I could trace it back to the cluster and maybe fix it myself. I avoid going to the dealer unless I have to.:unknown:
 

·
Registered
Joined
·
361 Posts
Yes Bill there is. The read out is in the top center of the instrument cluster. You can set it to read in Fahrenheit or Celsius. Mine stopped working after it came back from the dealer to have the winch installed. I assume there is a sensor that may have been disconnected during the winch installation. If I knew where the sensor was located, I could trace it back to the cluster and maybe fix it myself. I avoid going to the dealer unless I have to.:unknown:
Barry

Please keep us informed on your progress

Thanks

Brad
 

·
Registered
Joined
·
256 Posts
Yes Bill there is. The read out is in the top center of the instrument cluster. You can set it to read in Fahrenheit or Celsius. Mine stopped working after it came back from the dealer to have the winch installed. I assume there is a sensor that may have been disconnected during the winch installation. If I knew where the sensor was located, I could trace it back to the cluster and maybe fix it myself. I avoid going to the dealer unless I have to.:unknown:
Wow OK then!! please keep us informed I would really like to know more about this as I have a 2015 ..I'm pretty SURE you never had a working outside air temp sensor as John deere never enabled one ..............but what the heck prove me wrong i'll eat crow..I hear it tastes like chicken;)
 

·
Registered
Joined
·
129 Posts
Discussion Starter #7
Wow OK then!! please keep us informed I would really like to know more about this as I have a 2015 ..I'm pretty SURE you never had a working outside air temp sensor as John deere never enabled one ..............but what the heck prove me wrong i'll eat crow..I hear it tastes like chicken;)
Here is a picture of my dash cluster on my 2014 John Deere 825i. As you can see in the top center there is a block for the air temperature reading. When I cycle the buttons I can get it to read -22* as in the picture. When I first turn the key into the on position all the windows light up and the temp window reads 188 or something like that. I think that "maybe" when the tech installed my winch he had to reprogram the machine's electronics and the temperature feature didn't take or they can't load it. My owner's manual doesn't show or discuss the temperature gage either(?). Anyways, I know it was working before it went into the shop. The wife is my witness ;-)
 

Attachments

·
Registered
Joined
·
256 Posts
Yup Mine is the same and if I poke at the buttons I can also get it to read -22...also if your dealer installed a JD winch kit they would have removed your battery to install the solenoid pack for the winch, as it is mounted in the battery compartment...also as a note, there Is no reprogramming or any interaction with the display and the winch install FWIW...call the dealer and ask to look a new one on the lot
 

·
Registered
Joined
·
129 Posts
Discussion Starter #9
Solution Number 94463 (It's not suppose to work on the 825i)

I just returned from my John Deere dealer's service department manager. He pulled up the Solution(??) Summary # 94463 and it says the ambient air temperature gage is not suppose to provide ambient temperature reading on the "ambient temperature gage window" for the 825i. Duh!!!!???? It had a publication Date of January 24, 2013. I asked why mine was working before they disconnected the battery to install my winch and they didn't have an answer only to say, it must have been reading "phantom" electrical values. Those phantom values my wife and I recall reading were like, 75*, 72*, 68* etc. So officially, it's not suppose to work. I guess someone in India (where the cluster is made?) forgot to not fix mine so it didn't work. I checked two other 825i on their lot and they too didn't show anything in the ambient temperature window of the instrument cluster. Thank you all for the input.:good2:
 

·
Premium Member
Joined
·
2,228 Posts
I wish mine worked!!!

Any electronic guru's on here that could make us a thermocouple type thing to send voltage to an input???

-J.
 
1 - 10 of 10 Posts
Top