Green Tractor Talk banner

1 - 17 of 17 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Been yard and farming for years but I'm stumped on this problem. My John Deere LA130 has a starting problem, especially when cold or not run for a few hours. I changed the starter with new and starter relay. New 350 cca battery and checked all cables. If I try to start it it only turns about 1/4 turn and stops. Seems to stop in the same spot all the time it does this, but will start great if it stops in other area of rotation. J.D. dealers is stumped also. Appreciate any suggestion you have. Thanks.
 

·
Registered
Joined
·
1,276 Posts
Welcome to GTT. Hopefully someone will know more about this one than I do.

Sounds like it may need a valve adjustment to me.
 

·
Registered
Joined
·
1,043 Posts
Welcome to GTT from Wisconsin.
 

·
Premium Member
Tator
Joined
·
15,738 Posts
Welcome to GTT

Post your question here . You'll likely get more responses there.
 

·
Super Moderator
Joined
·
5,999 Posts
Welcome to GTT
 

·
Registered
2032R, 220R MSL, 270B
Joined
·
51 Posts
Welcome from NC
 

·
Senior GTT Super Slacker
Joined
·
40,804 Posts
Welcome to GTT
 

·
Premium Member
Joined
·
210 Posts
Welcome from NE Pennsylvania.
 

·
Premium Member
Joined
·
7,940 Posts
Welcome to GTT
 

·
Registered
Joined
·
4,425 Posts
Welcome from Central Ohio
 

·
Premium Member
Joined
·
1,004 Posts
Welcome from SE PA!
 

·
Premium Member
Joined
·
2,161 Posts
Welcome from north Alabama.
 

·
Registered
Joined
·
121 Posts
Welcome from western pa
 

·
Registered
Joined
·
4,786 Posts
Welcome from New York.
 
1 - 17 of 17 Posts
Top