Green Tractor Talk banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hi,
I have a JD 4100 with a 410 loader I purchased used. If I have the loader up with a load in the bucket, and I want to raise it some more, as soon as I move the joystick, the bucket drops until I have moved the stick enough to get the pressure back so it will rise again. It seems there should be a valve of some sort that maintains the pressure. I've never used a loader on any other tractor that does this.
What seems to be the issue and how do I repair it? Thanks in advance for your advice!
Glenn
 

·
Administrator
Joined
·
17,098 Posts
Welcome to GTT Glenn,
The part in the valve that keeps it from dropping is called the "load check", this should be part #7 and #8 in the drawing.

0002299266____________A1.jpg

Selective Control Valve

CartkeyPART NO.PART NAMEQTYSERIAL NO.REMARKS
1AM879557Control Valve1Selective
2LVU801897Bolt3
319M8554Screw2M8 X 65
4M800696Seal2
5CH10569O-Ring6
6M808050Plug2
7M808049Spring2
8M808048Valve2
9M808052Gasket1
10M808044Detent1
CartkeyPART NO.PART NAMEQTYSERIAL NO.REMARKS
11M808053Washer1
12R63075Ball2
13400RBall1
14M808040Spring1
15M808043Clip1
16R127517Bolt2
17M800676Bolt1
18CH19915Washer3
19M808051Cover1
20M808042Bolt1
CartkeyPART NO.PART NAMEQTYSERIAL NO.REMARKS
21M808047Bolt1
22M800703Holder1
23M808041Holder1
24M808046Stop1
25M808045Spring1
26M808038Spring1
27M808039Holder1
28M800702Holder1
29CH11436O-Ring1
30M808034Plug3
CartkeyPART NO.PART NAMEQTYSERIAL NO.REMARKS
31M800633O-Ring3
32M808033Valve1Auxiliary
33CH17260O-Ring1


Here is the whole SCV area, #32 is the entire valve:
MP38382________UN01AUG06.jpg
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks, so these valves are leaking or the springs are bad I assume? Is this uncommon? Replace them and I should be good? Thank you!
 

·
Administrator
Joined
·
17,098 Posts
Yes it's uncommon. I would replace them-or at the very least remove and inspect to make sure they are not stuck, but I cannot guarantee that will fix your issue.

Was the valve "used" too or did you already have that on your machine?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
It is what was on the tractor when I purchased it, looks to be all original. So maybe stuck, Looks like I have something to keep me busy for a while. Thanks again!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
The problem ended up being fairly simple. A previous owner had removed the cap for the load check valve and reinstalled the spring and valve backwards (the spring below the valve), which of course renders is useless. So I cleaned the parts up and installed them correctly and it works fine. Thanks for the tips and the parts diagram!
Glenn
 

·
Administrator
Joined
·
17,098 Posts
Thanks for the update 69, we all appreciate that!
 
1 - 8 of 8 Posts
Top