Green Tractor Talk banner

1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hello,

I did a whole-system fluid and filter replacement yesterday on my 4240 hydraulic system.
When removing and inspecting the transmission oil suction screen, I observed what looks like clutch/disc material on it.

(See attached pictures).

A note:

My "park" does not function- which needs to be another forum thread all-together- so I have been using the brake pedal excessively when not on level ground.

Does this look like transmission clutch material? Brake material? How about the quantity/amount?

Most debris was between 1/32" and 1/8", but some was larger- 3/16"-1/4" and even one piece was 3/8"

Any opinions would be appreciated.

Thanks,
 

Attachments

·
Registered
Joined
·
2,018 Posts
I've seen screens that had much more debris on them than one pictured. How long since sump screen has been cleaned. Does PS trans shift into all speeds correctly? On subject of "no park" check to see if park control cable is seized from rust/dirt.
 

·
Registered
Joined
·
971 Posts
The debris appears to be clutch material and not brake material. The quantity is pretty minimal. I assume you don't know any past history if any transmission clutches have been repaired? Could be remnants of previous failure or the beginning of a new one. I would recommend cleaning debris and reassembling rather than random disassembly and maybe not find anything. If there is slippage in any of the gears, then it may be worth tearing down after proper pressure testing to confirm any problems.
THe park issue could be linkage wear or adjustment issues, or could be internal problems. I assume this is a cab tractor? If proper operation can't be gotten by repairing and adjusting linkage and cables, you will need to remove transmission top cover to inspect park pawl. Cab floor can be removed for access to transmission cover or cab can be removed.
 
1 - 3 of 3 Posts
Top