Green Tractor Talk banner

1 - 11 of 11 Posts

·
Registered
Joined
·
21,484 Posts
Discussion Starter #1
I've been using Chrome on my PC (Windows 7 & 10) for a couple years now without any problems. But lately I've noticed a couple strange things.

First was when I was on the Staples site - went to put a certain item in my cart but kept getting the message that it was out of stock at the following page. This item was noted on a "hot deals" site I frequent - I mentioned what was happening but others were still able to put it in their cart and check out. Just for fun I tried it with the Edge browser and everything worked as it should.

Also the past couple days when I would go to my Weather Underground page a couple things have been off. One thing was it was showing my current temp as 71° when it was 27°. The weird thing was that it shows my data had been updated within the last 15 seconds or so each time. I then tried it with Edge and it worked fine.

I found that Edge now allows browser extensions - awesome! I don't know when that started but am happy to use it now. I have to have my LastPass and AdBlockPlus extensions going or I can't stand it.

So working with Edge now to see how it goes. Just weird stuff happening with Chrome......
 

·
Registered
Joined
·
1,085 Posts
I have been using IE10. Just was not a big fan of Chrome and Edge, just me. Let me know it works out. I see your getting some snow. I also have the Davis VP2. The they are nice units. I did have my solar battery back go bad two years ago. But the station had been up for over 5 years.

https://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=25427

One day I want to put a weather camera up on my 30' tower facing the N/NW. That seems to be where all the clouds come from.
 

·
Registered
Joined
·
21,484 Posts
Discussion Starter #3
I have been using IE10. Just was not a big fan of Chrome and Edge, just me. Let me know it works out. I see your getting some snow. I also have the Davis VP2. The they are nice units. I did have my solar battery back go bad two years ago. But the station had been up for over 5 years.

https://www.wunderground.com/cgi-bin/findweather/hdfForecast?query=25427

One day I want to put a weather camera up on my 30' tower facing the N/NW. That seems to be where all the clouds come from.
My Davis VP2 has been running constanly for 12 years now! I had a little wired camera pointing out a window but couldn't see much as I am surrounded by mountains - I have very little view of the sky. Just can't justify the funds for a decent wireless camera since I know I have very little traffic/interest.

Thanks for your link - I added you to my favorites.

As far as Chrome - it seemed like only portions of certain websites were cached. I though it might have been a wunderground problem but not sure.
 

·
Registered
Joined
·
346 Posts
here is one possibility, says it changed in chrome thursday.

The tech giants of the world are continuing their efforts to make the web a safer place, and Google Chrome is leading the charge. On Thursday, the Silicon Valley tech giant announced that Chrome will begin marking HTTP pages as nonsecure if they collect passwords or credit card information. This, the company hopes, will encourage more sites to move toward HTTPS — and otherwise adhere to general security guidelines — in order to secure their traffic.
HTTP Sites to be Marked Nonsecure by Chrome | Digital Trends

“To help users browse safely, Chrome indicates connection security with an icon in the address bar,” Google explained in its Chromium blog. “Historically, Chrome has not explicitly labeled HTTP connections as nonsecure,” but that changes starting in version 56. Over the next few weeks, site visitors will be warned when they land on an HTTP instead of HTTPS site — this is “part of a long-term plan to mark all HTTP sites as nonsecure,” Google said.
I find I can use chrome for some functions, I use microsoft's for others, neither works for everything.
 

·
Registered
Joined
·
21,484 Posts
Discussion Starter #5
here is one possibility, says it changed in chrome thursday.



HTTP Sites to be Marked Nonsecure by Chrome | Digital Trends



I find I can use chrome for some functions, I use microsoft's for others, neither works for everything.
Thanks for that - this may be part of what is happening.

I'm back to using Chrome today - just get used to what I am used to I guess. But now I know if I am having some sort of problem to try it with Edge.

I use Safari on my iPad and haven't had any issues.
 

·
Bonehead Club Lackey
Joined
·
10,201 Posts
here is one possibility, says it changed in chrome thursday.



HTTP Sites to be Marked Nonsecure by Chrome | Digital Trends



I find I can use chrome for some functions, I use microsoft's for others, neither works for everything.
I always thought that sites not marked HTTPS were unsecured sites. Isn't this what it is? So now they have to tell everyone. Sounds like the government. Telling us what we already know and making changes to make sure we adhere to it. :banghead: :nunu:
 

·
Registered
Joined
·
21,484 Posts
Discussion Starter #8
Coaltrain, it's most likely the cache in Chrome causing the issues.

Hit CTRL-Shift-DEL, select only "Cached image and files" and clear it out. Every browser can have this issue.

I only use Chrome and never have an issue.
Thanks - tried that....

OK - maybe this has something to do with this specific site. This is the page where my weather station data is uploaded every 10-20 seconds.

https://www.wunderground.com/q/zmw:15832.1.99999?sp=KPADRIFT1

This has been happening for the past couple days. Here is a screen shot of the current data section on that page - this is what I see in Chrome (which is obviously way off)

Capture_2.jpg

And this is what I see in Edge which is correct:

Capture_3.jpg

In the Chrome version which has the wrong data, it does say that the last data upload was 7 minutes ago but the Edge version says it was updated 9 seconds ago which is correct.

Just one of those little things that don't really matter that much but is driving me nuts!
 

·
Registered
Joined
·
2,338 Posts
You might want to check and be sure that you're actually using the most current version of Chrome. It sometimes gets "stuck" between versions and won't properly upgrade itself.
 

·
Registered
Joined
·
21,484 Posts
Discussion Starter #10
You might want to check and be sure that you're actually using the most current version of Chrome. It sometimes gets "stuck" between versions and won't properly upgrade itself.

Good advise - when I looked at my version it prompted me to update.

Still the same with the Weather Underground page.

But then I thought to try something - I changed my "home" weather station to another nearby one - then back to mine. Now it is working as it should. Don't know if the Chrome update helped or for some reason the webpage was stuck - but it works now!

Thanks for helping out guys - happy to continue using Chrome as I am used to it. Now maybe I will install it on my iPad so I can sync my bookmarks.
 

·
Registered
Joined
·
2,338 Posts
Good advise - when I looked at my version it prompted me to update.

Still the same with the Weather Underground page.

But then I thought to try something - I changed my "home" weather station to another nearby one - then back to mine. Now it is working as it should. Don't know if the Chrome update helped or for some reason the webpage was stuck - but it works now!

Thanks for helping out guys - happy to continue using Chrome as I am used to it. Now maybe I will install it on my iPad so I can sync my bookmarks.
If Apple would pull their cranium out of their rectum long enough to realize that allowing a user to change the default browser on an iOS device is a perfectly reasonable thing to do, this would be something I would do too.
 
1 - 11 of 11 Posts
Top