Green Tractor Talk banner

1 - 2 of 2 Posts

·
Registered
Joined
·
572 Posts
Discussion Starter #1 (Edited)
So, last year I bought my daughter a 2006 Suzuki LTz50 4-stroke quad. It was a decent price of $700 and we have the room for her to ride it around. Over all it's in good condition, and they sell for a bit more than that normally, on the used market. Owner was selling it cheap because he couldn't keep it running. He also had one of those Chinese off brand quads he wanted to give me for free. I told him no thanks, and that he could keep that POS lol.

Anyway, I've been chasing my tail with this little quad for the last 9 months or so. It constantly kept coming out of tune it seemed like, and every once in awhile it would flood and the spark plug would be soaked with gasoline. I'd tear the carb apart, clean everything, wire brush the spark plug, drain the gas tank, add fresh fuel, ad Ethanol Shield to the gas, re assemble everything, readjust the carb, get it running. We'd have to baby it to keep it running, throttle it until it got warm etc. Then it would start to wander, and i'd be chasing the tune again after she rode it for awhile. What the hell is going on with this thing? Last time I took it apart, I completely removed the airbox from the chassis. Normally I had been leaving it attached, and just undoing the band clamp off the carb. I notice a hose connected to the crank case, yup, airbox pulls a vacuum on the crankcase, interesting.

I reassemble everything except that little hose. It runs like a striped ape on the jack stands, holds idle well, tunes really easy to dial in, just sounds better, and now the choke is working too, ahh ha! I always thought off choke was down on the lever, nope, it's the opposite, up, WTH, there's no indicator for that. I grab the crankcase breather tube and just touch it to the airbox connection, and the motor stalls out. WTF is right? So I play around with that for a few minutes, it's consistently running great with it off, and stalls out with just merely touching the nipple on the airbox. EDIT: So I pull that breather tube, airbox and screen from airbox, checking everything for restrictions, thinking maybe something is plugged up. Perhaps the tube has something blocking the airflow causing a vapor lock or something, Everything checks out clear. I have no idea at this point but the trail is narrowing! So I go back to the flooding issue, and figure out that with this gas tank petcock, there is no off position, only two prime positions ( both horizontal, L+R) and one on position (vertical). I didn't know that, and neither did the previous owner, but I constantly wondered what the PRI meant on the petcock. Well, it's a vacuum operated petcock, and in the on position, the carb draws a vacuum and pulls fuel. In the prime positions (which one would think is the off position on any normal petcock), it just lets fuel constantly dribble into the carb. Well, when left in the PRI position, it will overfill the carb regardless of what the float does, because it's all vacuum operated. Gasoline will overflow through the itty bitty intake manifold, into the cylinder, past the rings and into the crankcase. If left in the vertical, on position, no gas comes out when it's sitting because there's no vacuum. Yup, then the airbox pulls those gasoline fumes or liquid fuel from the crankcase through the breather tube, and causes the thing to run rich, and erratically rich at that, hense chasing the tune around all the time.

Seriously, what a pain in the ass this little thing has been up until last weekend, when I figured all this out. So, I drained the gas from the crankcase, put fresh oil in there, reassembled everything, put the choke in the down position (on), pull start it and fires up on the first pull and just idles. I let it idle for 20-30seconds, and move the choke halfway up, then all the way up shortly after, and nothing changes, it just sits there and idles. I play with the tune and get it going nicely, so then I get my big ass on the thing and run down the road about a 1/2 mile and come back. It has never pulled me around with such ease before, and this thing only makes like 2.5-3hp tops, they are known for being turds, due to the overly safe and restrictive, factory CDI. Next day I tell my daughter about it all and she gets so excited, big hugs and kisses, can't wait to ride it etc. So she jumps on it and all I can hear is her laughing out so loud, from underneath her helmet as she rides by every time. I'm dying because she's just hysterical about it. I pull her over and ask her what she thinks, and she explains that it has never felt so powerful and fast (she's 5), just grinning ear to ear.

Long story short, I have never come across anything quite like that little ordeal before. Gas in the crankcase, pulled through the vent tube causing the whole system to run erratically. Now the thing fires up on first pull every rip, hot or cold, and runs great!
Sorry for the long winded, inarticulate story, I just wanted to share this one, because I was so happy to get it running correctly.
 

·
Registered
Joined
·
12,248 Posts
Good story

We bought Emma a cheap used Chinese POS for $200 because it wouldn’t start the owner said. Put a starter and a battery in it and it fires up and runs great every time.
 
1 - 2 of 2 Posts
Top