Green Tractor Talk banner

1 - 20 of 40 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
I was mowing/mulching up leaves and there was a stick hidden that got jammed up in the rightmost mower blade. The PTO shut off, I didn't know why so I restarted it, smelled something rubbery so I stopped it and got off and noticed the belt was off. I disconnected the mower deck and flipped it up, pulled out the stick, and then drove the tractor back over to the house to get a couple more screwdrivers to put the belt back on. I was trying to shift to neutral so I could put the brake on and jump off and it wouldn't shift. So I shut the tractor off. Now it won't come out of high gear and it's sitting in the middle of my driveway. Someone said there was a plug above the mid PTO that may be the cause so I pulled it out and plugged it back in. No change. Tried jiggling the key, nothing there either.

Any ideas how to get this thing out of high gear? At the very least I need to get it move on my driveway out of the way.
 

·
Premium Member
Joined
·
13,384 Posts
Just a thought, but have you tried rocking it back and forth by hand with the parking break off?


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
130 Posts
Discussion Starter #3
Just a thought, but have you tried rocking it back and forth by hand with the parking break off?


Sent from my iPhone using Tapatalk Pro
Yes, won't shift. Also tried pulling up and down on the PTO switch a few times. Checked the seat switch too.
 

·
Registered
Joined
·
130 Posts
Discussion Starter #5
This maybe stupid but did you try pressing slightly on the forward or reverse pedal while pulling it out of high gear?

Sent from my SM-G950U using Tapatalk

Yeah I tried that first. It does that sometimes if it’s not at the right spot. Won’t budge.
 

·
Registered
Joined
·
130 Posts
Discussion Starter #6


That’s the harness I unplugged and plugged back in. Done the same with seat switch and one on the back. No idea what’s wrong.
 

·
Premium Member
Joined
·
14,735 Posts
Like the others , try rocking tractor back and forth , with break released.


or


pressing slightly on the forward or reverse pedal while pulling it out of high gear?

Shouldn't be the cause IMO I always use L and in 4WD driving up over the deck..:dunno:

Wish you luck
 

·
Registered
Joined
·
130 Posts
Discussion Starter #8
Like the others , try rocking tractor back and forth , with break released.


or


pressing slightly on the forward or reverse pedal while pulling it out of high gear?

Shouldn't be the cause IMO I always use L and in 4WD driving up over the deck..:dunno:

Wish you luck
Tried that too. I always take the deck off in low 4. After I dropped the deck I put it in high and out of 4 and drove to the house to get screwdrivers.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
13,384 Posts
Tried that too. I always take the deck off in low 4. After I dropped the deck I put it in high and out of 4 and drove to the house to get screwdrivers.


Sent from my iPhone using Tapatalk
Try it with a helper, it’s a mechanical linkage. If we shut our side by side off in gear sometimes a little bit of serious rocking is required to get it out of gear back to neutral to start it.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
42 Posts
Moving tractor

You may be able to put the tractor between gears with the four wheel drive lever. At least if you can disengage the transmission you should be able to roll it to the side of the driveway. Be mindful of maybe being on an incline so it doesn't get away from you. Good luck. :dunno:
 

·
Registered
Joined
·
130 Posts
Discussion Starter #11
You may be able to put the tractor between gears with the four wheel drive lever. At least if you can disengage the transmission you should be able to roll it to the side of the driveway. Be mindful of maybe being on an incline so it doesn't get away from you. Good luck. :dunno:
I was actually able to do this with the shifter instead of the 4wd lever. I could get it between H and N and push it out of the way. No amount of rocking it hard will get it out of gear though. It’s like the transmission is jammed.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
130 Posts
Discussion Starter #13
Is it still under warranty?
Yeah. This is the 5th time they’ll have had to work on it and only 40 hours. I think I have a lemon. Not sure what the warranty policy is on them coming out since this will be the first time I can’t bring it in.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
12,327 Posts
Is it still under warranty?
it says it is a 2016 on his signature:dunno:it should be covered-right?

ah-forget my post-too slow:unknown:
 

·
Registered
Joined
·
41 Posts
Dealer is supposed to come and get it this afternoon. This will be the 5th time it's been in the shop, I'm starting to think I have a lemon.
Quality Equipment on Main Street(401)? I won't air it out here, but I'm keeping my fingers crossed for you. Or maybe you have had better experiences than me. My sales guy left 3 months after I bought mine and I try to avoid the place if I can.
 

·
Registered
Joined
·
130 Posts
Discussion Starter #17
Quality Equipment on Main Street(401)? I won't air it out here, but I'm keeping my fingers crossed for you. Or maybe you have had better experiences than me. My sales guy left 3 months after I bought mine and I try to avoid the place if I can.
Go ahead an air it out. You would be the fourth person I know who has had trouble with them. I’m close to calling JD Corporate over this stuff. I think they don’t care at all about compact tractors and only want to do big AG.

The tow of shame



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
130 Posts
Discussion Starter #18
So I picked it up from the dealer today. They said the ball detent on the shifter fell out of the spring. So they pulled the left rear tire off and then went in through the shifter shaft hole and put it back on. I took it home and thought it seemed okay but not quite right, to get it into Low you had to have the pedals just right which has never been a problem. Hooked up the mower and pulled the PTO switch...nothing, just a whir. The back PTO will turn but not the mid. So back to the dealer for the 6th time. They have a new service manager and he's a lot better than the last, and are trying to help me as best they can. At least that's something.
 

·
Premium Member
Joined
·
14,735 Posts
So I picked it up from the dealer today. They said the ball detent on the shifter fell out of the spring. So they pulled the left rear tire off and then went in through the shifter shaft hole and put it back on. I took it home and thought it seemed okay but not quite right, to get it into Low you had to have the pedals just right which has never been a problem. Hooked up the mower and pulled the PTO switch...nothing, just a whir. The back PTO will turn but not the mid. So back to the dealer for the 6th time. They have a new service manager and he's a lot better than the last, and are trying to help me as best they can. At least that's something.
Maybe the mechanics moved the pto lever to the rear...??????:dunno::dunno:

Check the lever position before takeing it back to the dealer.
 

·
Registered
Joined
·
130 Posts
Discussion Starter #20
Maybe the mechanics moved the pto lever to the rear...??????:dunno::dunno:

Check the lever position before takeing it back to the dealer.
It wasn’t the lever. The rear PTO would spin but when set to both or mid only it wouldn’t do anything. Dealer suspects faulty transmission or something else broke off with the ball detent.


Sent from my iPhone using Tapatalk
 
1 - 20 of 40 Posts
Top