Green Tractor Talk banner

1 - 12 of 12 Posts

·
Administrator
Joined
·
16,753 Posts
The button doesn't change to "Remove Thread Bookmark"?

It could be a browser issue, what are you using?
 

·
Super Moderator
Joined
·
7,798 Posts
Are you attempting to bookmark the thread within your browser or subscribing using the "thread tools" menu?
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter #4
The button doesn't change to "Remove Thread Bookmark"?

It could be a browser issue, what are you using?
Are you attempting to bookmark the thread within your browser or subscribing using the "thread tools" menu?
I'm using Explorer. I also have Google chrome & regular Google.

I guess I'm trying to bookmark the thread within my browser? I use to be able to click "bookmark thread" Then later I could go to "My settings" & click on the last or next to last in the left hand bottom col. Thanks. I'm not a very computer savvy person. The stuff bores me to death:laugh:
 

·
Administrator
Joined
·
854 Posts
Hello there,

Can you give this a try and see if that works?
Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter #6
Hello there,

Can you give this a try and see if that works?
Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed
I would love to follow your suggestion. But I can't even find "Tools" in order to try it. :dunno: I've looked all around for "Tools" with no luck. I'm sure it's starring me right in my face, hiding in plain sight. How do I get to it.
 

·
Administrator
Joined
·
16,753 Posts
That's you browser settings MD, not on the forum.
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter #8 (Edited)
That's you browser settings MD, not on the forum.
Can you explain what you mean by "browser settings MD". I don't understand this at all. My "Bookmark Thread" was working fine. Now it no longer works, No changes have been made to anything by me. What is MD. Thanks!
 

·
Administrator
Joined
·
16,753 Posts
Hello there,

Can you give this a try and see if that works?
Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed
That's you browser settings MD, not on the forum.
Can you explain what you mean by "browser settings MD". I don't understand this at all. My "Bookmark Thread" was working fine. Now it no longer works, No changes have been made to anything by me. What is MD. Thanks!
He is asking you to check the settings in your browser, and giving you the step to do it. If you don’t know how to do that, then I’d suggest searching on YouTube for help and maybe the visual guide and will help. Sometimes things change when automatic updates are performed, so just because you didn’t change anything doesn’t mean nothing did.

The “MD” was simply abbreviating your username.
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter #10
He is asking you to check the settings in your browser, and giving you the step to do it. If you don’t know how to do that, then I’d suggest searching on YouTube for help and maybe the visual guide and will help. Sometimes things change when automatic updates are performed, so just because you didn’t change anything doesn’t mean nothing did.

The “MD” was simply abbreviating your username.
I'm sitting here with a smile on my face. Ok, check my browser settings. OK, I will look into doing that, but if I don't know what browser settings I need to change, I'm back to where I started:laugh: I feel like I'm in that movie "Tron". I think that's the one where some guy got trapped inside a computer? Anyway, I'm working on it. This stuff just bores the hell out of me. Thanks, I will see what happens next.
 

·
Registered
Joined
·
1,659 Posts
Discussion Starter #11
I'm sitting here with a smile on my face. Ok, check my browser settings. OK, I will look into doing that, but if I don't know what browser settings I need to change, I'm back to where I started:laugh: I feel like I'm in that movie "Tron". I think that's the one where some guy got trapped inside a computer? Anyway, I'm working on it. This stuff just bores the hell out of me. Thanks, I will see what happens next.
Hello there,

Can you give this a try and see if that works?
Tools>Internet Options>Security tab>Custom Level button>Display Mixed Content>Enable (was set to "Prompt")

Ed
He is asking you to check the settings in your browser, and giving you the step to do it. If you don’t know how to do that, then I’d suggest searching on YouTube for help and maybe the visual guide and will help. Sometimes things change when automatic updates are performed, so just because you didn’t change anything doesn’t mean nothing did.

The “MD” was simply abbreviating your username.
OK! I got it working. Thanks to your clues & the thread posted by vs-Admin, I found my way to the browser settings. My problem with a lot of this stuff is that everyone uses abbreviations- like MD-OP-AP, whatever. When this is done, I have no idea what anyone is instructing or talking about. The assumption is that anyone who uses a computer, is knowledgeable in this. These are tasks that I do not normally perform. While I have a willingness to help myself & learn, the task is made difficult when you ask for help, but can't understand the terms being used. Anyway, I view it as my problem. The problem is fixed for now & I hope it stays that way because in short time, this will leave my mind & I will not be able to recall the fix if it happens again. Not because I have a failing memory. It's just that I don't retain what I find boring & uninteresting...to me. Thanks guys!
 

·
Registered
Joined
·
7,593 Posts
OK! I got it working. Thanks to your clues & the thread posted by vs-Admin, I found my way to the browser settings. My problem with a lot of this stuff is that everyone uses abbreviations- like MD-OP-AP, whatever. When this is done, I have no idea what anyone is instructing or talking about. The assumption is that anyone who uses a computer, is knowledgeable in this. These are tasks that I do not normally perform. While I have a willingness to help myself & learn, the task is made difficult when you ask for help, but can't understand the terms being used. Anyway, I view it as my problem. The problem is fixed for now & I hope it stays that way because in short time, this will leave my mind & I will not be able to recall the fix if it happens again. Not because I have a failing memory. It's just that I don't retain what I find boring & uninteresting...to me. Thanks guys!
Don't feel like you are alone with the computer issues.........I struggle with many of the basics myself. I LOVE Firefox and once I switched to that years ago from Explorer, it was so much easier to use it actually makes learning more about the basics of these things interesting.......Microsoft seems to like to talk down to those who aren't "code writers"........Firefox has more logical menus and you don't have to dig to find helpful things the way you seem to have to with Explorer.

As far as Chrome goes, I feel like Google has enough control in my life and doesn't need any more......:nunu:

I was listening to my wife talking on the phone the other day with someone about DISH Programming and they kept talking about "Streaming", so my wife says "What is streaming?" to which the person on the phone replied, "You know, streaming...., it's well............streaming", at which point I heard the phone handset being "forcefully hung up" and that was the end of that..............You know, it's streaming......:laugh::lol:
 
1 - 12 of 12 Posts
Top