Green Tractor Talk banner

1 - 7 of 7 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Will the coupler on the end of a x738 54in deck driveshaft fit on the shaft of the hydraulic pump from a cat0 42 Hyd Tiller? In other words, is the diameter of the cat1 pump shaft the same diameter of the cat0 pump shaft? I read somewhere here a while ago that the conversion requires the driveshaft for the deck. My setup came with the auto connect and I didn't recieve a deck driveshaft, only the mid pto driveshaft. So I need to know if the hydraulic pump shafts are the same diameter, and if I buy the deck driveshaft that it will fit on the pump. I bought the cat1 mount bracket and the pump brackets for the conversion, but still can't get the hyd tiller pump connected to the tractor. Thank you for any and all help.
 

·
Registered
Joined
·
8,502 Posts
The pump isn’t related to the cat rating. The cat rating is only related to the mount.

A 42 tiller can fit either the 3x5, 4x5 or x4x5/x5x5/x7xx. The 3x5 version is belt driven so I’m ignoring it.

The other versions are driven by the mid pto. The spline count and diameter match both types. The driveshaft length I think is the same but hopefully someone will confirm or correct that. The pump mounts aren’t exactly the same between 4x5 and x7xx and only one version fits both. I’m not sure that’s compatible with auto-connect as far as the driveshaft or the pump mount.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
The pump isn’t related to the cat rating. The cat rating is only related to the mount.

A 42 tiller can fit either the 3x5, 4x5 or x4x5/x5x5/x7xx. The 3x5 version is belt driven so I’m ignoring it.

The other versions are driven by the mid pto. The spline count and diameter match both types. The driveshaft length I think is the same but hopefully someone will confirm or correct that. The pump mounts aren’t exactly the same between 4x5 and x7xx and only one version fits both. I’m not sure that’s compatible with auto-connect as far as the driveshaft or the pump mount.
Thank you. I did buy the cat 1 mounting bracket and the new mounting parts needed for the x738. I'm hoping that the pump from the older version will work on the x738. The older pump has a hose coming out of each side, while the newer one has a hose coming out of the back and one out of a side. I think I need the driveshaft that goes from the x738 mid pto to the mower deck. Am I understanding correctly that coupling will work on the tiller pump shaft? Thanks again.
 

·
Registered
Joined
·
8,502 Posts
Thank you. I did buy the cat 1 mounting bracket and the new mounting parts needed for the x738. I'm hoping that the pump from the older version will work on the x738.

The pump will work, the mount is the only question



The older pump has a hose coming out of each side, while the newer one has a hose coming out of the back and one out of a side. I think I need the driveshaft that goes from the x738 mid pto to the mower deck. Am I understanding correctly that coupling will work on the tiller pump shaft?

Im pretty sure it’s the same as a mower driveshaft. If a part has been rev’d the center slide may not be mix and match. Check JD parts or call your dealers parts department to confirm part numbers.


Thanks again.


All this said, I don’t know if the pump or driveshaft can fit the tractor with auto-connect installed. You may have to remove it.
 

·
Registered
Joined
·
7,942 Posts
All this said, I don’t know if the pump or driveshaft can fit the tractor with auto-connect installed. You may have to remove it.
From what I see in the parts diagram, it would seem to me the pump brackets would be in conflict with the Auto connect components.

Here is what I see of the driveshaft with the pump connection....

John Deere Parts Catalog


This appears to be the mounting and hoses, etc. From what the OP describes on the hoses, this seems to be a possible issue from what I see in the parts schematic. Hopefully the parts pictures make the process easier to sort out. What other parts is the OP missing?

John Deere Parts Catalog

 

·
Registered
Joined
·
8,502 Posts
From what I see in the parts diagram, it would seem to me the pump brackets would be in conflict with the Auto connect components.

Here is what I see of the driveshaft with the pump connection....

John Deere Parts Catalog


This appears to be the mounting and hoses, etc. From what the OP describes on the hoses, this seems to be a possible issue from what I see in the parts schematic. Hopefully the parts pictures make the process easier to sort out. What other parts is the OP missing?

John Deere Parts Catalog

Thank you for the picture links.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #7
Thanks to all that replied. I ordered #3 in the first parts diagram. I think I had everything else. I'll know for sure when the stuff gets here. I'll report back when I get the tiller running. Thanks again.
 
1 - 7 of 7 Posts
Top