Green Tractor Talk banner

1 - 17 of 17 Posts

·
Registered
Joined
·
440 Posts
Discussion Starter #1
Or does the site seem a bit onerous lately? Especially when posting or viewing pics. It's not my machine or web connection as other sites are just as fast as they typically are. :confused:
 

·
Premium Member
Joined
·
10,067 Posts
I'm using a MacBook and Safari. I've noticed if I click on a photo to open it, that the little image window comes up and takes a very long time to load. If I right click and open the picture in a new tab, it loads much faster. I do most stuff in tabs anyway, so it isn't a big deal.

Otherwise, seems normal to me.
 

·
Premium Member
Joined
·
792 Posts
Seems to be running fine to me :good2:
 

·
Administrator
Joined
·
20,692 Posts
Our tech department is all over it.

prehistoric-computer-geek.jpg
 

·
Administrator
Joined
·
20,692 Posts
Believe me, I'll pay for it later....:shhh:
 

·
Registered
Joined
·
1,245 Posts
The word on the street is that a good serving of fiber can help most anything. Well, at least that's what a cereal commercial suggests.:laugh:
 

·
Senior GTT Super Slacker
Joined
·
37,468 Posts
Pretty slow here also.
 

·
Senior GTT Super Slacker
Joined
·
37,468 Posts
Me looking in, it may be an index issue. I am sure the DB is growing and may need a couple new in indexes. Not sure you guys handle that?
The site loads last enough for me but hit "Whats New" or Submit a Post is when it takes a fair amount of time, here anyway. Especially when Submitting a post or loading pictures.
It was a bunch slower yesterday, at work. Did I say that!
 

·
Senior GTT Super Slacker
Joined
·
37,468 Posts
My last reply here posted almost instantly, go figure.
 

·
Administrator
Joined
·
20,692 Posts
The site loads last enough for me but hit "Whats New" or Submit a Post is when it takes a fair amount of time, here anyway. Especially when Submitting a post or loading pictures.
My experience is just like Gizmo2's post. Loading a thread or the "what's new" can take almost 10 seconds sometimes.
 

·
Administrator
Joined
·
20,692 Posts
There is a bit of randomness thrown in for fun. Slow one minute, normal the next.
 

·
Super Moderator
Joined
·
5,541 Posts

·
Premium Member
Joined
·
14,730 Posts
About 15 min ago , I was viewing ; need-help-60d-indepdentant-lift-mower-deck-dial-stuck-lock in Sub Compacts .. Viewing photos and it seemed it take longer than .some other sites to view photos.
Everything else seems fine..
 

·
Registered
Joined
·
3,554 Posts
Suddenly on here tonight I'm getting:

"Internet Explorer blocked content from this website (loose quote)" on almost every thread. What's that all about? I haven't changed any settings...
 
1 - 17 of 17 Posts
Top