Green Tractor Talk banner
1 - 15 of 15 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I’m going to hopefully purchase at a JD 655 tomorrow that will not start. How do I get it on my trailer without damaging the hydro transmission?
My 455 has a neutral-disengage lever that allows me to manually move the tractor. Does the 655 have this, and if so, where is it located? Many thanks fir your help !!
 

·
Registered
Joined
·
5,410 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Got home tonight with my new-to-me JD655. Pictures are coming soon.

Two problems I need some help on:
1) Tractor will not free-wheels. The rabbit-turtle shifter is in Neutral. Wheels just slide turning opposite directions. We loaded the tractor onto the trailer by lifting the rear end, so not to damage the transmission.

2) Tractor will not start; only black smoke. Engine turns (I knew this before the purchase) Could the tractor not free-wheeling when shifter is in Neutral, and the non-starting problem be related?
 

·
Registered
Joined
·
5,410 Posts
hmmm

either it did not shift to N...or
I wanna say check brakes/parking brake ..but rears spin....?
Possible F/R pedal linkage/cam is fubar

You got the manual now and have my curiosity.........do some goggleFu and see if a simple solution pops up.
How long since it ran?
Whats the hydro fluid look likle?
How cold where your at?.........just me wondering again.
This should have a intake heater iirc vs glow plugs........check the manual.

I'm hoping this was a deal/cheap?
Have a loader?
dual pto's?

Check pto shafts....something is perhaps locked in the trans it seems.But not the input or motor would not spin...this will be interesting.

Process of elimination....back to the book.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
How long since it ran?
- 3years (previous said)
Whats the hydro fluid look like?
- I’ll check when I go on on Saturday
How cold where your at?
- 68 degrees F yesterday
Was it a deal/cheap?
- paid $2,000 and HOPEFULLY a deal
Have a loader?
- no loader
dual pto's?
- yes
I’ll work on the tractor next weekend. Will check ground wire to frame, glow plugs voltage, change fuel filter, air filter, might take a hairdryer and blow down the intake pipe. I’ll check the linkage for the hi/low neutral shifter
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
more research:
This is known. Transmission lever is in Neutral, but tractor will not free-wheel. Here's my first inspection found on page 50-05-9:
Inspect neutral return lever rollers (B). Replace them if they DO NOT turn freely.

My thinking is the lever rollers are not shifting to neutral.
 

·
Registered
Joined
·
5,410 Posts
If its similar to 755,855,955...I'm sure it is.
There is some goofy cam/roller parts that sit inbetween the F/R pedals.

Somewhere here is a thread I posted on that has a bunch of pics of this whole assrmbly you speak of.
I'll see if I can locate that for ya.

Thats what would make the most sense unless there are pto issues that have it locked up.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
Is it true that the 655, 755, etc. will NOT start unless it is in Neutral ?? If yes, then I’m hoping this is my “engine not starting” solution.
 

·
Registered
Joined
·
5,410 Posts
Not true
At least with the 955.
Mine never goes in N as I live on a Hill. It rides in Turtle 99% of the time.

There is nothing to keep it from starting./cranking
Seat switch is for the pto
Pedals need to be in there No Go spots...I think there may be a switch related to them somewhere but have never had issue.
Pedals like to stick sometimes and Not return back UP. Theres lots of grease fittings for all the pedals.
Mine has 5 pedals ( 3 brake) and the F/R. 3 of them ride on the same shaft Right side. ( Master brake & F/R)
Parking brake has no switch either but keep in mind it is kinda sort of connected to the F/R pedals under the floor boards as is the Cruise control lever.

You say engine is cranking I thought.
Does that one have the intake heater OR Glow plugs?...855/955 have intake heater only.
Not sure on the 655..( tractor data says GP on yours ) https://www.tractordata.com/farm-tractors/000/1/2/128-john-deere-655-engine.html

Ckeck fuel filter bowl.
Look for primer lever on FP.....its just forward of FF.
Is the pre heat light on dash working?
 

·
Registered
John Deere 790 and 2 332s
Joined
·
53 Posts
The 655 has the same engine that is in my 332 garden tractors. Good motor. If it is turning over and getting fuel, black smoke, I would do all the normal fluid and filter changes plus drain the fuel and check the lines. I would then re-bleed the fuel system and try again. Make sure the injectors are good/not leaking and the glow plugs are working. Do not use ether! If ether was used in the past that could be part of your problem.
Bill
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
Ok...seems like there are no safety switches (i.e. has to be in neutral) that is preventing my 655 from starting (PTO is in OFF position). It does crank (black smoke), but will not start. Previous owner let the tractor sit for at least two years. Don’t know if he ever used starter fluid or not. Fingers crossed that he didn’t use ether.

Yes, planning to drain the fuel, change filter (bleed), and inspect glow plugs this Saturday. Thank you for your suggestions.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #13 ·
Problem #1 fixed. Shifter in neutral !!

I took my hydraulic jack and lifted both rear wheels off the ground so there way no pressure on them. Moved the high/low/neutral shifter a few times (with lubricant) and it went into “free wheel” mode. Good news !!

more later….
 

·
Registered
Joined
·
5,410 Posts
Hey.......I was digging through the manual again.

250-15-9.....Maybe.....somewhere in hydro pedal section..They DO show a Neutral switch.
WHY..i don't know...mine always starts with range lever in either H or L:. I never leave it in neutral.
There is no neutral light on mine...the manual covers 6 models or so. therefore its a bit misleading.

Just thought I'd correct an earlier statement.
 

·
Registered
Joined
·
159 Posts
Hey.......I was digging through the manual again.

250-15-9.....Maybe.....somewhere in hydro pedal section..They DO show a Neutral switch.
WHY..i don't know...mine always starts with range lever in either H or L:. I never leave it in neutral.
There is no neutral light on mine...the manual covers 6 models or so. therefore its a bit misleading.

Just thought I'd correct an earlier statement.
Funny you say that - thought the exact same thing. My 655 has started in either high or low since 1986! Still have a moment each time I go from my 2025R to my 655 or the other way - usually results in an awkward pause as to why my 2025R isn’t moving after starting….not in gear…
 
  • Haha
Reactions: theduke
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top