Green Tractor Talk banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

Tractor will run at operating speed for a while, RPM begins to decrease almost to stall. I stop, take it out of cutting mode, RPM returns to idle. I can continue to operate for a while only to have it reoccur.

Noticed that the fuel filter empties and appears not to have gas flowing through it. If I gently slap it 6-10 times it begins to refill by about a third its volume.

Replaced gas cap, fuel filter and fuel pump with no remedy.

Any suggestions?
George
 

·
Registered
Joined
·
116 Posts
If the vent hole in the cap is gummed up it will suck that tank into a vacuum and stop the fuel flow,as soon as it dies down, shut it off and open the cap you will hear a hiss from relieving the vacuum.

Eric
 

·
Registered
Joined
·
39 Posts
Make sure pump is pumping, check fuel flow from the tank, if both is good, definitely check float and needle for sticking.

Steve, Samsung On5 using Tapatalk
 

·
Registered
Joined
·
400 Posts
George, having the same results with new parts you added, makes me think either the carb. has some gunk in it, or the tank shut off valve screen (if it has one) is plugged with rust or other debris. A thorough cleaning of the carb. and tank never hurts anything. Carb. kits are still inexpensive for the old Kohlers.

tommyhawk
 

·
Registered
Joined
·
82 Posts
When I was getting my 265 running a few months ago I replaced the gas lines and fuel filter.. When I installed the fuel filter into the lines it was a tight fit.. I pushed the filter into the line it collapsed the plastic "barb" on the filter blocking off fuel. To make it worse I gave one end a twist trying to get the lines on. Needless to say no gas made it to the carb. :laugh: I pulled the line before the fuel pump and blew back to the tank and no air could get past.. I knew it worked before because I tested it when I made the connection to the metal line before I added the filter. My no fuel problem was caused by me...:thumbup1gif:


I have seen old lines go bad and peal or fold inside when reinstalling them..Not sure how old the lines are, but just a thought..
 
1 - 7 of 7 Posts
Top