Green Tractor Talk banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone, nice to meet y'all. I've got a jd 240 skidsteer (older, not the series II) and the ignition switch burnt out. I ordered a replacement but its apparently the wrong one and the old one has no part numbers. On the old switch it has 5 pins and the plug at the very top had red wire connected, next plug to the right had yellow wire with red stripe (this was burnt out) then next plug on bottom right had yellow with white stripe and next plug on top left had yellow with black stripe then the plug at bottom left had 2 purple wires connected. When I connect all the yellows with the red then tap the purples with that bundle it would start right up and run fine. New switch come in and it has an extra terminal on the edge of the housing by itself and then the 5 terminals like the old switch. These terminals are labeled and when I turn key to on position terminals a and b connect, when I turn to start then s1 and s2 make connection and and b maintain connection. Terminals m and g never make connection with any other terminal and I dont know what they're even there for. Apparently the new switch is for a gator but it's the only switch with 5 terminals in the same pattern as the old but it has that extra terminal. How can I make this new switch work? I wired it up the way the old one was and I get nothing when I turn key to on and when I turn key over to start, everything lights up like it should in the on position but doesnt crank up. Red to s3, y/r to s1, y/w to g y/b to b, and purples to m. I'll try to draw the old switch and take a picture of the new one. Thanks for any help
 

Attachments

·
Registered
Joined
·
1,101 Posts
here is a place with some info....

click on whatever catagory on the left and it seems to pop up. Perhaps it may help.
Did not find a schematic but did not look everywhere.


Specifications



There is a dedicated "skid steer Forum" somewhere out there.
I was reading up on something a few months back and stumbled on it.

One of your terminals should be glow plugs?....dose this new switch have a position for preheat?
Assuming this is a diesel.........
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the link, theduke. Lots of good info on that site. Unfortunately, no schematics for the ignition/switch. I'm not sure what the old or the new switch has, just which wires were connected where on the old one as labeled in that crude drawing. I'll try to find a skidsteer forum also but there are so many manufacturers that I was hoping a jd forum would be a better fit. I may call the number on that site tomorrow and see if they can get me in the right direction. Tha is again.
 
1 - 3 of 3 Posts
Top