Green Tractor Talk banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a John Deere 110 SF with an 8 HP Kohler. When I first got it, it ran fine and I mowed quite a bit with it. However, I've been having issues with it lately. I can start it up when it's cold and it will run and mow for a few minutes. Then, when it gets under a pretty decent load, it starts to sputter and gradually gets worse to the point where it nearly dies. Then, I can turn the deck off and run it just fine for a couple more minutes until it gradually gets worse and eventually dies. I can then start it back up and it will run for just a few seconds before it dies again. I think it's either starving for fuel (carb issues) or the coil is getting hot and breaking down and needs a new coil. I'm going to try to spray ether in it when it starts to sputter to see if it speeds up when I do that. I may just take the carb off anyway to see what it looks like, but just wanted to see if anyone else has had similar issues so that I could possibly get a better idea of what the issue is. Thanks.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I took the fuel tank completely off, took the sediment bowl off, and took each fuel line off to make sure fuel was flowing properly. Everything was fine. I've also removed the gas cap to see if that was the issue and it still acted the same, so I've eliminated those. And yes, it does have gas. haha
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
What size fuel line are on your 110s? Just realized mine has two different size lines (one is 3/8 between filter and carb, not sure what size other is between filter and sediment bowl).
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top