Green Tractor Talk banner

1 - 15 of 15 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hello all, well at the start of the New Year i purchased a John Deere 180 for next to nothing.

They were in the middle of restoring it when the owner passed away, so I thought I would carry on where they left off.

This is what i know: I have a model #M00180B606988 (YR1989) I believe..
Peerless Transaxle #930 004A / 3134 0097
It has a bagging system, and powerflow? mower / deck that has rarely been used, in great condition.

The body and hood have been re painted, the engine looks intact and original.
I have ordered a technical manual to attempt and reassemble this project.

Some questions I have right off the bat..
unless there is taction issues, why would they of welded the axles together?

welded axle.jpg


Does anyone have pictures of how the bags attach to the hood of the bagging system, and also how does it attach to the tractor itself?

and here just some of the parts that have come out of these crates..
Random Parts.jpg

Other photos..

Trailer.jpg
Trailer2.jpg
assembled.jpg
Frame.jpg

Thank you for taking the time for reading this, I'm sure ill be using everyone expertise!
 

·
Registered
Joined
·
82 Posts
The only reason I see for someone welding the axles like that is there was a problem and they planned on replacing the transaxle.. :unknown:
 

·
Registered
Joined
·
82 Posts
Looks like you have the 46" mower deck as well.. very nice. I just rebuilt one, they run very smooth and quiet... Cool project.. You can find transaxles and parts for that on ebay at all different prices..
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
Looks like you have the 46" mower deck as well.. very nice. I just rebuilt one, they run very smooth and quiet... Cool project.. You can find transaxles and parts for that on ebay at all different prices..
Do you have any pictures of your 180 with the bagger? I’m trying to figure out what parts I’m missing.

I have the tube from the deck into the bagger. Both bags with frame.
Then I have these two which I’m not sure how they attach..
 

Attachments

·
Registered
Joined
·
82 Posts
Do you have any pictures of your 180 with the bagger? I’m trying to figure out what parts I’m missing.

I have the tube from the deck into the bagger. Both bags with frame.
Then I have these two which I’m not sure how they attach..
I have a 265 with a 46" deck and power flow bagger that I have not rebuilt it yet.. Here are a few bagger photos that may show you where the parts attach. This is when I picked my tractor up...it did not run at the time.. If you need more I can take additional photos for you..
 

Attachments

·
Registered
Joined
·
82 Posts
It looks like the small piece is the hinged piece for the large top cover.. I will go check..
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
It looks like the small piece is the hinged piece for the large top cover.. I will go check..
Great looking tractor thank you!
And yes I have looked and looked for a parts diagram, there are just so many I am having trouble. The only difference I see between the attachments, is your has more of a S connection from the tractor to the bagger top, and mine is a slight L.. not sure where that little piece goes.
 

·
Registered
Joined
·
3,228 Posts
Looks like they welded the axles together to make a roller out of it. Like so the chassis could be moved/rolled around. Otherwise it's transmission would need to be installed for the rear tires to attach. Unfortunately the axles are probably ruined at this point. They should both have splines that engage the side gears inside the transmission.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Looks like they welded the axles together to make a roller out of it. Like so the chassis could be moved/rolled around. Otherwise it's transmission would need to be installed for the rear tires to attach. Unfortunately the axles are probably ruined at this point. They should both have splines that engage the side gears inside the transmission.
Ok that’s what I thought, I have a peerless 800 transaxle coming my way, I will need to get the part numbers and order those axles
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
Well I got a new battery in, thought turning the key would just make it pop right on, nothing, not even a sound.

So now back to the drawing board to take a look at where these wires go, i have found a blue and a orange one on the lower frame that have been spliced..

So now searching for a schematic on line.
 

·
Registered
Joined
·
82 Posts
Bagger Mounting Instructions

This may be of help to you and others. I will try and post it in the library as well.. I also have a manual on installing the power flow I will be posting..


Applies to, S SERIES - R SERIES - RX AND SX SERIES - 100 SERIES - EARLY 200 SERIES - LATE 200 SERIES - 300 AND 400 SERIES LAWN AND GARDEN TRACTORS WITH 3-POINT HITCH AND REAR PTO

M75590 (A-8)
2-BAG GRASS BAGGER ATTACHMENT
-Without Power-Flow Assembly for 30 and 38-Inch Mowers
-With Power-Flow Assembly for 38, 46 and 50-Inch Mowers
 

Attachments

·
Registered
Joined
·
21 Posts
Discussion Starter #12
Hey guys,

Thought I would give an update.

Here's what i know, engines fires up and idles, may need to tune the carb a little bit. Have a fuel tank going in, also have some minor parts coming in. Lights and electrical are in and are working.

Next step to tackle the rear end, I have been waiting to purchase a Peerless transaxle, apparently they are still out of stock since November, which is no issue I have lots of work to do.

Friday we will be replacing all 4 rims, fuel tank, clutch and brake assembly.

I think this is just me overthinking, I have been watching some videos - to install new axles will I have to open up the new transaxle and insert the C-clips, or does the transaxle come with new axles already installed?

Chris
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13 (Edited)
Update.

Everything is back together, runs great.. Drives smooth.. very happy with the outcome.

However I have an issue.. When I engage the electric PTO the engine dies. The engine dies as if it is turning the key off, not like choking out.

I am at high idle. And mower deck is not connected.

I am not running a neutral safety switch, or a seat switch. The previous owner had a jumper wire in them.

Any thoughts?

Thank you.

Chris
 

·
Registered
Joined
·
62 Posts
......Then I have these two which I’m not sure how they attach..
Did you get your bagger mount figured out?

Both of these are pictured upside down. The small piece bolts to the right rear of the tractor frame. The long piece then slides into it with the bagger top and bag frames attaching to it. If this does not make sense let me know and I'll get you some pictures of my 170 (same setup).
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
......Then I have these two which I’m not sure how they attach..
Did you get your bagger mount figured out?

Both of these are pictured upside down. The small piece bolts to the right rear of the tractor frame. The long piece then slides into it with the bagger top and bag frames attaching to it. If this does not make sense let me know and I'll get you some pictures of my 170 (same setup).
Yes I did, once I got the new transaxle in, I could line up that bracket and it was easy assembly. Thank you for the follow up, once I figure out the PTO issue I will assemble it all back together and post some pictures
 
1 - 15 of 15 Posts
Top