Green Tractor Talk banner

81 - 100 of 105 Posts

·
Premium Member
Joined
·
8,783 Posts
What’s weird is the loader worked pretty well for a few weeks also, I moved a lot of dirt and it seem to be fine, until it all quit all together....
I will not speculate why, it once worked pretty well when it had so many wrong components.
It should be better plumbed correctly with correct type of parts (closed center)
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #82 ·
UPDATE...New valve has been installed, and everything is working great!! Loader works, no shattering, tons of power. 3 point works fine. I can’t thank you guys enough! Your knowledge and patience with me was awesome, thanks again!
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #84 ·
Ooookkk, so after running the loader for a few minutes trying it out on some dirt, I’ve developed a pretty good shutter, only in the loader not the 3point. Also the supply and return lines for the loader a quite hot. ????
 

·
Registered
Joined
·
2,466 Posts
Please post a photo of the new FEL control valve or perform the test by disconnecting return hose from ported filter cover then install plug in hyd filter cover & start engine with FEL control valve levers in neutral. Does new valve have a relief valve? If so it needs to be closed completely.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #86 ·
Please post a photo of the new FEL control valve or perform the test by disconnecting return hose from ported filter cover then install plug in hyd filter cover & start engine with FEL control valve levers in neutral. Does new valve have a relief valve? If so it needs to be closed completely.
I bought the one you posted a picture of and installed the plug to make it closed center, it worked great for about 30 minutes, now it will barely move again, and sometimes won’t at all.
785690
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #89 ·
Did you install an inner seal on closed center conversion plug? I have witnessed this inner seal fail before. What is under orange cap in photo below?
I believe the plug had an inner seal, it had an inner oring/ seal of some kind and then the otter oring, not sure what the orange cap is, pressure valve possibly, I haven’t had a chance to pop it off and see what’s in there.
 

·
Premium Member
Joined
·
8,783 Posts
Please post a photo of the new FEL control valve or perform the test by disconnecting return hose from ported filter cover then install plug in hyd filter cover & start engine with FEL control valve levers in neutral. Does new valve have a relief valve? If so it needs to be closed completely.
I would start with making sure the relief valve is closed first.
Then if that does not solve the problem, try the hose disconnection test.
Heated hoses sounds like the relief valve is causing the fluid to heat.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #91 ·
I would start with making sure the relief valve is closed first.
Then if that does not solve the problem, try the hose disconnection test.
Heated hoses sounds like the relief valve is causing the fluid to heat.
So screw that valve all the way in?
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #93 ·
YES most closed center hyd's systems hyd control valves don't require a relief valve
I closed the pressure valve, didn’t make any difference. I’m going to undo the return line and see if fluid is flowing.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #94 ·
Ok, I unhooked the return line, no fluid came out of the return line while it was running. Also I checked the rock shaft again and there is no fluid moving inside there either....
 

·
Registered
Joined
·
2,466 Posts
Your tractor is a mystery & one of the reasons I was glad when I left JD dealership after serving 13 yrs as a dealer service manager. Will hyd's function correctly with FEL control valve disconnected from the hd system? Are you 100% positive you have pressure & return hoses on FEL valve attached to tractor hyd system correctly?
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #96 ·
Ok, I unhooked the return line, no fluid came out of the return line while it was running. Also I checked the rock shaft again and there is no fluid moving inside there either....
Yes their hooked up correctly. Why would it work great for 30 minutes and then go right back to what it was doing, slow, if it will move at all?
Could it be something with the hydraulic pump or the pump in the transmission?
 

·
Registered
Joined
·
2,466 Posts
There several variables that need to be addressed when attempting to diagnose poor closed center hyd performance. 1st thing you need to determine is trans gpm flow. Best method is utilizing a hyd flowrater but if none is available remove hose from ported filter cover,place clean container under opening then spin engine crankshaft for 15 seconds & measure the amount of oil in container. There should be 1-1.25 gallons in container. Another possibility is stroke control valve in ft pump isn't functioning properly.

Repair of closed hyd's requires """very good diagnostics procedures"""!!!
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #98 ·
There several variables that need to be addressed when attempting to diagnose poor closed center hyd performance. 1st thing you need to determine is trans gpm flow. Best method is utilizing a hyd flowrater but if none is available remove hose from ported filter cover,place clean container under opening then spin engine crankshaft for 15 seconds & measure the amount of oil in container. There should be 1-1.25 gallons in container. Another possibility is stroke control valve in ft pump isn't functioning properly.

Repair of closed hyd's requires """very good diagnostics procedures"""!!!
I’m measuring the amount of fluid that comes out of the filter housing? Not the hose correct. How do I check the stroke control valve?
 

·
Registered
Joined
·
2,466 Posts
Yes to check trans pump output one measures amount of oil that exits open orifice on ported filter cover when engine is running in a set amount of time Stroke control is a visual check of "seat area". It will surprise me if stroke control valve is the problem.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #100 ·
Yes to check trans pump output one measures amount of oil that exits open orifice on ported filter cover when engine is running in a set amount of time Stroke control is a visual check of "seat area". It will surprise me if stroke control valve is the problem.
Ok, does it need to run for 15 seconds or just turn it over for 15 seconds?
 
81 - 100 of 105 Posts
Top