Green Tractor Talk banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hello i have a 1996 john deere 6200 cab tractor and after it sits a while it takes a few minutes for the three point hitch to work and when it does work its not right i have to hold the button in for 3 or 4 seconds before it works and it goes all the way up or all the way down the slide control doesnt work right ether i slide it back and forth doesnt respond half the time if i take the cap off the stepper motor and activate it with a screw driver it works fine according to the book i may have an electrical problem im thinking it might be the stepper motor but im not for sure i would like some opinions thanks josh
 

·
Premium Member
Joined
·
311 Posts
Jback,
Are you getting any codes on your display? It sounds like your HCU(hitch control unit) may be out of calibration or your stepper motor may not be centered. There are 4 possible HCUs, with 2 different calibration procedures. I will need the part number (ALxxxxxx) of your HCU or I may be able to cross reference from your tractor serial number.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Jback,
Are you getting any codes on your display? It sounds like your HCU(hitch control unit) may be out of calibration or your stepper motor may not be centered. There are 4 possible HCUs, with 2 different calibration procedures. I will need the part number (ALxxxxxx) of your HCU or I may be able to cross reference from your tractor serial number.
my tractors serial # is LO6200P164830 what do you mean by codes on your display? If your talking about the dash display, then no
 

·
Premium Member
Joined
·
311 Posts
Josh,
I'm having trouble with the Software Delivery System that will tell me what controller you are running as well as the software revision. I'll try from work tomorrow.
 
1 - 4 of 4 Posts
Top