Green Tractor Talk banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello,

I have a John Deere D110 riding lawn mower that will not start and I'm running out of ideas for fixing it. The engine does not turn over, the lights don't turn on, just absolutely nothing. Here is the background. At the end of last season the mower refused to start. The battery was very old so I figured that was the issue and replaced the battery. It worked once more for the next cut, but would not start after that. I stored it for winter and started troubleshooting it at the beginning of this season. Here is what I have done so far.

I first assumed that it was the voltage regulator based on the fact that the mower cut once after changing the battery and wouldn't start afterwards. I assumed the regulator was not charging the battery and it discharged too much over that one cut to start the mower the next time. I got a battery charger and charged the battery (took about an hour), but there was no change. I then realized there was a system fuse (I'm pretty much learning as i'm going). It was in pretty bad shape and I couldn't get it to pass a continuity test so I replaced it and still no change.

I then did some research and based on what I've found the mower has 3 safety switches that all must be activated for the mower to start. One on the lever to activate the blade, one on the seat, and one on the brake. I went through and did a continuity test on all of those. I don't have a wiring diagram for the mower, but what I found was that there are 4 wires to each switch. Two of the wires are always connected and two pass the continuity test when that particular switch is engaged. This was the case for both the blade activation lever and the brake. Testing those was a struggle because I was having trouble getting the switches disconnected so I was able to do the tests by touching the metal inside of the ports on the plugs. The seat plug was different. I removed the seat from the mower and disconnected the plug and I was finding that all of the wires that plug into the seat are being read as connected (which seemed odd). The other thing that happened that I thought was odd was that when I was testing the brake switch I found that if my wife sat on the mower seat the brake switch would always read open, but if she stood up off the mower seat it read connected (when the brake was activated like you would if you were starting the mower).

Does any of this make sense to anyone or does anyone have any suggestions on what to do? Something seems out of place with the seat switch, however I would have assumed that if the wires were all connected it would not prevent the mower from starting? My assumption is that when the seat switch is activated it shorts the sets of wires together.

Thanks
Nate
 

·
Premium Member
Joined
·
10,704 Posts
Have you verified voltage present with a multimeter? You should be able to verify that battery voltage is good on the starter solenoid. You can also do a quick and dirty test to see if the engine will turn over by taking something like a jumper cable and jumpering the positive terminal of the battery to the terminal on the side of the starter.

As for the seat switch. Below is the diagram from the seat switch on an Ariens lawn tractor I have. It has 4 wires and it looks like activating the switch opens two contacts and closes two others - which sounds like what yours is doing.
 

Attachments

·
Registered
Joined
·
1,695 Posts
Follow the ground cable from the battery down to the frame. Remove the 10mm self tapping bolt. Clean all paint, rust ect from chassis and cable. Bolt it back up and give it a whirl.

Sent from my LGL52VL using Tapatalk
 

·
Registered
Joined
·
4,425 Posts
I had the same thing happen to me once, so i pulled apart the entire electrical system to no avail. after weeks of frustration, I replaced the fuse and it fired right up.

So in short, did you check the fuse?:munch:
 
1 - 4 of 4 Posts
Top