Green Tractor Talk banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hello fellow American Farmers, I need some help figuring out an AutoTrac issue. We have a John Deere W260 Windrower with the 500R Rotary head. First off what an awesome machine. It has a GreenStar 3000 receiver with SF1 activation however the display is the small one (approx. 4”x6” on the command arm like the combines. At slower speeds (up to about 5-6 mpH AutoTrac works well, but at working speeds 8 mpH + the swather wants to walk through the field. It is as though the machine is always looking for for the track but over compensates and over corrects and each time the machine goes further past the track line when you finally have to slow to a crawl so it can straighten itself out. Then it happens again. I think it is in the Advanced Guidance Settings but I don’t know what the settings should be. I restored the default settings and same issue. Has anyone else this issue or any advice on how to resolve this issue? Thank you all for your help and keep up the amazing job of feeding the World!
 

·
Registered
Joined
·
11,908 Posts
I have an idea of the system that you are talking about from seeing it on RFD TV, but I know nothing about how it works. It looks like an amazing system when it works. There are some very knowledgeable people on here. Hopefully, someone will be able to help you.

Thanks for the compliment to American farmers. They are underappreciated. Where are you located?
 
1 - 3 of 3 Posts
Top