Green Tractor Talk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I changed the transaxle fluid in my mower this spring. Used castrol 5w50 synthetic. Everything went smoothly changing fluid and mower is running great, but there's a tiny little puddle of oil after every mowing. I have never measured how much (should have by now) is leaking, but it gets absorbed by the concrete floor. I can't tell where the origin of the leak is, but it drips off the bottom of the transaxle. There's a possibility I might have overfilled it, because I wasn't sure really where to measure the fluid when filling. Could it just be purging out excess fluid from the vent when warm? Seems like the oily spots are progressively smaller each time. It never leaked before. Anyone have any thoughts or similar experience?
 

·
Registered
Joined
·
63 Posts
I suspect an overfill

If you did not take off the bottom trans cover, and simply turned the trans up side down to get all of the old oil out, then it is quite possible that you overfilled. I would vote that the breather is blowing a little oil mist out. Or the overfill is building pressure and seeping past the axle seals. Just a guess, but I think that you a probably right to press on and see if it eventually goes away.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Axle seals are dry. Seems to be coming from the top of trans. I'll keep an eye on the puddle. Part of me is worried that when it stops dripping, the transaxle will be out of fluid. But there's no way more than just a few tablespoons have dripped on my floor.
 

·
Registered
Joined
·
27 Posts
Check the gear case dipstick or level plug periodically. You may have slightly overfilled it. It can happen to the best of us!

If you are really worried, spread newspaper on the floor below it, to show the location. Talcum powder sprinkled on the case will better show the origin. Use an inspection mirror and a light to see it. Wash it away with water when you do find the origin.
 

·
Registered
Joined
·
95 Posts
Did you check the bypass shaft?

I had a similar issue with K51 transmission where the O-rings on the bypass shaft had worn/dried out. I removed the bypass lever, fished out the O-rings out with a dental pick. My local auto parts store did not have a match but I was able to replacements in Home Depot's plumbing department.

There is a good parts diagram on the Tuff Torq web site.

Hopefully this helps.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Well, the leak has almost stopped. Only one drop after each of the last two mowings. Drives nice and smooth and quiet. Must've just overfilled it. Thought I did it to spec on tufftorq's website, but maybe not.
 
1 - 6 of 6 Posts
Top