Green Tractor Talk banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
This mower has been great for 4 years. A month ago it suddenly refused to turn over, let alone start. The engine cranks then appears to come to a sudden stop. I bought a new battery, charged it up for 3 days, still the same. The local dealer said it sounds like the starter motor so I bought a reconditioned one but that didn't fix it. I then checked the valve clearances and they were 4 thou which I have been told by the dealer is correct. I repleaced the switch on the clutch/brake pedal, no change. I tightened up all the wiring connections but it still will not turn over. With the plug removed it will turn over but appears a bit slow, its even slower than it originally was with the plug in. The battery has been back to the supplier and has been checked and they said it was ok. what am I not checking?
 

·
Registered
Joined
·
37 Posts
This mower has been great for 4 years. A month ago it suddenly refused to turn over, let alone start. The engine cranks then appears to come to a sudden stop. I bought a new battery, charged it up for 3 days, still the same. The local dealer said it sounds like the starter motor so I bought a reconditioned one but that didn't fix it. I then checked the valve clearances and they were 4 thou which I have been told by the dealer is correct. I repleaced the switch on the clutch/brake pedal, no change. I tightened up all the wiring connections but it still will not turn over. With the plug removed it will turn over but appears a bit slow, its even slower than it originally was with the plug in. The battery has been back to the supplier and has been checked and they said it was ok. what am I not checking?

I would have guessed valves but you checked them. If you have the time, pull out the spark plug (s) and see if will crank free. If so,go back to the valves.
 

·
Administrator
Joined
·
20,463 Posts
Have you bypassed the starter solenoid yet? How are your electrical connections, clean & tight? Don't forget the grounds to the chassis.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I have done as you all said, still sudddenly stops rotating. I can get it to rotate if I have exhaust valve set at 4 thou and the inlet valve set so that the valve is a fraction bit open, but this is no good. Is the reconditioened starter motor faulty?? It doesn't seem to have the power needed to turn the engine against its compression. Looks like its going to be a trip to John Deere.
 

·
Administrator
Joined
·
20,463 Posts
How does it turn over by hand with the plug removed? It should be fairly easy to spin by hand without the plug. Make sure the belts under the engine are either loose or are free to turn, including the PTO clutch.
 

·
Registered
Joined
·
7 Posts
These machines VERY rarely need starters.....ensure your valve adjustment procedure is correct.

Makle sure your battery is load tested.....try someone other than who you bought the battery from so there's no conflict to the results.
 

·
Registered
Joined
·
1,723 Posts
This is very common on the Briggs engines. First thing to do is verify that the battery is good. Load test it. If its good, then next thing is do a compression check. You shouldnt have over 100 psi. If you do that means the compression release isnt working correctly. There are 2 reasons for this. Valve adjustment is out of specs or the compression release on the canshaft is not operating properly. Adjust the valves and recheck compression. If it hasnt gone down, then its time for a cam and tappet kit.
I would also reinstall the original starter. New rebuild may be faulty.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
Finally this engine has started. I had to take it the dealer. Yes the de compression part was broken so they fitted a new camshaft kit. Also the reconditioned starter I bought from the dealer was faulty, so they fitted another. Now it turns over as it should, starts and cuts grass. To all those people who replied, thank you. some of you may want to revisit my original post and have a look at your reply. As we are now approaching the Wet Season, the grass will be growing as fast I can mow it. Chris, Blackbutt, Australia
 

·
Super Moderator
Joined
·
2,700 Posts
Finally this engine has started. I had to take it the dealer. Yes the de compression part was broken so they fitted a new camshaft kit. Also the reconditioned starter I bought from the dealer was faulty, so they fitted another. Now it turns over as it should, starts and cuts grass. To all those people who replied, thank you. some of you may want to revisit my original post and have a look at your reply. As we are now approaching the Wet Season, the grass will be growing as fast I can mow it. Chris, Blackbutt, Australia
Good deal. I'm glad it's fixed. Thanks for updating this thread.
 
1 - 9 of 9 Posts
Top