Green Tractor Talk banner
1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
I have a 5500 4wd with hydraulic reverser that I used to use for logging. I have used it regularly but it hasn’t seen regular heavy use in 10 years. 6200 hours on the clock, all logging use.

I recently started using it heavily again for cleanup on the tree farm after hurricane Ida and had to fix some leaks in the 541 loader and had to rebuild the steering cylinder.

After fixing these big leaks I changed all my fluids, draining hydraulic fluid at all points and adding 10 gallons of HyGard, just under the 11.5 called for by the tech manual. I did this so I could put the 3 PT hitch grapple and loader back on and check again.

All this info just to set the scene: there are two places that are leaking and I need to identify what they are and how to stop them.

The hydraulic leak is at a blank plug or plate on the RH side of the clutch housing. It is about an inch in diameter and looks like it would be a place for a sight glass or a blank place where some other function could be added. I have the technicians manual for this tractor and have searched this forum and internet and do not see it named anywhere. It has a weeping leak if the tractor is running and hydraulics are in use. None when stopped.
It also has been scratched up in the center by someone at some point. The tractor has had two clutch jobs by John Deere, one at 5500 hrs and one at 5600 hrs (second one was on them).

Apologies for the long windedness, just wanting to paint a thorough picture. Thanks in advance!

Water Liquid Fluid Automotive lighting Automotive exterior
Motor vehicle Car Vehicle Automotive design Hood
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
I appreciate all the responses and info.

After looking at #1 more closely I see that the scratches are from a drift where it was removed and driven back in by the dealer repairman years ago for whatever reason. it has been a slow leak for years but I want to address it now so I will follow the advice of @Zebrafive here.

I took off the cover for leak #2 and cleaned it up, cranked it and it is indeed hydraulic fluid coming out of it. This is another that has been going for some years apparently. I am hoping to use it for a couple weeks to get this timber up before it spoils then take it for repairs.

thanks again.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
JD dealer computer monkey was no help with the expansion plug. I tried to tell him he wouldn’t find it looking at parts catalog and needed to make some calls. Going to talk to another dealership tomorrow.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
So, got in touch with another dealer and a parts guy that actually wanted to help me. I had him reference that part and it appears it wasn’t the right fit. They also couldn’t find the correct part initially, I sent more pics etc. He got one of their elder techs on the job and came up with M802397. I am supposed to pick it up Friday.

We have a 5310 collar shift that was at another location that I looked at today. It has two of these plugs in roughly the same location and they are driven maybe 3/16” past flush.
This leaking one is flush.

Will see what happens. Thanks again for the insights!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top