Green Tractor Talk banner

1 - 13 of 13 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
New to me JD 2440 and JD146 loader. Started using the tractor after replacing the radiator, changing fluids, filters and a little welding on brackets. Noticed the bucket starts to droop slowly and at the same time the loader starts to raise some. Otherwise the loader and bucket work fine. It will lift the bucket full of dirt with no problem. We did find the bottom of the joystick controller wet but not dripping fluid. Both bucket cylinders leak at same time/rate. It doesn't seem possible for the fluid to leak between the bucket and loader valves inside the joystick controller. It seems more likely that the two are separate indications of needing repair of the controller. Right now it isn't a big problem, just an annoyance. Any thoughts?
 

·
Premium Member
Joined
·
7,709 Posts
My guess is the bucket spool is internally leaking or not returning to center, and boom spool is not returning to center.
The leaks are most likely the spool o rings, two per spool, one on each end. At least that's what my JD 245 loader's independent valve has,
I agree they should not be leaking from one to the other, they are independent spools.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #4
Loader movement

Would be good if it is just the o-rings. Thought about swapping the hoses on the controller to see if the problem transfers. The heavier loader ought to drop pretty fast compared to the bucket droop. Found owner's manual and parts manual for the JD146 loader on an auction website. Guess I'll need them to permanently fix the problem when we have some down-time. Need to mow some hay fields overgrown with Johnson-grass...then start setting out hay bales for the cows...then build an equipment shed...then... Sound familiar?
 

·
Registered
Joined
·
1,936 Posts
Auto leveling my guess

To my knowledge JD 146 FEL didn't have auto leveling. A regenerative valve was offered to help bucket operate correctly.

For bucket to curl & boom raise with levers in neutral my guess is FEL control valve must have an internal crack or leak. Although bucket curling forward could a faulty bucket cylinder piston seal or seals.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #6
I'm not familiar with auto-leveling or regenerative features. Guess I'll study up on those. And get the manuals I found for the loader and control valve. Whatever is wrong with it will need to be fixed sooner or later.
 

·
Premium Member
Joined
·
7,709 Posts
As TxJim said, no auto leveling on this model loader. I doubt there was "regen" back in it's day either. Just float for the boom.
 

·
Registered
Joined
·
1,373 Posts
As TxJim said, no auto leveling on this model loader. I doubt there was "regen" back in it's day either. Just float for the boom.
Our 146 had a regen, or at least it dumped REALLY fast if you pushed it far enough! :laugh: Also had a float. We didn't have a joystick though, 3 separate levers to control the 3 functions.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #9
Thanks to all

Thanks to all of you for the inputs. My "need to check this out" list for the loader is getting longer... Auto-level..regen..float..small hydraulic leak...looks like tractor-time has more than one meaning. I'm convinced I need to get the manuals for the loader. Good thing I actually like to read that sort of thing.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #11
Loader Identification

Saw the 146 loader in the JD Parts Catalog. I can compare the pictures to my loader to get some idea of serial numbers. Looks like some parts are serial number specific. The manuals I found also reference a serial number application. We've looked at loader and can't find a serial number plate. Maybe it is stamped into the frame someplace?? Any ideas??
 

·
Registered
Joined
·
27 Posts
I have the a same loader with the same issue. I've pulled the manifold, disassembled it, cleaned it up, o-rings look good. The return springs were really gunked up, I was hoping cleaning them up would potentially fix a return to center issue. No luck, it didn't make any improvement when I reinstalled.
 
1 - 13 of 13 Posts
Top